WordPress.org

Profiles

tangobango

  • Member Since: July 30th, 2012
  • @tangobango on WordPress.org
  • Find me on:

  • Posted a reply to How to Change Styles for Stacked Bar Chart, on the site WordPress.org Forums:
    From my own experience working with the plugin, most of these can be done and…

    5 days ago

  • Posted a reply to Datatables_scroll_x not working for me, on the site WordPress.org Forums:
    class="no-datatables" disables datatables, so the scroll parameter is meaningless.

    3 months ago

  • Posted a reply to Table too wide, on the site WordPress.org Forums:
    The answer is very easily found in the FAQ or other notes section. Just read…

    3 months ago

  • Posted a reply to Line Breaks, on the site WordPress.org Forums:
    You're right, of course. Sorry.

    5 months ago

  • Posted a reply to All columns are not showing, on the site WordPress.org Forums:
    Look for "no-datatables" in the documentation. It's all explained clearly.

    5 months ago

  • Posted a reply to Line Breaks, on the site WordPress.org Forums:
    Can you post a link to the page that I can access without having a…

    5 months ago

  • Posted a reply to Call contents of single cell?, on the site WordPress.org Forums:
    To get rid of bold, you want font-weight: normal; in your css. Are you using…

    5 months ago

  • Created a topic, Good Output, A Liitle Cumbersome, on the site WordPress.org Forums:
    The plugin does what is advertised. I have the pro ve…

    5 months ago

  • Posted a reply to Need help, on the site WordPress.org Forums:
    In the FAQ, look at the "query" parameter and the link to the Google documentation…

    5 months ago

  • Posted a reply to Only enqeue scripts when plugin is used?, on the site WordPress.org Forums:
    Just a thought from another user, not the plugin developer: You might want to look…

    5 months ago

  • Posted a reply to Need help, on the site WordPress.org Forums:
    I'm not the plugin author, but I've played with charts quite a bit. And I…

    5 months ago

  • Posted a reply to Having trouble enabling 2 vertical Axes, on the site WordPress.org Forums:
    This may be too late to help, but at the very end of your first…

    6 months ago

  • Created a topic, Easy as Pie, on the site WordPress.org Forums:
    Great plugin. Works fast and accurately. Reduced my da…

    6 months ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    Hi, PageSpeed, Thanks for the gracious response. I have upgraded php and I'll try again.…

    6 months ago

  • Created a topic, No more support here, on the site WordPress.org Forums:
    Note this comment from author in another answer: We d…

    6 months ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    No. I just didn't use the plugin. The "the error should be impossible" comment turned…

    6 months ago

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Many thanks. #2 sloppy on my part. #3 a new issue for me, as they…

    7 months ago

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    I just saw that, but it still doesn't work. (Sorry for that oversight.)

    7 months ago

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Yes, I do want one array. Unfortunately, using just %5B %5D doesn't seem to work,…

    7 months ago

  • Created a topic, Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Hi. I need to supply an array inside the JSON of an a…

    7 months ago

  • Posted a reply to Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. Forget about this one. I'm pretty sure it's caused by a default Charts behavior,…

    7 months ago

  • Posted a reply to Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. It's not working as expected. The minimum is not being used. Here's the shortcode:…

    7 months ago

  • Created a topic, Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. I'm wanting to set an attribute to a value that t…

    7 months ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Yeah, I just tested it and I'm fine. I hit you with a small donation…

    7 months ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Sorry to bother you again -- this will be the last time -- but I'm…

    7 months ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Hi. Thanks for the rapid reply. I think I've got your first point. I believe…

    7 months ago

  • Created a topic, Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Hi. This is a great plugin. I'm using it already for t…

    7 months ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    Hi. I just tried it in a fresh install of WP 3.7 Same error.

    7 months ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    Hi. I checked the line and it matched. Then I deleted the plugin and downloaded…

    7 months ago

  • Created a topic, Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    I can't activate the plug in. I get this error: Pars…

    7 months ago

  • Created a topic, My favorite WP plugin, on the site WordPress.org Forums:
    This plugin is great, both to move sites to new locati…

    8 months ago

  • Created a topic, Have common problem of upload complete 0 images Have tried all solutions here, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Notice: Use of undefined constant KCVT_URL, on the site WordPress Support Forums:
    Chris: You're the best! All works now. I can't believe you did all this work…

    4 years ago

  • Posted a reply to Notice: Use of undefined constant KCVT_URL, on the site WordPress Support Forums:
    Thanks for the help. You have solved most of the problems, but when I try…

    4 years ago

  • Posted a reply to Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums:
    Marked resolved

    4 years ago

  • Posted a reply to Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums:
    Thanks. For some reason I couldn't get the DB plugin to work, but now it…

    4 years ago

  • Created a topic, Simple Jquery stopped working: addClass(), on the site WordPress Support Forums

    4 years ago

  • Created a topic, Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Multiple Notices and Warnings, on the site WordPress Support Forums:
    Sorry. I see my last comment could be misunderstood. I really mean it's a great…

    4 years ago

  • Created a topic, Multiple Notices and Warnings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Element not showing in Chrome or IE, only Firefox, on the site WordPress Support Forums:
    Thanks for pointing out the "jumping" issue. (I hadn't clicked the button to test it,…

    4 years ago

  • Created a topic, Element not showing in Chrome or IE, only Firefox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, "Remembering" which tab was open rather than opening first tab, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Main menu links pointing to wrong pages, on the site WordPress Support Forums:
    I found the problem. I have a front page image that links to "Schedule". It…

    4 years ago

  • Created a topic, Main menu links pointing to wrong pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great, very useful plug-in, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Including widget in a page, using it for Q&A, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Any way to make popup happen on page load?, on the site WordPress Support Forums:
    Yes. It took a few steps. 1. Create a form using the "Contact 7" plug…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    Sorry> I was careless when I said #donatewall. I looked at the code wrong. Anyway,…

    5 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    1. Keep changes I suggested last time. 2> Fix your color codes. You have color:…

    5 years ago