WordPress.org

Profiles

tangobango

  • Member Since: July 30th, 2012
  • @tangobango on WordPress.org
  • Find me on:

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Many thanks. #2 sloppy on my part. #3 a new issue for me, as they…

    1 week ago

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    I just saw that, but it still doesn't work. (Sorry for that oversight.)

    1 week ago

  • Posted a reply to Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Yes, I do want one array. Unfortunately, using just %5B %5D doesn't seem to work,…

    1 week ago

  • Created a topic, Square brackets inside JSON – Escaping not working, on the site WordPress.org Forums:
    Hi. I need to supply an array inside the JSON of an a…

    1 week ago

  • Posted a reply to Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. Forget about this one. I'm pretty sure it's caused by a default Charts behavior,…

    1 week ago

  • Posted a reply to Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. It's not working as expected. The minimum is not being used. Here's the shortcode:…

    1 week ago

  • Created a topic, Handling the dot notation from Charts API, on the site WordPress.org Forums:
    Hi. I'm wanting to set an attribute to a value that t…

    1 week ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Yeah, I just tested it and I'm fine. I hit you with a small donation…

    1 week ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Sorry to bother you again -- this will be the last time -- but I'm…

    1 week ago

  • Posted a reply to Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Hi. Thanks for the rapid reply. I think I've got your first point. I believe…

    1 week ago

  • Created a topic, Trying to Explode Pie Slices, on the site WordPress.org Forums:
    Hi. This is a great plugin. I'm using it already for t…

    1 week ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    Hi. I just tried it in a fresh install of WP 3.7 Same error.

    2 weeks ago

  • Posted a reply to Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    Hi. I checked the line and it matched. Then I deleted the plugin and downloaded…

    2 weeks ago

  • Created a topic, Activation Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    I can't activate the plug in. I get this error: Pars…

    2 weeks ago

  • Created a topic, My favorite WP plugin, on the site WordPress.org Forums:
    This plugin is great, both to move sites to new locati…

    1 month ago

  • Created a topic, Have common problem of upload complete 0 images Have tried all solutions here, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Notice: Use of undefined constant KCVT_URL, on the site WordPress Support Forums:
    Chris: You're the best! All works now. I can't believe you did all this work…

    3 years ago

  • Posted a reply to Notice: Use of undefined constant KCVT_URL, on the site WordPress Support Forums:
    Thanks for the help. You have solved most of the problems, but when I try…

    3 years ago

  • Posted a reply to Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums:
    Marked resolved

    3 years ago

  • Posted a reply to Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums:
    Thanks. For some reason I couldn't get the DB plugin to work, but now it…

    3 years ago

  • Created a topic, Simple Jquery stopped working: addClass(), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Must be blind; Can't find "Enable data export" setting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multiple Notices and Warnings, on the site WordPress Support Forums:
    Sorry. I see my last comment could be misunderstood. I really mean it's a great…

    3 years ago

  • Created a topic, Multiple Notices and Warnings, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Element not showing in Chrome or IE, only Firefox, on the site WordPress Support Forums:
    Thanks for pointing out the "jumping" issue. (I hadn't clicked the button to test it,…

    3 years ago

  • Created a topic, Element not showing in Chrome or IE, only Firefox, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Remembering" which tab was open rather than opening first tab, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Main menu links pointing to wrong pages, on the site WordPress Support Forums:
    I found the problem. I have a front page image that links to "Schedule". It…

    3 years ago

  • Created a topic, Main menu links pointing to wrong pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great, very useful plug-in, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Including widget in a page, using it for Q&A, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Any way to make popup happen on page load?, on the site WordPress Support Forums:
    Yes. It took a few steps. 1. Create a form using the "Contact 7" plug…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    Sorry> I was careless when I said #donatewall. I looked at the code wrong. Anyway,…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    1. Keep changes I suggested last time. 2> Fix your color codes. You have color:…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    The documentation doesn't match the html in the form. Try changing #donate-extra-form to #donateextraform and…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    I don't see any references to #donate-extra styles in these sheets. Can you send me…

    4 years ago

  • Posted a reply to CSS changes doenst work, please help!, on the site WordPress Support Forums:
    I am not the developer of this, but if you send me the specific css…

    4 years ago

  • Posted a reply to Manually add donors, on the site WordPress Support Forums:
    You can do this right now by manually editing the database. If you can, log…

    4 years ago

  • Posted a reply to Any way to make popup happen on page load?, on the site WordPress Support Forums:
    To be more clear, I want it to load only when a certain custom page…

    4 years ago

  • Created a topic, Any way to make popup happen on page load?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Use same data in multiple custom pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Audio plays, no video, on the site WordPress Support Forums:
    Figured it out. I was using WinFF wrong. I needed to select "HTML5" in the…

    4 years ago

  • Created a topic, Audio plays, no video, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to content area color extend behind bottom image, on the site WordPress Support Forums:
    Works. Thanks. I'll need to read up on overflow to understand why this works. overflow:visible…

    4 years ago

  • Created a topic, content area color extend behind bottom image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Move js jquery to external file child theme, on the site WordPress Support Forums:
    Ok, I may not be doing this right via Pastebin, but here goes: Paste 1…

    4 years ago

  • Posted a reply to Move js jquery to external file child theme, on the site WordPress Support Forums:
    Sorry for the mess of code. I must have made backtick errors. Should I repost?

    4 years ago

  • Created a topic, Move js jquery to external file child theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Child theme scripts loading via wp_enqueue_scripts but not working, on the site WordPress Support Forums:
    Sorry for the mess of code. I must have missed a backtick. Here are the…

    4 years ago

  • Posted a reply to Child theme scripts loading via wp_enqueue_scripts but not working, on the site WordPress Support Forums:
    Oops. I was wrong. It still is loading the js files but not executing them…

    4 years ago