WordPress.org

Profiles

tallis1970

Profile picture of tallis1970
  • Member Since: June 30th, 2012
  • Find me on:

  • Created a topic, Rewards, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Hide page content, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "NextGen -displaying albums that click into slideshows", on the site WordPress Support Forums:
    I have tried to do that several times and it does not seem to work.It…

    6 months ago

  • Created a topic, Google ads not working +, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Photo Galleries Not Opening", on the site WordPress Support Forums:
    I am having similiar issues. One Album with two galleries displayed on a page. Each…

    7 months ago

  • Posted a reply to "users missing", on the site WordPress Support Forums:
    Thanks for your quick response. It works Another question? One of my biggest reason for…

    9 months ago

  • Created a topic, users missing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to import a feed", on the site WordPress Support Forums:
    I do not think the source is. Error Message - "The ESS Feed request timed…

    1 year ago

  • Posted a reply to "How to import a feed", on the site WordPress Support Forums:
    @billc108, thank you. Thats pretty much what i have been doing but I keep getting…

    1 year ago

  • Created a topic, How to import a feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook Like Box too wide", on the site WordPress Support Forums:
    Odd, when i first installed this plugin i was able to adjust width below 292.…

    2 years ago

  • Posted a reply to "500 Internal Error", on the site WordPress Support Forums:
    Athahulpa. Quick note - switching only work on homepage but not the other pages

    2 years ago

  • Posted a reply to "500 Internal Error", on the site WordPress Support Forums:
    Thanks Tara, Disable plugins did not work. I switch to 2011 theme and it works…

    2 years ago

  • Created a topic, 500 Internal Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Getting an error message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Category Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Event-O-Matic] Adding Images", on the site WordPress Support Forums:
    Thanks Matthew. Look forward to it. Thanks for a great Plugin

    3 years ago

  • Created a topic, [Plugin: Event-O-Matic] Adding Images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adjust size of side bar in athalupa theme", on the site WordPress Support Forums:
    Thanks a lot Krishna

    3 years ago

  • Created a topic, Comments, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adjust size of side bar in athalupa theme, on the site WordPress Support Forums

    3 years ago