WordPress.org

Profiles

TAC28

Profile picture of TAC28
  • Member Since: February 13th, 2011
  • @tac28 on WordPress.org
  • Find me on:

  • Created a topic, Works perfectly so far, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, How to remove leftover css from an old theme?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to WP Clone Not Creating Backups Any More, on the site WordPress Support Forums:
    In the end I started using ManageWP and their new version of the software, called…

    1 month ago

  • Created a topic, Created New User Role But All Menu Items Still Visible, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How Do I Grant Access To WooCommerce?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Profile Images Not Importing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to WP Clone Not Creating Backups Any More, on the site WordPress Support Forums:
    Thank you for your reply :-) I do have ftp access, but not sure what…

    8 months ago

  • Posted a reply to Fatal error: Class 'FilesystemIterator' not found in, on the site WordPress Support Forums:
    PHP needs to be 5.3 not 3.3, or is that a typo? :-)

    8 months ago

  • Created a topic, WP Clone Not Creating Backups Any More, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Backup stops at a processing, on the site WordPress Support Forums:
    I have the same issue too

    1 year ago

  • Created a topic, Cannot get my site to backup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It Works!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to save edits to a page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Chrome shows admin bar when not logged in, on the site WordPress Support Forums:
    Thank you Mike, works great :-)

    2 years ago

  • Created a topic, Chrome shows admin bar when not logged in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not using NextGEN but host is slowing my site because of it!, on the site WordPress Support Forums:
    Hi again, I found the ngg_delete_expired_transients still in 2 places, but have been able to…

    2 years ago

  • Posted a reply to Not using NextGEN but host is slowing my site because of it!, on the site WordPress Support Forums:
    Hi again, I have deleted the files but the ngg_delete_expired_transients is still there and still…

    2 years ago

  • Posted a reply to Not using NextGEN but host is slowing my site because of it!, on the site WordPress Support Forums:
    Hi Cais, Thanks for that :-) The plugin was deleted a long time ago so…

    2 years ago

  • Created a topic, Not using NextGEN but host is slowing my site because of it!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Restore from localfile not URL, on the site WordPress Support Forums:
    @Marco you just saved my bacon :-) I've been fighting with this all day after…

    2 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Thanks Kento, I forgot to take a screenshot I'm afraid. I have uninstalled the plugin…

    2 years ago

  • Posted a reply to Doesn't work with 3.9, on the site WordPress Support Forums:
    I thought my first review had not posted - ooops!

    2 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't get it to work on 3.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work with 3.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work with 3.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Couldn't Get It To Work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums:
    BVRamanarao I would have tried your method but I had already deleted the site. As…

    3 years ago

  • Posted a reply to Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums:
    Thank you for your reply BVRamanarao but I'd just come back to my post to…

    3 years ago

  • Posted a reply to Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums:
    Thanks Danil_ka88 did that restore the database prefix to wp and any other changes the…

    3 years ago

  • Posted a reply to Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums:
    I didn't update anything. Fresh install of latest version of WP plus the standard plugins…

    3 years ago

  • Posted a reply to Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums:
    Thank you zarachrome I had thought of that but I installed this plugin as I…

    3 years ago

  • Posted a reply to Seems great, on the site WordPress Support Forums:
    Changed my mind, locked out of my site and need to remove the plugin :-(

    3 years ago

  • Created a topic, Need to get rid of BWPS - it does not work and am locked out!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Seems great, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works but nohow I want it to :(, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works but nohow I want it to :(, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Wrong Slider", on the site WordPress Support Forums:
    I am fully aware it is impossible to register the free software. That was not…

    4 years ago

  • Posted a reply to "Wrong Slider", on the site WordPress Support Forums:
    I have searched the WowSlider website for a download link to get the 2.8 version…

    4 years ago

  • Posted a reply to "Wrong Slider", on the site WordPress Support Forums:
    I must add that I've been trying to use WOW Slider for a short while…

    4 years ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Cookie Policy Page not created, on the site WordPress Support Forums:
    Thanks for all the help Catapult. Turns out the original Cookie Policy page had been…

    4 years ago

  • Posted a reply to Cookie Policy Page not created, on the site WordPress Support Forums:
    Thank you, am doing that right now :)

    4 years ago

  • Posted a reply to Cookie Policy Page not created, on the site WordPress Support Forums:
    I have tried that now a few times on more than one site and I…

    4 years ago

  • Posted a reply to Fatal Error and site has gone, on the site WordPress Support Forums:
    @kubegusa - it has worked so I am very happy :D

    4 years ago

  • Posted a reply to Fatal Error and site has gone, on the site WordPress Support Forums:
    @esmi - thank you for that :)

    4 years ago