WordPress.org

Profiles

t22james

Profile picture of t22james
  • Member Since: April 7th, 2013
  • @t22james on WordPress.org
  • Find me on:

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    hey @mcsupport- any update on this perchance? has it made it into a release sprint…

    6 days ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    Great to hear you have found a fix, but will add my voice behind a…

    2 weeks ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    @mcsupport yes I'm in sidebar, and have now also disabled advanced custom field (unfortunately it's…

    2 weeks ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    I suspect this may be causing issues, as I just tried an older version of…

    2 weeks ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    @mcsupport hmm here's an idea- we are running over https. @tuffstudio how about you?

    2 weeks ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    Sorry I probably can't be much help- I'm testing from a local MAMP site. I…

    2 weeks ago

  • Posted a reply to : Data did not match any of the schemas described in anyOf., on the site WordPress.org Forums:
    Just added mailchimp plugin to our site today, and getting the exact same error Mailchimp…

    2 weeks ago

  • Created a topic, wp_insert_post not replicating standard admin 'new post' behaviour, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Customising post notification email, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Prevent Auto-abort /or/ enable plugin to be initialised at will via jquery, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Re-initiliasing / manually calling CF7 .js (after ajax loading a form onto page), on the site WordPress Support Forums

    3 years ago