WordPress.org

Ready to get started?Download WordPress

Profiles

Tara

Profile picture of Tara
  • Member Since: November 29th, 2009
  • Find me on:

  • Posted a reply to "Problem with 404", on the site WordPress Support Forums:
    First off, try resetting your custom permalinks back to the default setting and renaming your…

    2 hours ago

  • Posted a reply to "High CPU usage", on the site WordPress Support Forums:
    high CPU usage could be due to (but not limited to): - a poor or…

    6 hours ago

  • Posted a reply to "Problem with 404", on the site WordPress Support Forums:
    Just to clarify, are having this 404 issue with just one particular post, or all…

    8 hours ago

  • Posted a reply to "How to Backup the Wordpres Site with Posts,Pages, Categories and Images ?", on the site WordPress Support Forums:
    http://codex.wordpress.org/WordPress_Backups http://codex.wordpress.org/Backing_Up_Your_Database http://codex.wordpress.org/Restoring_Your_Database_From_Backup

    8 hours ago

  • Posted a reply to "502 Bad Gateway HELP", on the site WordPress Support Forums:
    try a few basic troubleshooting steps: - Flushing any caching plugins you might be running,…

    8 hours ago

  • Posted a reply to "I cna't open my site", on the site WordPress Support Forums:
    try a few basic troubleshooting steps: - Flushing any caching plugins you might be running,…

    8 hours ago

  • Posted a reply to "Full Calendar grid shows up but no events", on the site WordPress Support Forums:
    template called Auris from ThemeForrest. - you'll be more likely to find a good answer…

    8 hours ago

  • Posted a reply to "CSS does not load in smaller devices after 4.1.1 update", on the site WordPress Support Forums:
    Try the designated support sub-forum of that theme: https://wordpress.org/support/theme/frontier

    11 hours ago

  • Posted a reply to "WordPress URL changed to Domain URL", on the site WordPress Support Forums:
    Okay. Let's know if need more help

    1 day ago

  • Posted a reply to "Slideshows no longer working", on the site WordPress Support Forums:
    To rule out any theme specific issue, try switching to the unedited WP Twenty Fifteen…

    1 day ago

  • Posted a reply to "Slideshows no longer working", on the site WordPress Support Forums:
    - are you using any plugin for the slideshow? Which one? - is slideshow built…

    1 day ago

  • Posted a reply to "CSS does not load in smaller devices after 4.1.1 update", on the site WordPress Support Forums:
    what theme are you using?

    1 day ago

  • Posted a reply to "WordPress URL changed to Domain URL", on the site WordPress Support Forums:
    change it in your mysql database: http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    1 day ago

  • Posted a reply to "update to 4.1.1 with copy and past the new files?", on the site WordPress Support Forums:
    you are welcome :-)

    1 day ago

  • Posted a reply to "Fatal Error Message", on the site WordPress Support Forums:
    You are welcome :-) Make sure to harden your WP: http://codex.wordpress.org/Hardening_WordPress

    1 day ago

  • Posted a reply to "Paragraphs have strange formatting", on the site WordPress Support Forums:
    You are welcome :-)

    1 day ago

  • Posted a reply to "Contact Form 7 on Paypal page - wrong redirect", on the site WordPress Support Forums:
    you are welcome :-)

    1 day ago

  • Posted a reply to "Problem displaying newest comments", on the site WordPress Support Forums:
    what theme are you using?

    1 day ago

  • Posted a reply to "Fatal Error Message", on the site WordPress Support Forums:
    Fatal error in the output generally indicates either: (1) your theme doesn't like your version…

    1 day ago

  • Posted a reply to "Contact Form 7 on Paypal page - wrong redirect", on the site WordPress Support Forums:
    Try "Contact Form 7" designated support sub-forum: https://wordpress.org/support/plugin/contact-form-7

    1 day ago

  • Posted a reply to "Paragraphs have strange formatting", on the site WordPress Support Forums:
    To troubleshoot, ry: - deactivating ALL plugins temporarily to see if this resolves the problem…

    1 day ago

  • Posted a reply to "Slider Function", on the site WordPress Support Forums:
    alternately, check out some plugins: https://wordpress.org/plugins/search.php?q=slider

    1 day ago

  • Posted a reply to "error during installing the new themes", on the site WordPress Support Forums:
    - Check the error logs on your server for a more specific error message. If…

    1 day ago

  • Posted a reply to "editing wp- config", on the site WordPress Support Forums:
    (1) If you are trying to create a wp-config.php: Try recreating the wp-config.php file. Make…

    2 days ago

  • Posted a reply to "Tried to update....", on the site WordPress Support Forums:
    you are welcome :-)

    2 days ago

  • Posted a reply to "'unexpected error' updating to WordPress 4.1.1", on the site WordPress Support Forums:
    - This error is likely due to an issue with yours'/ hosts' server. If your…

    2 days ago

  • Posted a reply to "Cannot update to 4.1. due to wrong path - how to change it", on the site WordPress Support Forums:
    - the latest release is 4.1.1 - try MANUAL updating. Download a fresh copy of…

    2 days ago

  • Posted a reply to "update to 4.1.1 with copy and past the new files?", on the site WordPress Support Forums:
    - try MANUAL updating. Download a fresh copy of the WordPress .zip file to your…

    2 days ago

  • Posted a reply to "Customizr Pro not showing in my themes", on the site WordPress Support Forums:
    you are welcome :-)

    2 days ago

  • Posted a reply to "cant get in to the login page", on the site WordPress Support Forums:
    - Contact you hosting provider and ask them this question. - It has nothing to…

    2 days ago

  • Posted a reply to "Image Slider Doesn't Show", on the site WordPress Support Forums:
    - There is no "restauranteur" theme in WP theme repo: https://wordpress.org/themes/search.php?q=restauranteur - check spelling. -…

    2 days ago

  • Posted a reply to "Long 'Time to first Byte' thus very slow load on website", on the site WordPress Support Forums:
    Slowness/high CPU usage could be due to (but not limited to): - a poor or…

    2 days ago

  • Posted a reply to "cant get in to the login page", on the site WordPress Support Forums:
    - 403 forbidden means that your browser isn't able to load the scripts up because…

    2 days ago

  • Posted a reply to "Upgrade to 4.1.1 causes problems with WP Editor", on the site WordPress Support Forums:
    - Flushing any caching plugins you might be running, as well as server and/or browser…

    2 days ago

  • Posted a reply to "Upgrade to 4.1.1 causes problems with WP Editor", on the site WordPress Support Forums:
    I does this with all plugins deactivated and with the 20/15 and 20/14 theme. Also…

    2 days ago

  • Posted a reply to "Upload images error after update to 4.1.1", on the site WordPress Support Forums:
    Glad you got it sorted :-)

    2 days ago

  • Posted a reply to "My website is behaving unresponsive", on the site WordPress Support Forums:
    What theme are you using?

    2 days ago

  • Posted a reply to "Updated Hueman theme, not webpage doesn't show at all!", on the site WordPress Support Forums:
    try that theme's designated support sub-forum: https://wordpress.org/support/theme/hueman

    2 days ago

  • Posted a reply to "Fatal error: Call to undefined function wp_json_encode() after 4.1.1 update", on the site WordPress Support Forums:
    - "Fatal error: Call to undefined function" errors after doing an update indicates an incomplete…

    2 days ago

  • Posted a reply to "How can I fix "Warning: preg_match() [function.preg-match.php]"", on the site WordPress Support Forums:
    try that plugin's support sub-forum: https://wordpress.org/support/plugin/woocommerce

    2 days ago

  • Posted a reply to "Password faileur on every login ???", on the site WordPress Support Forums:
    Resetting password: - In WordPress, there is more than one way to set your password.…

    2 days ago

  • Posted a reply to "Update to 4.1.1 fails", on the site WordPress Support Forums:
    The update cannot be installed because we will be unable to copy some files. This…

    2 days ago

  • Posted a reply to "Upgrade to 4.1.1 causes problems with WP Editor", on the site WordPress Support Forums:
    - try increasing memory available for php. Often increasing memory solves many dashboard side issues.…

    2 days ago

  • Posted a reply to "Emptied Massive Spam = Blog Crashed", on the site WordPress Support Forums:
    My hosting company offers backup restores, but it would probably go back a day or…

    2 days ago

  • Posted a reply to "error during installing the new themes", on the site WordPress Support Forums:
    Alternately, try manual installing: http://codex.wordpress.org/Using_Themes#Adding_New_Themes_Manually

    2 days ago

  • Posted a reply to "Customizr Pro not showing in my themes", on the site WordPress Support Forums:
    - you'll be more likely to find a good answer from your theme's developers, for…

    2 days ago

  • Posted a reply to "Tried to update....", on the site WordPress Support Forums:
    - Try MANUAL updating. Download a fresh copy of the WordPress .zip file to your…

    2 days ago

  • Posted a reply to "have problem after change theme", on the site WordPress Support Forums:
    My simple question is: when you switch to Twenty Fifteen, does the problem occur?

    2 days ago

  • Posted a reply to "Upload images error after update to 4.1.1", on the site WordPress Support Forums:
    @tmjmusic, My suggestion would be to start your own thread to get full attention to…

    2 days ago

  • Posted a reply to "have problem after change theme", on the site WordPress Support Forums:
    Does problem occur with Twenty Fifteen?

    3 days ago