WordPress.org

Profiles

  • Member Since: February 26th, 2015
  • Find me on:
  • Posted a reply to Images are not getting uploaded, on the site WordPress.org Forums:
    @supporthero The admin-ajax.php is only there when I click on Edit Image. It is probably…

    1 year ago

  • Posted a reply to Images are not getting uploaded, on the site WordPress.org Forums:
    @supporthero src="/wp-admin/admin-ajax.php?action=imgedit-preview&_ajax_nonce=3020365e3a&postid=258&rand=12762" I've already tried the Debug mode. Nothing there. My host is using DirectAdmin…

    1 year ago

  • Posted a reply to Images are not getting uploaded, on the site WordPress.org Forums:
    @mdshak: I've already tried that :/ Except for the server logs. How do I check…

    1 year ago

  • Posted a reply to Images are not getting uploaded, on the site WordPress.org Forums:
    The image is added to the library, but it's empty. There are no errors and…

    1 year ago

  • Created a topic, Images are not getting uploaded, on the site WordPress.org Forums:
    I have an wordpress installation, which worked fine up…

    1 year ago

  • Posted a reply to Watermark after Update, on the site WordPress.org Forums:
    I understand that, but not everyone is reading your blog (like me for example) and…

    2 years ago

  • Created a topic, Watermark after Update, on the site WordPress.org Forums:
    Without any warning the plugin added a watermark to th…

    2 years ago

  • Posted a reply to update mb.YTPlayer background video , login error, on the site WordPress.org Forums:
    Nevermind. I noticed the plugin is Freemium now (Watermark in free version), I rolled back…

    2 years ago

  • Posted a reply to update mb.YTPlayer background video , login error, on the site WordPress.org Forums:
    I'm having the exact same problem with WP 4.5.4. I have updated the Plugin Today.…

    2 years ago