WordPress.org

Profiles

szmigieldesign

  • Member Since: April 23rd, 2014
  • @szmigieldesign on WordPress.org
  • Find me on:

  • Posted a reply to How to disable caching for every subpage of a certain page, on the site WordPress.org Forums:
    I was thinking about this issue also in regard to APM (if AMPs are also…

    6 days ago

  • Posted a reply to Instant Click, on the site WordPress.org Forums:
    Oh, I see. It essentially breaks jQuery.

    7 days ago

  • Created a topic, Instant Click, on the site WordPress.org Forums:
    Hello, There's this feature called Instant Click whit…

    7 days ago

  • Posted a reply to A much-needed UI update, on the site WordPress.org Forums:
    Certainly not. There is very little visual hierarchy in the old version. It's very easy…

    4 weeks ago

  • Created a topic, A much-needed UI update, on the site WordPress.org Forums:
    Hi guys! I just wanted to thank you for last update (7…

    4 weeks ago

  • Posted a reply to Object cache failed “Invalid argument supplied for foreach()”, on the site WordPress.org Forums:
    Hello. I'm on PHP 7.1 and with LSCache 1.8 with object cache disabled I'm getting…

    1 month ago

  • Created a topic, It’s simple and it works, on the site WordPress.org Forums:
    Pretty much plug & play. What else do you need?

    1 month ago

  • Posted a reply to WPML Media compatibility, on the site WordPress.org Forums:
    Thanks.

    1 month ago

  • Posted a reply to WPML Media compatibility, on the site WordPress.org Forums:
    No pressure but I'd just like to know if you've had a chance to look…

    1 month ago

  • Posted a reply to The Plugin is not closed and you can continue to use it, on the site WordPress.org Forums:
    What kind of bug are we talking about? Security related?

    1 month ago

  • Posted a reply to BeTheme compabitility, on the site WordPress.org Forums:
    Mostly awesome! Thanks for your help. Let's see if it gets fixed in next version.

    1 month ago

  • Posted a reply to Updates – please don’t, on the site WordPress.org Forums:
    What about beta channels per week and stable per month?

    1 month ago

  • Posted a reply to WPML Media compatibility, on the site WordPress.org Forums:
    Files sent via WeTransfer.

    1 month ago

  • Posted a reply to WPML Media compatibility, on the site WordPress.org Forums:
    And yes - it seems that my optimized images are being happily reoptimized. Awesome ;-)

    1 month ago

  • Posted a reply to WPML Media compatibility, on the site WordPress.org Forums:
    I can provide a key or install packages if you're willing to test this out.…

    1 month ago

  • Created a topic, WPML Media compatibility, on the site WordPress.org Forums:
    Hello, I think that LS cache plugin doesn't work well…

    1 month ago

  • Posted a reply to BeTheme compabitility, on the site WordPress.org Forums:
    BeTheme can store data created with its visual builder in three different ways - most…

    1 month ago

  • Posted a reply to BeTheme compabitility, on the site WordPress.org Forums:
    I've built the index with posts and pages and it gives me 0 hits no…

    2 months ago

  • Posted a reply to BeTheme compabitility, on the site WordPress.org Forums:
    <?php /** * The search template file. * * @package Betheme * @author Muffin group…

    2 months ago

  • Created a topic, BeTheme compabitility, on the site WordPress.org Forums:
    Hello, I can't seem to get this plugin to work with Be…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    It was strange it didn't work, but it must have been cached even in private…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    Unfortunately adding /blog/* To URL exceptions list doesn't work.

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    How can I add an exception to uncache only those pages that url contains /blog/,…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    Is there any workaround for now? Just don't cache "/blog/*"?

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    Awesome, thanks. I'll pass this along.

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    Could you please elaborate on this matter? I'd like to pass this information along to…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    The problem is back roughly about 24 hours after the cache was built. You can…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    I've set a debugger copy on a subdomain: https://debug.szmigieldesign.pl/blog/unsplash-kreatywne-zdjecia-pobrania-darmo/ https://debug.szmigieldesign.pl/blog/najlepsza-wtyczka-cache-dla-wordpress/ The problem should appear again…

    2 months ago

  • Posted a reply to Page uncached every single refresh, on the site WordPress.org Forums:
    Hi, it's premium plugin that extends WP comments functionality - https://thrivethemes.com/comments/ I've had a situation…

    2 months ago

  • Created a topic, Page uncached every single refresh, on the site WordPress.org Forums:
    Hello, while testing Thrive Comments plugin I've enco…

    2 months ago

  • Posted a reply to What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    https://wordpress.org/plugins/mhm-forceimagemagick/

    3 months ago

  • Posted a reply to What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    Superb!

    3 months ago

  • Posted a reply to What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    In my opinion this setting should be a global switch. Either all files are stripped…

    3 months ago

  • Posted a reply to What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    FYI - I've tested it on one image. I've regenerated thumbnails for it and whole…

    3 months ago

  • Posted a reply to What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    Do you have any workaround suggestion for this? What if WordPress introduces another size and…

    3 months ago

  • Created a topic, What will happen if I force regenerate thumbnails?, on the site WordPress.org Forums:
    Hello, what will happen if I force regenerate thumbna…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    Yup. It finally pulls them and it seems that the pull is initialized correctly with…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    12/05/17 16:06:13.732 [2a02:a317:e141:8600:5dad:816a:3588:6917:26281 1 qaJ] GET HTTP/1.1 /wp-admin/admin.php 12/05/17 16:06:13.732 [2a02:a317:e141:8600:5dad:816a:3588:6917:26281 1 qaJ] Query String:…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    It doesn't pull the images. I've clicked it. There's a cron job running for 15…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    I've clicked both - with no effect on pull. Right now, clicking "Send Optimization Request"…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    I no longer get an error when trying to push more images to process but…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    Hello, unfortunately still no go. This time: `Failed to push to LiteSpeed server: "Too many…

    3 months ago

  • Posted a reply to Requests optimized but not pulled, on the site WordPress.org Forums:
    Unfortunately still no luck. Failed to push to LiteSpeed server: Previous requests that optimized but…

    3 months ago

  • Posted a reply to Preserve image metadata (color profiles), on the site WordPress.org Forums:
    Awesome. Will I have to reprocess my images after this feature is implemented?

    3 months ago

  • Created a topic, Preserve image metadata (color profiles), on the site WordPress.org Forums:
    Hello, would you consider an option to preserve image…

    3 months ago

  • Created a topic, Requests optimized but not pulled, on the site WordPress.org Forums:
    Hello, it seems that most problems with communication…

    3 months ago

  • Posted a reply to LiteSpeed Cache module requires manual activation on server, on the site WordPress.org Forums:
    Resolved.

    3 months ago

  • Posted a reply to Image Optimization issues, on the site WordPress.org Forums:
    Hosting fixed timeouts.

    3 months ago

  • Posted a reply to Image Optimization issues, on the site WordPress.org Forums:
    I've contacted my hosting company and they've replied that this functionality is being implemented and…

    3 months ago

  • Created a topic, Preserve color profiles, on the site WordPress.org Forums:
    Hello, right now you allow preserving of EXIF data. W…

    3 months ago