WordPress.org

Profiles

  • Member Since: February 19th, 2013
  • Find me on:
  • Posted a reply to Unable to open file for reading., on the site WordPress.org Forums:
    @flinty2000 Worked for me too! Thank you SO much! I monitored the process in FTP,…

    7 days ago

  • Posted a reply to Premium version causes critical error, on the site WordPress.org Forums:
    We also had this happen upon update from 4.8.10 > 4.8.11. I hope we don't…

    1 week ago

  • Posted a reply to Custom excerpts not working, on the site WordPress.org Forums:
    Ah, OK - changing "Widget Excerpt Mode" from "Trimmed Content" to "Default Excerpt" did enable…

    1 month ago

  • Posted a reply to Wordfence notice “Trying to access array offset on value of type bool”, on the site WordPress.org Forums:
    The error is exactly as I previously pasted above (directly from the log file), and…

    1 month ago

  • Created a topic, Great for getting Media Library to recognize files uploaded via FTP, on the site WordPress.org Forums:
    My client had dozens of audio files uploaded via FTP t…

    2 months ago

  • Posted a reply to Navigation menu icons not displaying, on the site WordPress.org Forums:
    As I said above, I deactivated all plugins, and the problem remained, so I don't…

    3 months ago

  • Posted a reply to Custom excerpts not working, on the site WordPress.org Forums:
    Seriously??! A magazine theme that doesn't support custom excerpts on archive pages? That makes no…

    3 months ago

  • Created a topic, Custom excerpts not working, on the site WordPress.org Forums:
    Doesn't this theme support custom excerpts? Excerpts e…

    3 months ago

  • Posted a reply to Navigation menu icons not displaying, on the site WordPress.org Forums:
    Any progress on this?

    3 months ago

  • Created a topic, How to Edit Gallery, on the site WordPress.org Forums:
    How do I edit a gallery. We are using the Classic Edit…

    3 months ago

  • Posted a reply to Navigation menu icons not displaying, on the site WordPress.org Forums:
    I installed the FontAwesome plugin, and now the navigation menu icons are showing. However, icons…

    3 months ago

  • Posted a reply to Navigation menu icons not displaying, on the site WordPress.org Forums:
    I deactivated all of the plugins. It did not correct the issue. I suspect it…

    3 months ago

  • Created a topic, Navigation menu icons not displaying, on the site WordPress.org Forums:
    We recently installed this theme on our site, and ther…

    4 months ago

  • Created a topic, Wordfence notice “Trying to access array offset on value of type bool”, on the site WordPress.org Forums:
    The Wordfence security plugin is logging the following…

    4 months ago

  • Posted a reply to wp-includes missing, on the site WordPress.org Forums:
    I replaced backwpup/inc/class-destination-downloader.php with the version on github, and downloaded two copies of a backup…

    4 months ago

  • Posted a reply to wp-includes missing, on the site WordPress.org Forums:
    On one site, I am still unable to use the BackWPup download interface within the…

    4 months ago

  • Wrote a comment on the post WordPress 5.6: What’s on your wishlist?, on the site Make WordPress Core:
    And will we ever be able to change a username without creating a new user?…

    4 months ago

  • Wrote a comment on the post WordPress 5.6: What’s on your wishlist?, on the site Make WordPress Core:
    When updating a post, the update confirmation message that appears would be so much more…

    4 months ago

  • Posted a reply to wp-includes missing, on the site WordPress.org Forums:
    I'm having this problem too. I back up weekly, and having been using the same…

    4 months ago

  • Posted a reply to How to override active link styling in header navigation, on the site WordPress.org Forums:
    I am having the same problem. I had to remove a link to an important…

    6 months ago

  • Posted a reply to Sticky header, on the site WordPress.org Forums:
    I got a sticky topbar by installing by installing the Sticky Menu (or Anything!) on…

    6 months ago

  • Posted a reply to Easy to use and nicely featued, on the site WordPress.org Forums:
    Sorry it took me so long! I thought I had reviewed it long ago. Thanks…

    7 months ago

  • Created a topic, Easy to use and nicely featued, on the site WordPress.org Forums:
    I have been using this plugin on my website for severa…

    7 months ago

  • Created a topic, Excellent – lots of options, but still easy to use, on the site WordPress.org Forums:
    Thanks a lot for this plugin! It bridges a rather larg…

    11 months ago

  • Created a topic, Excellent – simple , comprehensive, free, on the site WordPress.org Forums:
    Thanks a lot for this plugin. Unlike similar plugins, …

    11 months ago

  • Posted a reply to Database update error message, on the site WordPress.org Forums:
    I also appreciate your plugin. It is so much more user-friendly and stable than the…

    1 year ago

  • Posted a reply to Version 2.6 Has New Required Login Front End, on the site WordPress.org Forums:
    BADLY DONE. Highly unimpressed with this abrupt and coercive transiton. We liked this plugin, but…

    1 year ago

  • Posted a reply to Database update error message, on the site WordPress.org Forums:
    I'm also seeing this. Hope you can get ii fixed soon. I just spent 20…

    1 year ago

  • Created a topic, Have to manually add a thumbnail before you can add a video, on the site WordPress.org Forums:
    This plugin should not advertise itself as a video gal…

    1 year ago

  • Posted a reply to Thumbnails don’t display on newly loaded videos, on the site WordPress.org Forums:
    After waiting 9 days for a support response, I hoped for something a little more…

    1 year ago

  • Posted a reply to Thumbnails don’t display on newly loaded videos, on the site WordPress.org Forums:
    I tried it, multiple times, in two different browsers. It didn't work. Note that this…

    1 year ago

  • Created a topic, Thumbnails don’t display on newly loaded videos, on the site WordPress.org Forums:
    Thumbnails of newly-added vimeo vimeos are not display…

    1 year ago

  • Posted a reply to Wordfence Notice on 5.4.1, on the site WordPress.org Forums:
    Agree with jpnl. There are millions of Wordfence users, and every one of them who…

    1 year ago

  • Posted a reply to Slide height doubles and slide does not clear in Nivo, on the site WordPress.org Forums:
    It does work correctly if I deactivate JetPack. Also if I reactivate JetPack and turn…

    1 year ago

  • Created a topic, Slide height doubles and slide does not clear in Nivo, on the site WordPress.org Forums:
    I got a slider set up just the way I wanted it, and it…

    1 year ago

  • Posted a reply to Upgrading breaks whole site, on the site WordPress.org Forums:
    If you have FTP access to your site, or a file manager in your hosting…

    2 years ago

  • Created a topic, notifications on old posts suddenly sent after update today, on the site WordPress.org Forums:
    One of my sites using Email Subscribers spontaneously …

    2 years ago

  • Posted a reply to 403 Forbidden Error when trying to save the plugin settings, on the site WordPress.org Forums:
    I got tired of waiting around for an answer and swuicthed to Video Gallery –…

    2 years ago

  • Created a topic, When I save draft, get 403 error, and content is lost, on the site WordPress.org Forums:
    I am trying to send out a very time sensitive newslett…

    2 years ago

  • Posted a reply to Easy settings, works well, on the site WordPress.org Forums:
    Might want to get to it before the Gutenberg release, if it's not too hard.…

    2 years ago

  • Created a topic, Easy settings, works well, on the site WordPress.org Forums:
    When a client discovered that Easy Updates Manager had…

    2 years ago

  • Wrote a comment on the post WordPress 5.0 Schedule Updates, on the site Make WordPress Core:
    WTH is up with releasing 5.0 Thanksgiving week??!! Do you hate all the people who…

    2 years ago

  • Posted a reply to Created a back up but cannot download, on the site WordPress.org Forums:
    The stalled download issue has been corrected on most sites I manage, but it is…

    2 years ago

  • Posted a reply to Created a back up but cannot download, on the site WordPress.org Forums:
    I don't see where you ever asked for server logs in any of the several…

    2 years ago

  • Posted a reply to Created a back up but cannot download, on the site WordPress.org Forums:
    I'm sorry, but that just isn't the truth. There is an error log posted right…

    2 years ago

  • Posted a reply to Created a back up but cannot download, on the site WordPress.org Forums:
    For me, this was only affecting accounts on one particular host. I opened a support…

    2 years ago

  • Posted a reply to Can’t manually download backups, on the site WordPress.org Forums:
    Since the 11/5/18 update, I am now able to download backups through the Dashboard. People…

    2 years ago

  • Created a topic, Please adopt this plugin, on the site WordPress.org Forums:
    Could somebody please take a look at this plugin and b…

    2 years ago

  • Posted a reply to Can’t manually download backups, on the site WordPress.org Forums:
    Agreed. I have reviewed the other options, and they are all missing features that I…

    2 years ago

  • Posted a reply to Can’t manually download backups, on the site WordPress.org Forums:
    Very disappointed that I am STILL having to download backups via FTP on multiple sites,…

    2 years ago