WordPress.org

Profiles

  • Member Since: November 13th, 2019
  • Find me on:
  • Posted a reply to Next/Previous Post Titles Improperly showing, on the site WordPress.org Forums:
    Yes, this has fixed it: Thank you

    1 year ago

  • Posted a reply to Next/Previous Post Titles Improperly showing, on the site WordPress.org Forums:
    @jessbnb I have the exact same problem which seems to have appeared after the theme…

    1 year ago

  • Posted a reply to IP location not working, on the site WordPress.org Forums:
    @mbeerli same here: iplook up not working and all ips showing as 'unspecified' - works…

    1 year ago

  • Created a topic, Remove Comment IP, on the site WordPress.org Forums:
    I've been searching for something this simple for ages…

    1 year ago

  • Posted a reply to url homepage, on the site WordPress.org Forums:
    Update: Panic over: I'm using a plug-in: Photo Slider For some reason it is appending…

    1 year ago

  • Created a topic, url homepage, on the site WordPress.org Forums:
    For no apparent reason this morning my home page url h…

    1 year ago

  • Posted a reply to Content not loading, on the site WordPress.org Forums:
    I've been working on this and what I have deduced is the fault occurs when…

    1 year ago

  • Posted a reply to Content not loading, on the site WordPress.org Forums:
    I use SG optimizer only. (lazy load etc were not in use). I deactivated SG…

    1 year ago

  • Created a topic, Content not loading, on the site WordPress.org Forums:
    I’ll try and explain as best I can the problem I’ve go…

    1 year ago

  • Posted a reply to Preview Image, on the site WordPress.org Forums:
    Ok – I think Twitter, Telegram etcetera are using ‘Open Graph Meta Tags’ to provide…

    2 years ago

  • Posted a reply to Preview Image, on the site WordPress.org Forums:
    I am confused now: It’s all to do with Rich Link Preview. Telegram and others…

    2 years ago

  • Posted a reply to Preview Image, on the site WordPress.org Forums:
    I only ever seem to have bizarre faults no-one else has! I’m using the Post…

    2 years ago

  • Posted a reply to Attachments NSWF LINK, on the site WordPress.org Forums:
    Ok, what I've done is switched off CRP for attachments - this is not a…

    2 years ago

  • Created a topic, Preview Image, on the site WordPress.org Forums:
    I updated the theme last night and since then my 'Post…

    2 years ago

  • Posted a reply to Attachments NSWF LINK, on the site WordPress.org Forums:
    I tried both settings [switched them on] Cache posts only & Cache HTML output No…

    2 years ago

  • Posted a reply to Attachments NSWF LINK, on the site WordPress.org Forums:
    Yes I cleared the cache using the SG [Hosting company] Clear cache facility. I also…

    2 years ago

  • Created a topic, Header Image, on the site WordPress.org Forums:
    I have text as my header image on all pages. I decided…

    2 years ago

  • Posted a reply to Attachments NSWF LINK, on the site WordPress.org Forums:
    I updated to the latest version and did a test post but the problem remains

    2 years ago

  • Posted a reply to Attachments, on the site WordPress.org Forums:
    Everything else is great – it's just the incorrect images

    2 years ago

  • Posted a reply to Related Content Images, on the site WordPress.org Forums:
    You're right. The plug in is 'Contextual Related Posts'. [CRP] I put the same question…

    2 years ago

  • Created a topic, Attachments, on the site WordPress.org Forums:
    Thisis a bit weird. It occurs when using 'postie' ema…

    2 years ago

  • Created a topic, Related Content Images, on the site WordPress.org Forums:
    Thisis a bit weird. If you go here: NSFW: https://sy…

    2 years ago