WordPress.org

Ready to get started?Download WordPress

Profiles

systeman1949

Profile picture of systeman1949
  • Member Since: August 18th, 2014
  • Find me on:

  • Posted a reply to "Restrict Meta Slider to Admin Only", on the site WordPress Support Forums:
    I had this problem also and have suggested in another support post for the developer…

    6 days ago

  • Created a topic, The Brilliant WP Fatest Cache Plugin, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "How to get rid of the icon on the editor", on the site WordPress Support Forums:
    Wow! Thank you for your 'Super fast response and fix'.

    6 days ago

  • Created a topic, How to get rid of the Meta Slider Icon on the editor, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Conflicts With User Menu", on the site WordPress Support Forums:
    I had to uninstall this plugin because it caused a menu 'Posts' link conflict for…

    1 week ago

  • Created a topic, How to get rid of the icon on the editor, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Conflicts With User Menu", on the site WordPress Support Forums:
    Actually, I just realised that when activated it causes the POSTS link not to show…

    2 weeks ago

  • Created a topic, Conflicts With User Menu, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, PHP Warning, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Java Script Error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, I only want it available for administrator, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Custom widget not displating for the user role selected, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does not display tweets from Linkedin posts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Bugs in validation and mandatory settings, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Bookmarks Bug", on the site WordPress Support Forums:
    The problem only applies to the social links when trying to open them in IE8.…

    3 months ago

  • Posted a reply to "Social Bookmarks Bug", on the site WordPress Support Forums:
    Social button links do not work with Internet Explorer 8, not sure about other versions…

    4 months ago

  • Created a topic, Social Bookmarks Bug, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bug in editor for BOLD and ITALIC formatting, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add Slider Editor Button, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not working at all, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Removing Description from Sidebar", on the site WordPress Support Forums:
    Oops! I have the same problem. But I have the RECENT POSTS widget in the…

    5 months ago

  • Created a topic, Language Selector, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Source Code Button Bug, on the site WordPress Support Forums

    6 months ago