WordPress.org

Profiles

sydneycraig

Profile picture of sydneycraig
  • Member Since: May 6th, 2010
  • Find me on:

  • Created a topic, importing FB comments to Disqus, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Switching to Disqus, on the site WordPress Support Forums

    5 months ago

  • Created a topic, updates and lost ratings, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "categorie links showing no products", on the site WordPress Support Forums:
    ceeceppa has been updated (very quickly) and this issue is no resolved...MANY THANKS to the…

    10 months ago

  • Posted a reply to "site no longer working after update to wordpress 4.1.2", on the site WordPress Support Forums:
    ceeceppa was just updated (ceceppa-multilingua.1.5.3.zip…) and the issue is resolved....MANY THANKS :)

    10 months ago

  • Created a topic, categorie links showing no products, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "site no longer working after update to wordpress 4.1.2", on the site WordPress Support Forums:
    ps. if I disable ceeceppa then everything works in the store as before

    10 months ago

  • Posted a reply to "site no longer working after update to wordpress 4.1.2", on the site WordPress Support Forums:
    ok, I ave just updated, ceeceppa, ceeceppa for woocommerce and it is showing the no…

    10 months ago

  • Posted a reply to "site no longer working after update to wordpress 4.1.2", on the site WordPress Support Forums:
    ok, I have restored to before the updates and is showing to update ceeceppa and…

    10 months ago

  • Created a topic, site no longer working after update to wordpress 4.1.2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "product tags on single product page showing in 2nd language", on the site WordPress Support Forums:
    any ideas on this? I cant figure this out at all and it is also…

    10 months ago

  • Created a topic, product tags on single product page showing in 2nd language, on the site WordPress Support Forums

    10 months ago

  • Created a topic, add custom plugin files to a child theme, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Custom button not showing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, exporting theme ePanel settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, closed group news feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "restoration wont work", on the site WordPress Support Forums:
    <IfModule litespeed> RewriteEngine On RewriteRule .* - [E=noabort:1] RewriteRule .* - [E=noconntimeout:1] </IfModule>

    1 year ago

  • Posted a reply to "restoration wont work", on the site WordPress Support Forums:
    I added the following to my .htaccess file as my server was timing out....worked

    1 year ago

  • Created a topic, plugin for boat share business, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "change links from homepage (customising theme)", on the site WordPress Support Forums:
    ok, so I have the title added below that links to the internal product page....so…

    2 years ago

  • Created a topic, change links from homepage (customising theme), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Last Viewed Posts] How to add thumbnail?", on the site WordPress Support Forums:
    thanks, i cant actualy get it working at all (without the images) just shows nothing…

    3 years ago

  • Created a topic, plugin to show a users recently viewed posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, cool, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    OK, fixed it - it was the YOAST SEO plugin - i de-selected for it…

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    for example the page http://www.coolkaboodle.com/food-and-drink/testing-the-posts-number-2/ is saying Errors that must be fixed More Than One…

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    hey what exactly did you do when you put the url into https://developers.facebook.com/tools/debug i am…

    3 years ago

  • Posted a reply to "Show Favorites page in grid??", on the site WordPress Support Forums:
    @ksaffy genius :)

    3 years ago

  • Posted a reply to "Show Favorites page in grid??", on the site WordPress Support Forums:
    thanks for the code - works great, but it takes the full size image... could…

    3 years ago

  • Posted a reply to "[Plugin: WP Favorite Posts] Favorite page view: thumbnails in table", on the site WordPress Support Forums:
    thanks, the 1st code works great, but on a full width page doesnt loook good...…

    3 years ago

  • Posted a reply to "[Plugin: Last Viewed Posts] How to add thumbnail?", on the site WordPress Support Forums:
    where exactly to add?? foreach($zg_get_title as $zg_title_out) {$post_id = $value+0; echo get_the_post_thumbnail($post_id, 'thumbnail');} ??!!

    3 years ago

  • Created a topic, not working at all?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "great plugin", on the site WordPress Support Forums:
    i have windows mail running - but as i said i have noticed this same…

    3 years ago

  • Posted a reply to "great plugin", on the site WordPress Support Forums:
    no probs - well deserved. and once i make some $ ill make a donation…

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    genius - many thanks :) have added a review for the plugin :)

    3 years ago

  • Created a topic, great plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    i also just disabled all other plugins but same issue :(

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    i also just dissabled the other FB plugins and same issue :(

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    same issue - thanks for looking :)

    3 years ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    ok thanks, i have just disabled this but still an error?

    3 years ago

  • Created a topic, error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, show users recently viewed posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "working and not working", on the site WordPress Support Forums:
    does this apply (it wont work) if i have a coming soon plugin activated? thanks

    3 years ago

  • Created a topic, add image thumbs into favourites page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, show recently visited pages/posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, product management, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "move blog from /blog to root", on the site WordPress Support Forums:
    thansk so much i have managed to do this and the site views fine but…

    5 years ago

  • Created a topic, move blog from /blog to root, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "code at top of blog", on the site WordPress Support Forums:
    OK, so the problem was class-http.php.... seems crazy domains upped my php memory by inserting…

    5 years ago

  • Posted a reply to "code at top of blog", on the site WordPress Support Forums:
    i now cant even see the blog or admin - and i had not changed…

    5 years ago