WordPress.org

Profiles

Swisstoons

Profile picture of Swisstoons
  • Member Since: March 5th, 2013
  • Find me on:

  • Posted a reply to "Where do I have stats in WP admin?", on the site WordPress Support Forums:
    I see it now. But that's not where I used to find it. In any…

    4 days ago

  • Posted a reply to "Cannot stay logged into Dashboard", on the site WordPress Support Forums:
    If you have Login Security Solution or a similar plugin, go to Settings and look…

    4 months ago

  • Posted a reply to "Where do I have stats in WP admin?", on the site WordPress Support Forums:
    Same problem here. Used to work, but I haven't viewed my stats in several months...and…

    5 months ago

  • Created a topic, Works Like A Charm!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog Useless Since 5/30 iqBlockCountry Update", on the site WordPress Support Forums:
    Again, I want to thank you for setting me in the right direction to solve…

    1 year ago

  • Posted a reply to "Admin Backend Slow Down", on the site WordPress Support Forums:
    My AdminBlockCountry had worked fine until yesterday when I began experiencing the slowdown...which was also…

    1 year ago

  • Posted a reply to "Blog Useless Since 5/30 iqBlockCountry Update", on the site WordPress Support Forums:
    I offer my apologies. The problem happened within minutes of the iqBlockCountry update, so I…

    1 year ago

  • Created a topic, Blog Useless Since 5/30 iqBlockCountry Update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Locked out due to missed install step. My bad. Please help.", on the site WordPress Support Forums:
    Thanks for your help.

    2 years ago

  • Posted a reply to "Locked out due to missed install step. My bad. Please help.", on the site WordPress Support Forums:
    Immediately after activating Dongle and entering a challenge and the answer, I logged out. Didn't…

    2 years ago

  • Created a topic, Can't Log In Since Activating Dongle Plugin For Brute Force Attacks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jumbled Landing Page", on the site WordPress Support Forums:
    I found the problem and have corrected it. Apparently, the problem was caused by a…

    2 years ago

  • Created a topic, Jumbled Landing Page, on the site WordPress Support Forums

    2 years ago