Profiles

  • Member Since: September 11th, 2012
  • Find me on:
  • Posted a reply to Elementor & WooCommerce, on the site WordPress.org Forums:
    Don't worry, I've found another plugin that works instead.

  • Posted a reply to Elementor & WooCommerce, on the site WordPress.org Forums:
    Replied to your email on the 7th, had no reply from you since. Still waiting…

  • Posted a reply to Elementor & WooCommerce, on the site WordPress.org Forums:
    As I said, I have emailed you. Perhaps you could reply.

  • Posted a reply to Elementor & WooCommerce, on the site WordPress.org Forums:
    I really need to get this sorted urgently - I emailed you already but no…

  • Posted a reply to Elementor & WooCommerce, on the site WordPress.org Forums:
    I'm just having issues creating a drop down menu? I've bought your pro version...the child…

  • Posted a reply to Layout, on the site WordPress.org Forums:
    Yes I did try that thanks.

  • Created a topic, Elementor & WooCommerce, on the site WordPress.org Forums:
    I'm trying to create a simple taxonomy drop down menu …

  • Posted a reply to Layout, on the site WordPress.org Forums:
    I can't see a way to make the 'order by' option horizontal? I need two…

  • Created a topic, Layout, on the site WordPress.org Forums:
    Is it possible to have two filter options (sort by/fil…

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    Yes I have done that but the video still shows the black borders.

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    Thank you but that code does nothing.

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    That's because my theme writers fixed the layout errors for me as I mentioned. As…

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    I have replied to every email and if you look you will see the plugin…

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    Why has this been marked as resolved? I didn't receive any help to get the…

  • Posted a reply to Registration Message, on the site WordPress.org Forums:
    I'm not using any cache plugins.

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    I have not given him access to the back end of the site so there…

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    Have emailed, thanks.

  • Created a topic, Registration Message, on the site WordPress.org Forums:
    Hi, I've just installed this plugin and have a problem…

  • Posted a reply to Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    I have but it didn't help.

  • Created a topic, Registration, on the site WordPress.org Forums:
    I've chosen auto approval *after* confirmation...but o…

  • Created a topic, Layout Broken and Bad Letterbox Format?, on the site WordPress.org Forums:
    I can't give a page link without a login right now, as…

  • Posted a reply to Error fOR 3 PAST RELEASES–Unable to render Card preview, on the site WordPress.org Forums:
    Same here - really getting sick of it now.

  • Posted a reply to Critical Error, on the site WordPress.org Forums:
    I have now tested this with all other plugins disabled and a neutral theme. Saving…

  • Created a topic, Critical Error, on the site WordPress.org Forums:
    Saving any of the settings of this plugin now seems to…

  • Created a topic, Ruins Post Count, on the site WordPress.org Forums:
    I've used this for a while now and loved it - I wish I…

  • Created a topic, [Yoast SEO] Clash with Event plugins, on the site WordPress.org Forums:
    Yoast Premium and Yoast News have a serious clash with…

  • Posted a reply to 14.0.2 crashed our site with rtMedia, on the site WordPress.org Forums:
    Same issue here after upgrading Yoast - have had to disable it as I can't…

  • Posted a reply to NextGen and BuddyPress Not Compatible, on the site WordPress.org Forums:
    To be honest once I'd seen how long this has been going on for and…

  • Created a topic, Don’t waste your money upgrading, on the site WordPress.org Forums:
    A basic plugin that is handy but lacking necessary fea…

  • Created a topic, Stopped Site Working – Deleted!, on the site WordPress.org Forums:
    Installed this just as my site went live and it stoppe…

  • Created a topic, Page Template, on the site WordPress.org Forums:
    I'm using this with WP Bakery and would like to ensure…

  • Posted a reply to NextGen and BuddyPress Not Compatible, on the site WordPress.org Forums:
    Yes I have done that and confirmed the issue. It seems it's been around for…

  • Posted a reply to NextGen and BuddyPress Not Compatible, on the site WordPress.org Forums:
    Thanks but that didn't work.

  • Created a topic, NextGen and BuddyPress Not Compatible, on the site WordPress.org Forums:
    Hi, after going mad trying to track down a problem whi…

  • Created a topic, Total Life Saver!, on the site WordPress.org Forums:
    Ok I'll admit it, my media folder was starting to look…

  • Posted a reply to Hover Caption Typography, on the site WordPress.org Forums:
    Perfect, thank you so much!

  • Created a topic, Just Brilliant, on the site WordPress.org Forums:
    A clean and attractive widget that works without any p…

  • Created a topic, Hover Caption Typography, on the site WordPress.org Forums:
    Hi there, I've tried lots of different css snippets bu…

  • Created a topic, WARNING!!, on the site WordPress.org Forums:
    I activated this plugin when I started to build my sit…

  • Posted a reply to Can’t Deactivate Plugin, on the site WordPress.org Forums:
    Have cleared cache and deactivated all other plugins. For some reason, the errors only go…

  • Created a topic, Can’t Deactivate Plugin, on the site WordPress.org Forums:
    I have been trying this plugin but wasn't happy with t…

  • Created a topic, Images for Headers, on the site WordPress.org Forums:
    I tried messaging the support tab on your page but got…

  • Created a topic, Can’t add images, on the site WordPress.org Forums:
    The plugin appears to be missing an entire section and…

  • Posted a reply to Remove Product ID Woocommerce, on the site WordPress.org Forums:
    No worries, I found the code needed thanks.

  • Created a topic, Remove Product ID Woocommerce, on the site WordPress.org Forums:
    Hi there, I have just started using Woocommerce and ha…