WordPress.org

Profiles

  • Member Since: October 26th, 2018
  • Find me on:
  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate is there a planned release date for the plugin version that will fix the…

    3 weeks ago

  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate thank you for your efforts in this issue. I have to admit, that I…

    4 weeks ago

  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate, the bug is obviously a misunderstanding of the API response and wrong checks in…

    4 weeks ago

  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate, thanks for the code snippet. Even though I couldn't understand how the options_update() admin…

    4 weeks ago

  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate Thanks for the fast response and the solution. The use of the GDPR field…

    4 weeks ago

  • Posted a reply to The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    @ryanhungate Thank you for replying and your willingness to solve the problem. For performance and…

    4 weeks ago

  • Created a topic, Works great for years, on the site WordPress.org Forums:
    The plugin works great on all my websites. There is co…

    1 month ago

  • Posted a reply to Use of undefined constant YASR_FIRST_SETID, on the site WordPress.org Forums:
    Oh, I see. You updated the file by adding the else statement on lines 224,225…

    1 month ago

  • Posted a reply to Use of undefined constant YASR_FIRST_SETID, on the site WordPress.org Forums:
    Dear @dudo, I was talking from my experience, not guessing. After disabling the plugin the…

    1 month ago

  • Created a topic, The plugin slows down the website because of slow API, on the site WordPress.org Forums:
    Dear plugin developers, Today my visitors complained…

    1 month ago

  • Created a topic, Use of undefined constant YASR_FIRST_SETID, on the site WordPress.org Forums:
    Dear developers, The latest version (version 2.7.0) …

    1 month ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @levanticaeu, What is the currency of your WooCommerce shop?

    3 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @marcusskyverge, I see that you want to make the plugin better and I am…

    3 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, Since the plugin does not support all pixels, it is not an option…

    7 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, I installed the plugin "Facebook for WooCommerce - settings tools" and made the…

    9 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, have you investigated further the problem with the currency I reported previously, the…

    9 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, Yes, the pixel which I am talking about is created through the Business…

    9 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, I have just tried the new version (Version 2.0.1) and the connection still…

    9 months ago

  • Posted a reply to Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Hi @jenskyverge, Thanks for your fast response. I followed your advice and spent some time…

    9 months ago

  • Created a topic, The CSS and JS files are empty and should not be requested, on the site WordPress.org Forums:
    Dear plugin developer, I like the plugin for what it…

    9 months ago

  • Created a topic, Error Message: Oops, something went wrong, on the site WordPress.org Forums:
    Dear plugin developers, I see that you are actively …

    9 months ago

  • Posted a reply to Rich snippet options not working, on the site WordPress.org Forums:
    Hi @dudo I did set the global setting to "CreativeWorkSeries", but it looks like that…

    1 year ago

  • Posted a reply to Rich snippet options not working, on the site WordPress.org Forums:
    Hello @dudo, would you suggest to just delete all these records instead of updating them?

    1 year ago

  • Posted a reply to Rich snippet options not working, on the site WordPress.org Forums:
    Hello @dudo, I am using YASR from some time, but I recently found out that…

    1 year ago

  • Posted a reply to Rich snippet options not working, on the site WordPress.org Forums:
    How I solved the problem for myself? I executed the following SQL query on the…

    1 year ago

  • Posted a reply to Rich snippet options not working, on the site WordPress.org Forums:
    Hello dido, I experience the same problem. The options "CreativeWorkSeries" saves and can be found…

    1 year ago

  • Posted a reply to Phone Number field is not exported from the order, on the site WordPress.org Forums:
    Thanks @khungate for the quick and complete answer. I was confused because of the empty…

    2 years ago

  • Created a topic, Phone Number field is not exported from the order, on the site WordPress.org Forums:
    I started using "Mailchimp for WooCommerce" and config…

    2 years ago

  • Created a topic, Too many POST requests to /wp-admin/admin-ajax.php?action=wp_ewwwio_media_optimi, on the site WordPress.org Forums:
    Hi developers, Thanks for the great plugin! Today I…

    3 years ago