WordPress.org

Profiles

Svend Rugaard

  • Member Since: January 23rd, 2013
  • @svend-rugaard on WordPress.org
  • Find me on:

  • Posted a reply to No Thank You, on the site WordPress.org Forums:
    Stupidity shouldnt be legal - Have you notice if a site is under maintaince its…

    8 months ago

  • Posted a reply to compulsory registration to a third party site, on the site WordPress.org Forums:
    i use OneAll and have done it several years, only one thing is missing -…

    8 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Bad plugin - Dont give support and make site crash.

    8 months ago

  • Posted a reply to Worst plugin, on the site WordPress.org Forums:
    You Sir is a bad person - spam with Commercial for your own plugin because…

    8 months ago

  • Created a topic, AMP Not compatible with this, on the site WordPress.org Forums:
    I have now get AMP optimise for alle my posts 3000 exa…

    8 months ago

  • Posted a reply to Critical Errors going up – Seem its randomly, on the site WordPress.org Forums:
    Thanks i Will return next week to see if something is become worse

    8 months ago

  • Posted a reply to Critical Errors going up – Seem its randomly, on the site WordPress.org Forums:
    http://playstationforum.dk is main url - thats not a issue But Examples is here https://playstationforum.dk/2016/04/21/2-trins-bekraeftelse-er-paa-vej-allerede-startet-paa-ps3-firmware-4-80-vigtigt-man-holder-sin-psn-konto-up-to-date/amp -…

    8 months ago

  • Created a topic, Critical Errors going up – Seem its randomly, on the site WordPress.org Forums:
    I have now have this installed a few weeks, before tha…

    8 months ago

  • Posted a reply to Lazy load images, on the site WordPress.org Forums:
    You should try using kraken or smush for image optimisation so they are optimize and…

    8 months ago

  • Posted a reply to Schema settings not showing up in Google Search Results, on the site WordPress.org Forums:
    You need to make google crawl your site again .

    8 months ago

  • Posted a reply to Actual URL and canonical URL are not the same, amp pages not loading, on the site WordPress.org Forums:
    The ?Amp Show the Real mobile site but /Amp Show normal site

    8 months ago

  • Posted a reply to Visual Composer and AMP, on the site WordPress.org Forums:
    I see that editor , but i Dont know whqt to write because its All…

    8 months ago

  • Posted a reply to Actual URL and canonical URL are not the same, amp pages not loading, on the site WordPress.org Forums:
    @stapolin - it Look fine On My phone On amp site , and same with…

    8 months ago

  • Created a topic, Visual Composer and AMP, on the site WordPress.org Forums:
    I dont know if this is ask before, or should be in FAQ…

    8 months ago

  • Posted a reply to Plugin is very erratic, on the site WordPress.org Forums:
    I just got this plugin installed a few days ago - and even i dont…

    8 months ago

Plugins