WordPress.org

Profiles

susie.Q

Profile picture of susie.Q
  • Member Since: December 12th, 2012
  • Find me on:

  • Posted a reply to "YouTube Thumbnail not importing", on the site WordPress Support Forums:
    As an update, you also can not import a custom thumbnail.It doesn't show and the…

    3 months ago

  • Posted a reply to "YouTube Thumbnail not importing", on the site WordPress Support Forums:
    I also can not import thumbnails from yputube. I currently have 35 galleries with 30-50…

    3 months ago

  • Posted a reply to "Remove 'Registration Link' from the Login Page", on the site WordPress Support Forums:
    Thank you so much, Chad for replying.

    4 months ago

  • Created a topic, Remove 'Registration Link' from the Login Page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Discussion Settings Not Working Correctly", on the site WordPress Support Forums:
    I just went and checked and it is set to 1. Thanks for answering.

    7 months ago

  • Created a topic, Discussion Settings Not Working Correctly, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Display all the thumbnails, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Disappeared thumbnail & changing youtube url, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't Login from Custom Permalink", on the site WordPress Support Forums:
    OK. Thanks. I'll stay with login on the backend for now and monitor your progress…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    Thanks Chad. I have been using Captcha for several years with it disabled for login,…

    9 months ago

  • Posted a reply to "Can't Login from Custom Permalink", on the site WordPress Support Forums:
    Thanks for your time. I'm not interested in working that hard so I'll go to…

    9 months ago

  • Posted a reply to "Can't Login from Custom Permalink", on the site WordPress Support Forums:
    I am using my actual username to login in and once the plugin works properly…

    9 months ago

  • Posted a reply to "Can't Login from Custom Permalink", on the site WordPress Support Forums:
    It is a fresh installation that I did last night. It is intended to be…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    Sorry know nothing about it. I only use Chad Butler's WP-Members. http://rocketgeek.com/

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    Hi Chad! I love your plugin. Hope what I did will permanently fix the problem.

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    the wp-members can be found under 'settings' in the dashboard.

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    When I first started the site, I bought Profile Builder since it forced login to…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    The last update to wp 4.o.1 was a security fixand I am wondering if whatever…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    Note, I know squat about coding an am not associated with the plugin in any…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    Go to the section - WP-Members FAQs - link below and scroll to he bottom…

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    What do you mean by one makes login and one doesn't make login?

    9 months ago

  • Created a topic, Can't Login from Custom Permalink, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not Allowing Logins", on the site WordPress Support Forums:
    I am using wp 4.0.1

    9 months ago

  • Created a topic, Not Allowing Logins, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "I'm Locked Out of My Site", on the site WordPress Support Forums:
    Thank you all very much. Starting with a new .htaccess file worked.

    9 months ago

  • Posted a reply to "I'm Locked Out of My Site", on the site WordPress Support Forums:
    I see no †able in my database that looks like it has limit it in…

    9 months ago

  • Posted a reply to "I'm Locked Out of My Site", on the site WordPress Support Forums:
    I went into my data base via my cpanel and reset my wp password and…

    9 months ago

  • Created a topic, I'm Locked Out of My Site, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How Do you Add Videos!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Can the Videos Be Ordered?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Random Order", on the site WordPress Support Forums:

    9 months ago

  • Created a topic, Slider Shows all of the Images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Navigation Arrow Interfers with Widget Area", on the site WordPress Support Forums:
    When I changed the code so the slider would only show on the homepage it…

    10 months ago

  • Created a topic, Navigation Arrow Interfers with Widget Area, on the site WordPress Support Forums

    10 months ago

  • Created a topic, ReCaptcha Doesn't Work, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "WP update causes problems", on the site WordPress Support Forums:
    Sorry, I'm just seeing this. I only have two or three of my posts blocked…

    1 year ago

  • Posted a reply to "WP update causes problems", on the site WordPress Support Forums:
    Tradedog, if you block a post or page, a reader must must be registered and…

    1 year ago

  • Posted a reply to "Fatal Error when Delete Cache", on the site WordPress Support Forums:
    Use your FTP and go to your plugin folder on your server. Delete both cache…

    2 years ago

  • Posted a reply to "Unblocking Media Uploads", on the site WordPress Support Forums:
    Sorry, I can't leave the default setting on 'block posts' any longer for you to…

    2 years ago

  • Posted a reply to "Severe Memory issue with WP 3.5.1", on the site WordPress Support Forums:
    Unfortunately, no. It was actually my webhost that increased by my.php to 384M and they…

    2 years ago

  • Posted a reply to "Unblocking Media Uploads", on the site WordPress Support Forums:
    Sorry for the delay in checking back. 1. In the plugin settings, I have checked…

    2 years ago

  • Posted a reply to "Media Post Types Broke Photo Display", on the site WordPress Support Forums:
    Yes, I upgraded to 1.4.15 this morning and it didn't solve this problem. Thanks for…

    2 years ago

  • Posted a reply to "Photos Display", on the site WordPress Support Forums:
    1. I'm sorry, I don't know what a Modal is. Before the upgrade when you…

    2 years ago

  • Posted a reply to "Media Post Types Broke Photo Display", on the site WordPress Support Forums:
    OK, When you check "Redirect attachment URL's to parent post URL", it prevents the photos…

    2 years ago

  • Created a topic, Photos Display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Password Protect a Site", on the site WordPress Support Forums:
    WP-members works great. You can set default for posts and pages to be blocked. They…

    2 years ago

  • Created a topic, Unblocking Media Uploads, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Media Post Types Broke Photo Display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "after upgrade", on the site WordPress Support Forums:
    I have just noticed the same thing. I am not interested in having my images…

    2 years ago

  • Created a topic, Double Posting in Google, on the site WordPress Support Forums

    2 years ago