WordPress.org

Profiles

susantau

Profile picture of susantau
  • Member Since: August 27th, 2013
  • @susantau on WordPress.org
  • Find me on:

  • Posted a reply to "How to display right sidebar above content in small window sizes?", on the site WordPress Support Forums:
    I haven't found a way to put the sidebar at the top or any different…

    14 hours ago

  • Created a topic, How to display right sidebar above content in small window sizes?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Simone - responsive embedded video?", on the site WordPress Support Forums:
    More info: when i directly embed into the WordPress site page using YouTube's iframe code,…

    3 weeks ago

  • Posted a reply to "Sidebar only shows under post..", on the site WordPress Support Forums:
    @TR7P, I figured this out! Don't give up on Simone, it's a great theme! Look…

    3 weeks ago

  • Created a topic, Simone - responsive embedded video?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "child of Simone stylesheet not loading?", on the site WordPress Support Forums:
    And, btw, this is not a problem with Simone - this will happen with any…

    4 weeks ago

  • Posted a reply to "child of Simone stylesheet not loading?", on the site WordPress Support Forums:
    EUREKA! With Simone, instead of using the WordPress.org Codex recommended function that loads a parent…

    1 month ago

  • Posted a reply to "Sidebar only shows under post..", on the site WordPress Support Forums:
    Dear TR7P, Did you ever figure this problem out? I have this exact problem.

    1 month ago

  • Posted a reply to "child of Simone stylesheet not loading?", on the site WordPress Support Forums:
    The problem described at the beginning of this thread in which my child stylesheet seemed…

    1 month ago

  • Posted a reply to "child of Simone stylesheet not loading?", on the site WordPress Support Forums:
    I removed my one style from the child stylesheet and I removed the logo so…

    1 month ago

  • Posted a reply to "child of Simone stylesheet not loading?", on the site WordPress Support Forums:
    THIS JUST IN: The child theme style sheet is loading. And I was able to…

    1 month ago

  • Posted a reply to "stylesheet for child of Simone not loading", on the site WordPress Support Forums:
    If you're curious, Andrew, or you're another person with the same issue, my new post…

    1 month ago

  • Created a topic, child of Simone stylesheet not loading?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "stylesheet for child of Simone not loading", on the site WordPress Support Forums:
    THAT is an excellent idea. I will do so. Thank you!!

    1 month ago

  • Posted a reply to "stylesheet for child of Simone not loading", on the site WordPress Support Forums:
    No I am pretty convinced the issue here is something unique to the Simone theme.…

    1 month ago

  • Posted a reply to "stylesheet for child of Simone not loading", on the site WordPress Support Forums:
    No, the background image that you see on my site in progress is what comes…

    1 month ago

  • Posted a reply to "stylesheet for child of Simone not loading", on the site WordPress Support Forums:
    Thank you, Andrew, for your response! Should I add the bit of code you give…

    1 month ago

  • Created a topic, stylesheet for child of Simone not loading, on the site WordPress Support Forums

    1 month ago

  • Created a topic, GREAT support, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "3.0.6 unfixes Twenty Fifteen's fixed menu", on the site WordPress Support Forums:
    I never was able to get back to checking on which version was introducing the…

    1 month ago

  • Created a topic, 3.0.6 unfixes Twenty Fifteen's fixed menu, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "easingslider aligning to left after update to 3.0.3 and 3.0.4", on the site WordPress Support Forums:
    Hi Matthew, GOOD NEWS: 3.0.5 did the trick! Images in the slide show are back…

    2 months ago

  • Posted a reply to "easingslider aligning to left after update to 3.0.3 and 3.0.4", on the site WordPress Support Forums:
    Cool! Thank you!! Will keep my eyes peeled for the 3.0.5 update and will report…

    2 months ago

  • Posted a reply to "easingslider aligning to left after update to 3.0.3 and 3.0.4", on the site WordPress Support Forums:
    i updated to 3.0.3, made sure 100% full width was enabled in Dimensions and that…

    2 months ago

  • Posted a reply to "easingslider aligning to left after update to 3.0.3 and 3.0.4", on the site WordPress Support Forums:
    Hi Matthew, The way I'm getting the slider to center in 2.2.1.1 (and previous releases…

    2 months ago

  • Created a topic, easingslider aligning to left after update to 3.0.3 and 3.0.4, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Upgraded to 3.0.2 and now slides are gone", on the site WordPress Support Forums:
    I have had a lot of trouble with these most recent updates. At first the…

    2 months ago

  • Created a topic, Twenty Sixteen Site Logo Resolution, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Bug? Images with accents in filenames don't display in iphone 5, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "how to remove space above Featured Video Plus video?", on the site WordPress Support Forums:
    Update! I found I can control spacing above and below Featured Video Plus videos by…

    4 months ago

  • Posted a reply to "Google Font not working in Chrome", on the site WordPress Support Forums:
    Update: This has stopped happening on both of my sites. I wish I could provide…

    4 months ago

  • Created a topic, Upload Image for Facebook not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, how to remove space above Featured Video Plus video?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Video not showing via Featured Video Plus (plug-in)", on the site WordPress Support Forums:
    UPDATE! SOLUTION FOUND. The video was displaying on my mobile phone, but not on larger…

    4 months ago

  • Posted a reply to "Video not showing via Featured Video Plus (plug-in)", on the site WordPress Support Forums:
    A bit more info: I deactivated and removed the php code for my Advanced Custom…

    4 months ago

  • Created a topic, Video not showing via Featured Video Plus (plug-in), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Changing Post Featured Images in header", on the site WordPress Support Forums:
    @delanthear, did you ever get an answer to your question?

    4 months ago

  • Posted a reply to "How to replace mobile menu button with icon that shows 3 horizontal bars", on the site WordPress Support Forums:
    Update! Today I checked this site with the w3c validator and got an error for…

    5 months ago

  • Posted a reply to "Add new Google font to Twenty Twelve child theme", on the site WordPress Support Forums:
    Ah... That ended up not solving the problem. I created a new thread for my…

    5 months ago

  • Posted a reply to "Google Font not working in Chrome", on the site WordPress Support Forums:
    Today I checked in on these two sites, and I cannot make the problem happen!…

    5 months ago

  • Created a topic, Can't remove inline style from sidebar of Twenty Fifteen, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    Dear thaikolja, I have just discovered another plugin called, "Advanced Custom Fields," which I am…

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    Yes, I did try unchecking all post types, but does not change anything. I just…

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    Should Auto Show be turned on or off? I am pretty certain it had been…

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    Hi thaikolja, I already have that set to off.

    5 months ago

  • Posted a reply to "google fonts import on style.css", on the site WordPress Support Forums:
    I started a brand new thread dedicated solely to my exact issue: https://wordpress.org/support/topic/google-font-not-working-in-chrome?replies=1

    5 months ago

  • Created a topic, Google Font not working in Chrome, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    btw, I removed the padding and margin definitions from the .secondary-title styling because it was…

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    Thank you for replying so quickly! :-) Yes, the top post is the newest ("Share…

    5 months ago

  • Posted a reply to "Secondary title field missing in Editor", on the site WordPress Support Forums:
    In an attempt to add some spacing above the main title of the new post…

    5 months ago

Plugins

  • PHP Code Widget