WordPress.org

Profiles

Susan Langenes

Profile picture of Susan Langenes
  • Member Since: July 19th, 2012
  • @susanlangenes on WordPress.org
  • Find me on:

  • Posted a reply to Marker not showing in front end unless animated, on the site WordPress.org Forums:
    Nick, I cannot thank you enough! That totally fixed it. I was able to remove…

    4 weeks ago

  • Posted a reply to Marker not showing in front end unless animated, on the site WordPress.org Forums:
    Sorry, I was asked to remove it in favor of an embedded google map, since…

    4 weeks ago

  • Created a topic, Marker not showing in front end unless animated, on the site WordPress.org Forums:
    Hi there, As stated the marker doesn't show up in fron…

    1 month ago

  • Created a topic, Just like it says on the tin, on the site WordPress.org Forums:
    Great plugin. Easy, does exactly what it says. Thank…

    3 months ago

  • Created a topic, Great UX improvement for my clients, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to How to access dashboard, on the site WordPress Support Forums:
    that looks like a normal WordPress dashboard login screen to me, just with some rebranding.…

    7 months ago

  • Posted a reply to How to access dashboard, on the site WordPress Support Forums:
    Have you tried going to yourdomain.com/wp-admin? (where 'yourdomain.com' is whatever domain you're actually using)

    7 months ago

  • Posted a reply to failed to move directory, on the site WordPress Support Forums:
    You might want to try re-uploading a fresh copy of the index.php file that lives…

    7 months ago

  • Posted a reply to Problem with sub menu's, on the site WordPress Support Forums:
    Ah, that is better! Thank you. So, I can't find any problem with the sub-menus…

    9 months ago

  • Posted a reply to How to change the excerpt behaviour for the specific post only?, on the site WordPress Support Forums:
    Or you may be able to use the <!-- more -- > tag. Have a…

    9 months ago

  • Posted a reply to Menulink always has # in URL?, on the site WordPress Support Forums:
    Are you using the "Automatically add top-level pages to this menu" option in Appearance >…

    9 months ago

  • Posted a reply to Problem z ikonami, on the site WordPress Support Forums:
    Try to post in English if you can, and you will get more help. I…

    9 months ago

  • Posted a reply to Problem with sub menu's, on the site WordPress Support Forums:
    When I try to visit your site, it redirects to http://www.xn--lbclosser-s89d.nl/ and says "www.xn--lbclosser-s89d.nl’s server…

    9 months ago

  • Posted a reply to Mainpage and theme have gone completely crazy!, on the site WordPress Support Forums:
    Well that's pretty weird. I looked at it in Chrome, Firefox, IE11, and MS Edge.…

    9 months ago

  • Posted a reply to Mainpage and theme have gone completely crazy!, on the site WordPress Support Forums:
    This could be absolutely anything. We can't help you without seeing the site. Give us…

    9 months ago

  • Posted a reply to No longer full width, on the site WordPress Support Forums:
    Where/how did you change it (what?) to 100%? I'm looking at your stylesheet and it's…

    9 months ago

  • Posted a reply to Google font not loading for some words, on the site WordPress Support Forums:
    I just looked at the load time of the various resources on your home page,…

    9 months ago

  • Posted a reply to No longer full width, on the site WordPress Support Forums:
    Well, I can see on line 1459 in your theme's stylesheet, this: .site-info, .site-content, #colophon…

    9 months ago

  • Posted a reply to Links from search results on my page trying to open with my web address in front, on the site WordPress Support Forums:
    No problem. The search breaking because the 2nd jQuery script is missing tells me that…

    9 months ago

  • Posted a reply to How can I get this blog layout?, on the site WordPress Support Forums:
    Sweet!

    9 months ago

  • Posted a reply to Links from search results on my page trying to open with my web address in front, on the site WordPress Support Forums:
    I'm seeing a console error that appears related to the link, coming from jquery-2.2.0.min.js. And…

    9 months ago

  • Posted a reply to Links from search results on my page trying to open with my web address in front, on the site WordPress Support Forums:
    Can you put a pastebin of the code for that whole page, or whatever is…

    9 months ago

  • Posted a reply to Links from search results on my page trying to open with my web address in front, on the site WordPress Support Forums:
    try this: <td><a href="http://' + c.website + '">' + c.website + '</a></td> <p> and see…

    9 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    Oh - should have been .navbar.search-form { float:right; } (note period at beginning of line)…

    9 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    Hey great! Now don't forget the css, if you want to move the search form…

    9 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    And now, looking at that code you posted, I can see what's going on. The…

    10 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    Well, first off, if you are editing these things via the WordPress dashboard I would…

    10 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    Interesting - the HTML for your header area is different today than it was yesterday.…

    10 months ago

  • Posted a reply to Trying to change page width in Kelly, on the site WordPress Support Forums:
    Great! Nice work!

    10 months ago

  • Posted a reply to Trying to change page width in Kelly, on the site WordPress Support Forums:
    I would also advise getting really familiar with Chrome Dev Tools (inspector) and/or Firebug (same…

    10 months ago

  • Posted a reply to Trying to change page width in Kelly, on the site WordPress Support Forums:
    Do you mean the background color in the (currently) white area? If yes, try this:…

    10 months ago

  • Posted a reply to Trying to change page width in Kelly, on the site WordPress Support Forums:
    That's an easy thing to change once you have a way to change it. I…

    10 months ago

  • Posted a reply to IP address at the beginning of page urls, on the site WordPress Support Forums:
    That's a typical "temporary URL" that developers sometimes have to use to build a site…

    10 months ago

  • Posted a reply to Javascript errors on page, on the site WordPress Support Forums:
    I agree with Jose. At first glance to me it also looks like your theme…

    10 months ago

  • Posted a reply to How to move search box, on the site WordPress Support Forums:
    Good for you for using a child theme! You'll need to edit both header.php and…

    10 months ago

  • Posted a reply to Can't see my wp site on all computers, on the site WordPress Support Forums:
    Those look like GoDaddy nameservers. Bluehost nameservers will be most likely ns1.BlueHost.com, ns2.BlueHost.com. rebrho, when…

    10 months ago

  • Posted a reply to I get redirected after log in, on the site WordPress Support Forums:
    What do you have in your .htaccess file?

    10 months ago

  • Posted a reply to Adding categories to menu, on the site WordPress Support Forums:
    I'm seeing four menu items, and each of them appears to be a category: Behavior,…

    10 months ago

  • Posted a reply to I get redirected after log in, on the site WordPress Support Forums:
    Probably the settings for WordPress Address and Site Address (found in Dashboard > Settings >…

    10 months ago

  • Posted a reply to No dashboard, no plugins, no posts, on the site WordPress Support Forums:
    Sorry for the long delay there - email notification got buried. wp-config.php will be a…

    10 months ago

  • Posted a reply to Links from search results on my page trying to open with my web address in front, on the site WordPress Support Forums:
    In your table which displays the search results with links, you have this: <td><a href="www.expressitpromos.com">www.expressitpromos.com</a></td>…

    10 months ago

  • Posted a reply to Adding categories to menu, on the site WordPress Support Forums:
    You have a 'Coming Soon' page which makes it hard for non-logged-in users to see…

    10 months ago

  • Posted a reply to How can I get this blog layout?, on the site WordPress Support Forums:
    Add this to your css: .blog .art-post:nth-child(2n) .alignleft { float:right; margin-left:4px; }

    10 months ago

  • Posted a reply to Downloading from site issues, on the site WordPress Support Forums:
    Give us a link to your site?

    10 months ago

  • Posted a reply to Can't install without knowing who's hosting me. (Apparently WordPress.com?), on the site WordPress Support Forums:
    If your site is truly being hosted by wordpress.com, then WordPress is installed. wordpress.com is…

    10 months ago

  • Posted a reply to Responsive site not working properly, on the site WordPress Support Forums:
    Div containing logo has been duplicated in header. Did you or someone edit the header.php…

    10 months ago

  • Posted a reply to Unwanted text links on all posts starting a couple days ago, not hacked, on the site WordPress Support Forums:
    Check the HTML in the text widget in your sidebar - it's the cause of…

    10 months ago

  • Posted a reply to How to change the space between header image and post text - padding 0, on the site WordPress Support Forums:
    in your stylesheet on line 1011, you have this: .page-wrap { padding: 83px 0 100px;…

    10 months ago

  • Posted a reply to How to get Thumbnail Dimension?, on the site WordPress Support Forums:
    try "thumbnail" rather than "Thumbnail"

    1 year ago

  • Posted a reply to Home Page Menu Tab Stopped Working, on the site WordPress Support Forums:
    Oh interesting. Perhaps that video was taking forever to load, and blocking the loading of…

    1 year ago

Plugins