WordPress.org

Profiles

  • Member Since: July 7th, 2010
  • Find me on:
  • Created a topic, pretty cool, on the site WordPress.org Forums:
    I haven't tested it extensively but it works in WP 5.0…

    6 months ago

  • Created a topic, [Photoswipe Masonry Gallery] super useful, on the site WordPress.org Forums:
    I love this plugin. I use it on several websites and i…

    6 months ago

  • Created a topic, Love it!, on the site WordPress.org Forums:
    Simple to use and I love the way you can customize it.…

    9 months ago

  • Created a topic, Lifesaver!, on the site WordPress.org Forums:
    Works and saved me tons of weight in the database. Tha…

    2 years ago

  • Created a topic, works and no bloat, on the site WordPress.org Forums:
    I like it. It's light weight, good looking and has eve…

    2 years ago

  • Posted a reply to Error on import, on the site WordPress.org Forums:
    Just to report back: In my case my hosting company had moved my site to…

    2 years ago

  • Posted a reply to Error on import, on the site WordPress.org Forums:
    same here, did anyone have an answer for that?

    2 years ago

  • Created a topic, Making the gallery 100% width for mobile phone, on the site WordPress.org Forums:
    Hi there, love this plugin, but what I would like to a…

    2 years ago

  • Posted a reply to ‘Creating default object from empty value in’ while creating new page, on the site WordPress.org Forums:
    Hi James, yes that is correct. In the meantime i did a complete fresh WordPress…

    3 years ago

  • Posted a reply to ‘Creating default object from empty value in’ while creating new page, on the site WordPress.org Forums:
    Latest update: I used sweep to clean my database.No result. I deleted all of the…

    3 years ago

  • Posted a reply to ‘Creating default object from empty value in’ while creating new page, on the site WordPress.org Forums:
    OK update: I deleted all the files except wp-config and wp-content folder and re-uploaded, same…

    3 years ago

  • Posted a reply to ‘Creating default object from empty value in’ while creating new page, on the site WordPress.org Forums:
    Hi James, Thanks for your quick answer. I deactivated all of the plugins and tried…

    3 years ago

  • Created a topic, ‘Creating default object from empty value in’ while creating new page, on the site WordPress.org Forums:
    Hi all, I have duplicated a site that was working fine…

    3 years ago

Plugins