WordPress.org

Profiles

supervinnie40

Profile picture of supervinnie40
  • Member Since: October 22nd, 2009
  • @supervinnie40 on WordPress.org
  • Find me on:

  • Created a topic, A request for an improvement, on the site WordPress Support Forums

    23 hours ago

  • Posted a reply to "Brakes the login form and password retrieval", on the site WordPress Support Forums:
    Seeing as the amount of members I have, I'm not gonne take the risk. I…

    3 days ago

  • Posted a reply to "HTTPS instead of HTTP after update", on the site WordPress Support Forums:
    Am I a developer? Should I be the one that fixes a problem in a…

    3 weeks ago

  • Posted a reply to "HTTPS instead of HTTP after update", on the site WordPress Support Forums:
    And yet, the entire website has no function, whatsoever that uses HTTPS, and yet your…

    3 weeks ago

  • Posted a reply to "HTTPS instead of HTTP after update", on the site WordPress Support Forums:
    That's the thing, everything is set to give http, and not https. I've forced Nextscripts…

    3 weeks ago

  • Created a topic, HTTPS instead of HTTP after update, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Brakes the login form and password retrieval, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Thank you for sending out an untested update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shows up in search results", on the site WordPress Support Forums:
    Seeing as the level of support of this plugin is zero, I decided to go…

    4 months ago

  • Created a topic, Please translate properly!!!!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Scheduled post not going on Facebook", on the site WordPress Support Forums:
    In 2 situations it says: [2016-03-01 08:09:40] - [Skipped]- User ID 3 can't autopost (please…

    6 months ago

  • Created a topic, Scheduled post not going on Facebook, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Tooltip list not showing all of them, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Empty search page, even though it says "XX results found"", on the site WordPress Support Forums:
    Another Edit: I edited out the first mentioning of search_query in Search.php, but I left…

    6 months ago

  • Created a topic, Use excerpts and/or featured image, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Empty search page, even though it says "XX results found", on the site WordPress Support Forums

    6 months ago

  • Created a topic, Breaks images, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Shows up in search results, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Everything working perfectly with the random plugin!! Great. Any chance you know what was wrong…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    https://wordpress.org/themes/wikiwp/ Edit, just noticed that is was updated recently. Doesn't really matter, because I only…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    No luck with that last bit of code :( Also tried to search all files…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    No luck on that last code :(

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Yes its free, but I don't know if the author is still very active. Last…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Did exactly what you said: $args_add = array(); break; // Unrecognized value of 'redirect_to' =>…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Sorry for the late reply. Gonna try it now.

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    I'm familiar with PHP and can upload directly to the site. Even with all plugins…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Correction: It seems switching themes DOES work. For some reason I often get the same…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    You seem to be online right now. So I'll deactivate all plugins and switch theme…

    7 months ago

  • Posted a reply to "Show excerpt?", on the site WordPress Support Forums:
    I'll have a look. Me myself don't have the skills to actually make this.

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    I go to post #2. (I left post #1 unpublished so you can check via…

    7 months ago

  • Posted a reply to "Keeps showing the same post", on the site WordPress Support Forums:
    Just tried your 2 links and then wiped the cache (chrome) and tried the 2…

    7 months ago

  • Created a topic, Show excerpt?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Keep getting the same post, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Keeps showing the same post, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Lightbox not working", on the site WordPress Support Forums:
    I forgot to mention, disabling all other plugins is plugin-problem-solving 101. Already tried that. Turned…

    1 year ago

  • Created a topic, Lightbox not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Possible to disable elements on mobile view?", on the site WordPress Support Forums:
    td.redigeren a .image { background-image: url('images/redigeren.png'); background-repeat: no-repeat; height: 144px; width: 144px; margin-left: auto; margin-right:…

    1 year ago

  • Posted a reply to "Possible to disable elements on mobile view?", on the site WordPress Support Forums:
    Thanks for the reply Martin! Downside of your solution is that it will actually remove…

    1 year ago

  • Posted a reply to "Possible to disable elements on mobile view?", on the site WordPress Support Forums:
    Bump. 4 days and no reply?

    1 year ago

  • Created a topic, Possible to disable elements on mobile view?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    I understand that you have more to do than surf this support section the whole…

    2 years ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    Thanks for responding Cais. But: - more than 2 months ago I opened this topic…

    2 years ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    Agreed. I have succesfully transferred 380 out of the 420 galleries on all the websites…

    2 years ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    Another update today... still no fix for the redirect issue. I even tried to send…

    2 years ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    Well... just installed the latest update: didn't make a difference. Still the same. I also…

    2 years ago

  • Created a topic, [Function request] not shirten title="" characters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect not working after upgrade", on the site WordPress Support Forums:
    Done. But isn't that a bit weird? I entered the same information, and I'm sure…

    2 years ago

  • Created a topic, Redirect not working after upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redo database, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Request] Fixed div size, on the site WordPress Support Forums

    3 years ago