WordPress.org

Profiles

supertrooper2

Profile picture of supertrooper2
  • Member Since: February 10th, 2012
  • @supertrooper2 on WordPress.org
  • Find me on:

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    I finally solved this problem by deleting all of the comments in the wp_comments database…

    1 week ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    I finally solved this problem by deleting all of the comments in the wp_comments database…

    1 week ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    No, there have not been any new themes or plugins installed recently. I also deactivated…

    2 weeks ago

  • Created a topic, WordPress Comments Not Working, on the site WordPress.org Forums:
    Once a comment has been submitted the page jumps to th…

    2 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve In the meantime we have moved our website to a new server and…

    2 weeks ago

  • Created a topic, WordPress Mobile Pack Interferes with Edit Post Function, on the site WordPress.org Forums:
    First let me say what a great plugin WordPress Mobile …

    2 weeks ago

  • Created a topic, “Load more posts” bar not working in some browsers, on the site WordPress.org Forums:
    I have been using your plugin for years and regard it …

    2 weeks ago

  • Created a topic, Pages Not Showing and no “GO TO” link, on the site WordPress.org Forums:
    Firstly I would like to complement the developers for …

    3 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve A couple of hours later I had to deactivate Jetpack Comments - the…

    3 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve So we have installed Jetpack Comments and see the same error message: Try…

    3 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve Because of the problem with WordPress Comments, we had deactivated WordPress Comments and…

    3 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve I installed "Better Search & Replace" and ran the search for the Cloudflare…

    3 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress.org Forums:
    Hi Steve The folks from Cloudflare did some more tests and provided the following analysis:…

    4 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site Support:
    Steve The Cloudflare folks say the error is not with …

    4 weeks ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress Support Forums:
    I have completely deactivated Cloudflare, W3 Total Cache and Akismet, and still get the same…

    1 month ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress Support Forums:
    I "checked" the DB and all of the tables were OK! Could the problem be…

    1 month ago

  • Posted a reply to WordPress Comments Not Working, on the site WordPress Support Forums:
    Do I need to make a back-up of the database first?

    1 month ago

  • Created a topic, WordPress Comments Not Working, on the site WordPress Support Forums

    1 month ago

  • Created a topic, WordPress Comments Not Displaying, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Comments not imported into WordPress Comments, on the site WordPress Support Forums:
    Hi Ivan We are using the plugin "Facebook Comments" as the commenting system on our…

    1 month ago

  • Created a topic, Comments not imported into WordPress Comments, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Comments not being synced, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Comments not being synced, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Comments Count Updates and Disappears, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Syncing to WordPress not working, on the site WordPress Support Forums:
    Hi BTDogan I have done some more tests on your great plugin with the following…

    2 months ago

  • Created a topic, Syncing to WordPress not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Formatting Problem with » (»), on the site WordPress Support Forums:
    This issue has now been resolved. See "How can separators be removed?".

    5 months ago

  • Posted a reply to How can separators be removed?, on the site WordPress Support Forums:
    I am pleased to report that with your help and suggestions I finally figured out…

    5 months ago

  • Posted a reply to How can separators be removed?, on the site WordPress Support Forums:
    I tested the updated snippet but still get the same result: �Wild Tigers of India…

    5 months ago

  • Posted a reply to How can separators be removed?, on the site WordPress Support Forums:
    I have read that the Plugin uses WordPress transients to cache the Google results so…

    5 months ago

  • Posted a reply to How can separators be removed?, on the site WordPress Support Forums:
    Perhaps the alternative filter preg_replace would work better than str_replace. What would be the snippet…

    5 months ago

  • Posted a reply to How can separators be removed?, on the site WordPress Support Forums:
    Hi Justin I added the snippet you suggested to the functions.php file. The separator was…

    5 months ago

  • Created a topic, How can separators be removed?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Formatting Problem with » (»), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Small Bug with Version 1.6.7, on the site WordPress Support Forums:
    Justin, the latest version 1.6.9 resolves all problems with home and a custom login pages.…

    7 months ago

  • Posted a reply to Small Bug with Version 1.6.7, on the site WordPress Support Forums:
    The home page and a custom login pages are still being included in the list…

    7 months ago

  • Created a topic, Small Bug with Version 1.6.7, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Authenticate with your Google account does not work anymore, on the site WordPress Support Forums:
    This problem was solved by our service provider after re-installing the PHP modules on the…

    10 months ago

  • Created a topic, Authenticate with your Google account does not work anymore, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Default thumbnails are often displayed, on the site WordPress Support Forums:
    Just to confirm that the solution to this problem of static thumbs has now been…

    12 months ago

  • Created a topic, Default thumbnails are often displayed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Recently an error occurred while creating the CSS / JS minify cache: A group con, on the site WordPress Support Forums:
    We've been having the same problem for several months. Why can the developers not resolve…

    1 year ago

  • Posted a reply to Problem using shortcodes, on the site WordPress Support Forums:
    Hi Justin The top 10 posts with view count works perfectly now after updating the…

    1 year ago

  • Posted a reply to Problem using shortcodes, on the site WordPress Support Forums:
    Hi Justin A couple of years ago you helped me to get GATCW working in…

    1 year ago

  • Posted a reply to Google's new oauth?, on the site WordPress Support Forums:
    Thanks Eberger3, Your tip put me on the right track! I upgraded "Google Analytics Top…

    1 year ago

  • Created a topic, Problem using shortcodes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Google Analytics Dashboard OAuth 1.0 Deprecated, on the site WordPress Support Forums:
    I resolved this issue myself by upgrading to Google Analytics Top Content Widget version 1.6.1…

    1 year ago

  • Created a topic, Google Analytics Dashboard OAuth 1.0 Deprecated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Google's new oauth?, on the site WordPress Support Forums:
    Same problem for me. I'm also using the Top Posts Widget which relies on this…

    1 year ago

  • Posted a reply to Errors creating CSS / JS Minify Cache, on the site WordPress Support Forums:
    Now the error message is as follows: Recently an error occurred while creating the CSS…

    1 year ago