WordPress.org

Profiles

superterrific

Profile picture of superterrific
  • Member Since: March 8th, 2005
  • Find me on:

  • Posted a reply to "Twitter window popping up two times", on the site WordPress Support Forums:
    Hi, Oh well. Thanks for looking in to it, I'll see what I can do…

    1 month ago

  • Posted a reply to "Twitter window popping up two times", on the site WordPress Support Forums:
    Hi Mehedi, I am having this same issue so I thought I'd share a link…

    1 month ago

  • Posted a reply to "Request to use post excerpt for description", on the site WordPress Support Forums:
    Perfect, thank you! Worked like a charm. I use the excerpt for all my posts…

    1 year ago

  • Created a topic, Request to use post excerpt for description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Empty Custom Fields", on the site WordPress Support Forums:
    Yes! Thank you...

    2 years ago

  • Posted a reply to "Images not populating after update to WP 3.6", on the site WordPress Support Forums:
    Indeed, the update fixed the issue... many thanks!!

    2 years ago

  • Posted a reply to "Images not populating after update to WP 3.6", on the site WordPress Support Forums:
    Custom metabox has always been activated in my settings. And yes, it's cardImage that is…

    2 years ago

  • Posted a reply to "Empty Custom Fields", on the site WordPress Support Forums:
    Much appreciated!

    2 years ago

  • Posted a reply to "Images not populating after update to WP 3.6", on the site WordPress Support Forums:
    Yes, it worked with the same configuration as you see in the screenshot. The tweet…

    2 years ago

  • Posted a reply to "Images not populating after update to WP 3.6", on the site WordPress Support Forums:
    Here's an example of the image association from a post that was published pre-3.6 update.…

    2 years ago

  • Posted a reply to "Empty Custom Fields", on the site WordPress Support Forums:
    Sure, here you go. I'll also post and use this screenshot to help describe the…

    2 years ago

  • Posted a reply to "Empty Custom Fields", on the site WordPress Support Forums:
    No, the issue still exists, I was trying to help identify when it appeared because…

    2 years ago

  • Posted a reply to "Images not populating after update to WP 3.6", on the site WordPress Support Forums:
    It is the summary image. I only use summary on my site and have the…

    2 years ago

  • Created a topic, Images not populating after update to WP 3.6, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Empty Custom Fields", on the site WordPress Support Forums:
    Now that I think about it, I noticed the additional fields after one of the…

    2 years ago

  • Created a topic, Empty Custom Fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wrong URL parsed into twitter:domain", on the site WordPress Support Forums:
    Hi, I was also having this issue and making your suggested change on line 267…

    2 years ago