WordPress.org

Profiles

supersuphot

Profile picture of supersuphot
  • Member Since: August 16th, 2011
  • @supersuphot on WordPress.org
  • Find me on:

  • Posted a reply to "Lost Password - reset link appears to be invalid", on the site WordPress Support Forums:
    I have this error too it show Sorry, that key does not appear to be…

    2 days ago

  • Posted a reply to "Translate not showing up (using Loco Translate plugin)", on the site WordPress Support Forums:
    Thanks Thomas, I'll give it a try. Is this patch work? https://wordpress.org/support/topic/heres-a-patch-to-enable-translations?replies=2

    1 week ago

  • Posted a reply to "Translate not showing up (using Loco Translate plugin)", on the site WordPress Support Forums:
    All of it. I always use Loco Translate plugin to translate other plugin on my…

    3 weeks ago

  • Created a topic, Translate not showing up (using Loco Translate plugin), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Best free visual page builder ever!", on the site WordPress Support Forums:
    Pros - It free! - Elementor is super fast. preview changes in real-time, almost no…

    2 months ago

  • Created a topic, Best free visual page builder ever!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, very easy to use, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Images disappeared after upgrading to version 1.0.0", on the site WordPress Support Forums:
    Comfirm that fixed the problem with SoloStream theme. Thanks for look into it :)

    2 years ago

  • Posted a reply to "Free version is too less functional", on the site WordPress Support Forums:
    I want to use just single address map with direction, but I understand it need…

    2 years ago

  • Created a topic, Free version is too less functional, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Have to buy premium, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post/Page Content not showing up! I get a 404 error!", on the site WordPress Support Forums:
    I already flush rewrite rule (sorry I not mention that). It will work if I…

    2 years ago

  • Posted a reply to "Post/Page Content not showing up! I get a 404 error!", on the site WordPress Support Forums:
    I have this error too one one of my site using WordPress 3.9.1 + Plugin…

    2 years ago

  • Created a topic, Best facebook connect app, on the site WordPress Support Forums

    2 years ago

  • Created a topic, เยี่มมาก, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin, Just add some screenshot would be great, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not update, not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Too many facebook permission, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cookies issue with different FB Account", on the site WordPress Support Forums:
    I really love this plugin, easy to use and customize. but this is the serious…

    3 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom profile template not saved", on the site WordPress Support Forums:
    I got reset() [function.reset]: Passed variable is not an array or object in .../update-profile.php on…

    3 years ago

  • Created a topic, Custom profile template not saved, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Notice that it have extra charge, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Gravity Forms - Placeholders add-on] Please add more info on how to use in wordpress plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Social Media Icons Widget] Image to icons image path is not correct on windows machine, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Login Not Working (Beta)", on the site WordPress Support Forums:
    Thanks @Otto. I sure it does. It just not I'm looking for. Thanks again for…

    4 years ago

  • Posted a reply to "Login Not Working (Beta)", on the site WordPress Support Forums:
    Thanks @gdaniels99. I got the same question until found this post. make me waste time…

    4 years ago

  • Posted a reply to "[Plugin: Duplicator] Drops links to avatars", on the site WordPress Support Forums:
    Awesome!! Thanks lifeinthegrid.

    4 years ago

  • Posted a reply to "[Plugin: Duplicator] Drops links to avatars", on the site WordPress Support Forums:
    Mine too, I think it happen because of serialized PHP strings (in the database) like…

    4 years ago

  • Posted a reply to "[Plugin: Custom Post Type Archives] paging problem with yearly/monthly archives", on the site WordPress Support Forums:
    Cool thanks! blabbr

    4 years ago

  • Created a topic, [Plugin: WooCommerce] Order product doesn't work when shop page is frontpage, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Duplicator] Not working right with non-latin UTF-8 character set, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: JW Player for WordPress] Is it work with 3.3?", on the site WordPress Support Forums:
    it work, but you have to install manually. - download from wordpress.org - upzip to…

    5 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] WYSIWYG editor does not work in WP 3.3", on the site WordPress Support Forums:
    Thanks for the great plugin. I have the same problem too.

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Adding Classes to Invalid Labels/Inputs", on the site WordPress Support Forums:
    the other way is to de_register script.js in contact form 7 plugin folder. copy script.js…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Adding Classes to Invalid Labels/Inputs", on the site WordPress Support Forums:
    Yes I agree, need inout field to have an error class, I do my own,…

    5 years ago

Plugins