WordPress.org

Profiles

supawiz6991

Profile picture of supawiz6991
  • Member Since: April 20th, 2012
  • Find me on:

  • Created a topic, Plugin breaking Password Reset Emails, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, IPv6 support follow up, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Username still showing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Lockouts happening after one attempt", on the site WordPress Support Forums:
    @lernerconsulting Good advice! To add to it: http://www.example.com/?author=1 <- adding ?auther=1 can be used to…

    3 months ago

  • Posted a reply to "Lockouts happening after one attempt", on the site WordPress Support Forums:
    Sounds like the username could be getting locked out. If you go to security ->…

    3 months ago

  • Posted a reply to "intermittant site load fails appear to be caused by iThemes Security", on the site WordPress Support Forums:
    Just realized I was running plugin version 5.0.1. Updated and so far the issue hasn't…

    3 months ago

  • Created a topic, intermittant site load fails appear to be caused by iThemes Security, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "my site has a blank white page after 30 days using iThemes Security", on the site WordPress Support Forums:
    Long time user of the plugin here (Been using it since the Better-WP-Security days). Regarding…

    3 months ago

  • Posted a reply to "Plugin failing to enable", on the site WordPress Support Forums:
    Issue Resolved! For those that may find this: The direct cause of the issue is…

    6 months ago

  • Created a topic, Plugin failing to enable, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Logo Picture not displaying properly.", on the site WordPress Support Forums:
    Followed the steps above and it didn't work. Is a theme conflict possible?

    7 months ago

  • Posted a reply to "Logo Picture not displaying properly.", on the site WordPress Support Forums:
    Just tried setting that and it didn't work. Whats weird is 98% of the images…

    7 months ago

  • Created a topic, Logo Picture not displaying properly., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ".htaccess corruption", on the site WordPress Support Forums:
    I retract my previous statement. WP_DEBUG True didnt stop the corruption. I'm setting up a…

    7 months ago

  • Posted a reply to ".htaccess corruption", on the site WordPress Support Forums:
    So for what ever reason setting WP_DEBUG to true seems to stop the corruption... while…

    8 months ago

  • Posted a reply to ".htaccess corruption", on the site WordPress Support Forums:
    Just emailed you the corrupted .htaccess. Interesting development: I changed define('WP_DEBUG', False); to define('WP_DEBUG', True);…

    8 months ago

  • Posted a reply to ".htaccess corruption", on the site WordPress Support Forums:
    .htaccess still got corrupted. :( ithemes should be the only plugin writing to it on…

    8 months ago

  • Posted a reply to ".htaccess corruption", on the site WordPress Support Forums:
    I just increased those variables now. I'll monitor and see if the issue persists. Whats…

    8 months ago

  • Created a topic, .htaccess corruption, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Conflict with Visual Composer, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "PDF Links broken in IE", on the site WordPress Support Forums:
    Upon looking at my logs. I found the following: [Wed Jun 03 15:57:58 2015] [error]…

    8 months ago

  • Created a topic, PDF Links broken in IE, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Hot Key to access login page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error after updating to 2.1.3", on the site WordPress Support Forums:
    Aye! I too ran into this issue. when I get the Black Screen a PHP…

    1 year ago

  • Created a topic, Unexpected Behavior, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "IPv6 support", on the site WordPress Support Forums:
    That's great to hear. I'm running my web server as dual stack so I'm getting…

    1 year ago

  • Posted a reply to "Plug in causing white screen error", on the site WordPress Support Forums:
    have you checked to see if ithemes banned your ip address? The only time it…

    1 year ago

  • Created a topic, IPv6 support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin conflict causing menu items to not show up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin conflict causing menu items to not show up., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "locked me out of my own admin panel", on the site WordPress Support Forums:
    Connect to your site via ftp and go to /wp-content/plugins and rename the ithemes (my…

    1 year ago

  • Posted a reply to "Someone is attempting to Brute Force my site", on the site WordPress Support Forums:
    Check this setting: Minutes to Remember Bad Login (check period) It may be set too…

    1 year ago

  • Posted a reply to "Docs Menu link, Table of Contents and Broken Menu", on the site WordPress Support Forums:
    Update on #3. I finally sat down and took another look at this. (I've been…

    1 year ago

  • Posted a reply to "Issue with IE and Placeholder text in calendar search", on the site WordPress Support Forums:
    I'm using IE 11, wordpress 3.9.1 and The Events Calendar 3.6.1. I'm familiar with this…

    2 years ago

  • Created a topic, Issue with IE and Placeholder text in calendar search, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget Zoom param not working for mobile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "bwps not blocking post requests.", on the site WordPress Support Forums:
    Fixed :)

    2 years ago

  • Posted a reply to "Issues submitting forms in IE11 and Chrome", on the site WordPress Support Forums:
    I update the site to 3.9.1 and updated all accompanying plugins and themes and I'm…

    2 years ago

  • Created a topic, Issues submitting forms in IE11 and Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    Any further thoughts on this?

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    The issue is, because the p tags are stripped out the text doesn't appear as…

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    Info sent per your request. Hopefully you are able to find what's causing it on…

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    Hello, Create a testimonial (I've put in all sorts of stuff and it strips it…

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    Hello, Using my development site I disabled all plugins except yours and the p tags…

    2 years ago

  • Created a topic, Cant activate plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "p tags being stripped out", on the site WordPress Support Forums:
    I checked the database entry for the testimonial in question and unlike the rest there…

    2 years ago

  • Created a topic, p tags being stripped out, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Docs Menu link, Table of Contents and Broken Menu", on the site WordPress Support Forums:
    3. It's a theme conflict. Bummer. In an sidenote I noticed this in my error…

    2 years ago

  • Posted a reply to "Docs Menu link, Table of Contents and Broken Menu", on the site WordPress Support Forums:
    2. Is there a way I can hide it? 3. I'll start going through and…

    2 years ago

  • Posted a reply to "Docs Menu link, Table of Contents and Broken Menu", on the site WordPress Support Forums:
    1. Scratch this one. It wasnt working on the live site but works on the…

    2 years ago

Plugins

  • iQ Block Country