WordPress.org

Profiles

  • Member Since: March 6th, 2018
  • Find me on:
  • Posted a reply to Bulk editing and default terms?, on the site WordPress.org Forums:
    Hey Michael, Here's a quick run through I did on a test site: https://www.loom.com/share/c7df5fead78243c58b90c7ce733a0e2c The…

    1 month ago

  • Created a topic, Bulk editing and default terms?, on the site WordPress.org Forums:
    Hey there :) I have a CPT with a custom taxonomy, and…

    1 month ago

  • Created a topic, Super powerful with amazing support, on the site WordPress.org Forums:
    A client of mine was having a lot of reliability issue…

    2 months ago

  • Created a topic, Not working with GridPane’s Fail2Ban Integration, on the site WordPress.org Forums:
    Hey there, I'm not sure I have time to go further dow…

    3 months ago

  • Posted a reply to Responsive Images method no longer working?, on the site WordPress.org Forums:
    Hey @tigroumeow, The sandbox install expired, so unfortunately I don't think you had much context…

    3 months ago

  • Created a topic, Responsive Images method no longer working?, on the site WordPress.org Forums:
    Hey Jordy, It doesn't seem like the Responsive Images…

    4 months ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Ah darn. Here's a new link: https://easyupload.io/elpifa Pw is "forminator"

    5 months ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    @wpmudevsupport12 Hi Patrick, Sure, here's the form export: https://file.io/t0BspD68lsaV (link expires after downloading) Thanks!

    5 months ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    If all I do is simply roll back the plugin to 1.14.9, it works. The…

    5 months ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Hi there, I'm running into this issue again. Has anyone else reported it lately?

    5 months ago

  • Posted a reply to Using Zapier to add tracking number?, on the site WordPress.org Forums:
    That's great to hear - thank you!

    5 months ago

  • Posted a reply to Using Zapier to add tracking number?, on the site WordPress.org Forums:
    @zorem thanks, I just added it. I can contact them as well to help push…

    5 months ago

  • Created a topic, Using Zapier to add tracking number?, on the site WordPress.org Forums:
    Hi there, had a question about your plugin. Right now …

    5 months ago

  • Posted a reply to Unloading assets in Oxygen, on the site WordPress.org Forums:
    Hey @gabelivan, that post helps clarify a lot. I hadn't realized this was done through…

    7 months ago

  • Created a topic, Unloading assets in Oxygen, on the site WordPress.org Forums:
    Hey Gabe! Saw that you just added: "Oxygen plugin ed…

    7 months ago

  • Created a topic, WebP for background images?, on the site WordPress.org Forums:
    Hey there, I'm using Oxygen builder, and I have backg…

    10 months ago

  • Posted a reply to Font subsets not showing up, on the site WordPress.org Forums:
    Hah, I have no idea! I haven't tried it on any of my personal sites…

    1 year ago

  • Posted a reply to Font subsets not showing up, on the site WordPress.org Forums:
    @daanvandenbergh ah, cool! Just as a heads up, I updated the plugin on the client's…

    1 year ago

  • Created a topic, Font subsets not showing up, on the site WordPress.org Forums:
    Hey there! Everything was working great for me, but I…

    1 year ago

  • Created a topic, Nginx rules when .webp replaces extension?, on the site WordPress.org Forums:
    Hey there! I'm running on an nginx server, and alread…

    1 year ago

  • Posted a reply to WooCommerce PayPal Checkout Gateway causing cache to get bypassed, on the site WordPress.org Forums:
    Hey @dougaitken, Sure. There were a few things I noticed after playing around with the…

    1 year ago

  • Posted a reply to WooCommerce PayPal Checkout Gateway causing cache to get bypassed, on the site WordPress.org Forums:
    Here is also the status report: https://pastebin.com/kBtVXbbs

    1 year ago

  • Created a topic, WooCommerce PayPal Checkout Gateway causing cache to get bypassed, on the site WordPress.org Forums:
    Hey there, I have a website hosted with GridPane that…

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Hey @wpmudev-support8, does v1.13.4 fix all the issues in this thread?

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    @wpmudevsupport11 Hey Nithin, My apologies. I had made a couple small tweaks to the form…

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Great, thank you! I did also notice a bug on 1.12.1, which I obviously can't…

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Hi @wpmudev-support2, Here is the export code: https://pastebin.com/GKGNpgZp Thanks!

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    Update: I restored a backup to staging, and can confirm everything worked flawlessly on version…

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    When I submitted the form with a Fixed price, I noticed something interesting in the…

    1 year ago

  • Posted a reply to Stripe payment form error, on the site WordPress.org Forums:
    For more context, I tried making the Stripe field use a "Fixed" price, and it…

    1 year ago

  • Created a topic, Stripe payment form error, on the site WordPress.org Forums:
    Hi there, I have a payment form integrated with Strip…

    1 year ago

  • Created a topic, Exclude page from cache?, on the site WordPress.org Forums:
    Hi there, Will excluding pages from cache ever be pos…

    1 year ago

  • Posted a reply to Reordering folders, on the site WordPress.org Forums:
    Ah that's fantastic. Nice work!

    1 year ago

  • Created a topic, Custom offset for individual link?, on the site WordPress.org Forums:
    Hey there, I have some sections on my site that have …

    2 years ago

  • Posted a reply to Blank homepage when minifying HTML, on the site WordPress.org Forums:
    Hey Gabe, I tried bumping the memory up to 512M, but I still get the…

    2 years ago

  • Posted a reply to Blank homepage when minifying HTML, on the site WordPress.org Forums:
    Hey Gabe, Thanks for the reply and the suggestion. Going to run a few more…

    2 years ago

  • Created a topic, Blank homepage when minifying HTML, on the site WordPress.org Forums:
    Hey Gabe, I sent you a couple emails last week (with …

    2 years ago

  • Posted a reply to Disabling post types, on the site WordPress.org Forums:
    Hey Michael, Thanks for the quick response. Your short snippet looks to be exactly what…

    2 years ago

  • Posted a reply to Reordering folders, on the site WordPress.org Forums:
    Thanks! Would obviously prefer to avoid installing an additional plugin (and other users probably won't…

    2 years ago

  • Created a topic, Disabling post types, on the site WordPress.org Forums:
    Hey there, I saw this in the update notice: "Custom P…

    2 years ago

  • Created a topic, Reordering folders, on the site WordPress.org Forums:
    Hey! First off, wanted to say that this is an awesome…

    2 years ago

  • Created a topic, Caching for lazy loaded YT video thumbnails, on the site WordPress.org Forums:
    Hey there, I'm using this plugin to lazy load the You…

    2 years ago

  • Posted a reply to Site was attacked, taking down the server. How can I prevent it from happening?, on the site WordPress.org Forums:
    Actually, does the timing of the logs match up with whatever the timezone is set…

    2 years ago

  • Created a topic, Site was attacked, taking down the server. How can I prevent it from happening?, on the site WordPress.org Forums:
    Hey there, One of my sites that has NinjaFirewall act…

    2 years ago

  • Created a topic, Can’t click back to Admin when editing template, on the site WordPress.org Forums:
    Hey there, Just thought I'd give you a heads up. When…

    2 years ago

  • Posted a reply to Gutenberg support?, on the site WordPress.org Forums:
    Just sent ya an email. Ya I was definitely editing a page :)

    3 years ago

  • Posted a reply to Gutenberg support?, on the site WordPress.org Forums:
    You can actually easily load up an instance of Oxygen here: https://oxygenbuilder.com/try/ :) And yeah…

    3 years ago

  • Posted a reply to Gutenberg support?, on the site WordPress.org Forums:
    Hey @gabelivan, ah weird, it looks like Oxygen builder is blocking your meta box. Their…

    3 years ago

  • Created a topic, Gutenberg support?, on the site WordPress.org Forums:
    Sorry if I am just completely missing it, but does thi…

    3 years ago

  • Created a topic, Compatibility with Google Analytics and other tracking?, on the site WordPress.org Forums:
    Hey there, I'm pumped to try this out! Was just wonde…

    3 years ago