WordPress.org

Profiles

  • Member Since: July 18th, 2010
  • Location: Fresno, CA
  • Find me on:
  • Created a topic, Turn off title bar?, on the site WordPress.org Forums:
    Is it possible to turn off the title bar on this slide…

    4 hours ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    OMG!! And now it's broken again!!! WHAT THE HELL???

    5 hours ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    UGH! New problem!! "CancelURL is missing." error message when they register to check out on…

    5 hours ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    Well, nevermind. I don't know what I did, but I must have changed a setting…

    5 hours ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    I'm posting about this also on a group on Facebook and someone else also has…

    6 hours ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    I still need to figure this out and I have no money right now to…

    23 hours ago

  • Posted a reply to How to display user’s current memberships in account, on the site WordPress.org Forums:
    Nevermind, I figured it out. I hadn't seen the Membership pages that had been auto-generated…

    3 weeks ago

  • Created a topic, How to display user’s current memberships in account, on the site WordPress.org Forums:
    I am working on combining Woocommerce's "My Account" p…

    3 weeks ago

  • Created a topic, Had to uninstall because the recaptcha didn’t work, on the site WordPress.org Forums:
    It kept saying that the answer to the math problem was…

    3 weeks ago

  • Created a topic, Is this possible?, on the site WordPress.org Forums:
    What I have in mind is kind of complicated to explain,…

    4 weeks ago

  • Posted a reply to Link Library tag cloud, on the site WordPress.org Forums:
    If we are not able to make a tag cloud work properly...is there a way…

    2 months ago

  • Posted a reply to Link Library tag cloud, on the site WordPress.org Forums:
    That is what I'm looking for, yes. And I tried this shortcode...it looks great, but…

    2 months ago

  • Posted a reply to How can I get this to work with UsersWP plugin?, on the site WordPress.org Forums:
    I don't understand your question?

    2 months ago

  • Created a topic, Link Library tag cloud, on the site WordPress.org Forums:
    I saw there were already people asking about this befo…

    2 months ago

  • Posted a reply to How can I make the membership levels page public?, on the site WordPress.org Forums:
    I so wish that were that answer! Unfortunately, I just checked and I do not…

    2 months ago

  • Posted a reply to I can’t figure out the CSS for these 3 things…, on the site WordPress.org Forums:
    Nevermind. I decided to go back to the default Link Library. I was struggling too…

    2 months ago

  • Created a topic, I can’t figure out the CSS for these 2 things…, on the site WordPress.org Forums:
    I figured out all the other things I wanted to change,…

    2 months ago

  • Created a topic, I don’t know what is causing this?, on the site WordPress.org Forums:
    I want to go ask the relevant tech support, but I can'…

    2 months ago

  • Created a topic, Do I need both integration plugins?, on the site WordPress.org Forums:
    I have the LearnDash integration plugin for Paid Membe…

    2 months ago

  • Created a topic, How can I make the membership levels page public?, on the site WordPress.org Forums:
    I must have a setting set to require login for this pa…

    2 months ago

  • Created a topic, How can I get this to work with UsersWP plugin?, on the site WordPress.org Forums:
    I am having some problems getting this plugin to work …

    4 months ago

  • Created a topic, Couldn’t even get started, on the site WordPress.org Forums:
    The plugin says that it requires an account with the b…

    4 months ago

  • Created a topic, Has this plugin been abandoned?, on the site WordPress.org Forums:
    I notice it hasn't been updated in a year. I really lo…

    4 months ago

  • Created a topic, How to get link to media file to open in new window/tab?, on the site WordPress.org Forums:
    Right now it appears the option to have images in the …

    4 months ago

  • Created a topic, So many false positives for months now, on the site WordPress.org Forums:
    Has anyone else noticed that in recent months...probab…

    4 months ago

  • Created a topic, plugin throwing error code, on the site WordPress.org Forums:
    I am using the free version of Pd Mem Pro with Learnda…

    5 months ago

  • Posted a reply to Links constantly marked broken that are not, on the site WordPress.org Forums:
    If it means anything...I also use Siteground. And am still having this issue.

    9 months ago

  • Posted a reply to Links constantly marked broken that are not, on the site WordPress.org Forums:
    Ok here are a few links that are marked broken today that all work just…

    10 months ago

  • Created a topic, Links constantly marked broken that are not, on the site WordPress.org Forums:
    This has been a regular occurence for the past few mon…

    10 months ago

  • Created a topic, What’s the point of the free version?, on the site WordPress.org Forums:
    I just installed the free version and I am having a ha…

    11 months ago

  • Posted a reply to Switched to BuddyBoss now styles disappeared, on the site WordPress.org Forums:
    Something just occurred to me...I also have a fatal error on my site that I…

    11 months ago

  • Posted a reply to Buddyboss Compatibility, on the site WordPress.org Forums:
    I am having this same issue. It says in several places on BuddyBoss's website that…

    11 months ago

  • Posted a reply to Switched to BuddyBoss now styles disappeared, on the site WordPress.org Forums:
    Ok, so I had no idea...I don't have any caching plugins but I do have…

    11 months ago

  • Posted a reply to Switched to BuddyBoss now styles disappeared, on the site WordPress.org Forums:
    Wow, Robin, you are helping all over the place! :) Here's the link: https://tinaslearningadventures.com/community/ All…

    11 months ago

  • Posted a reply to Plugin not working for me, on the site WordPress.org Forums:
    Nevermind...it eventually started working...I figured out I had to dump my browser cache as well.…

    11 months ago

  • Created a topic, Switched to BuddyBoss now styles disappeared, on the site WordPress.org Forums:
    Does this plugin not work with BuddyBoss? I just delet…

    11 months ago

  • Created a topic, Plugin not working for me, on the site WordPress.org Forums:
    I am trying to change colors and nothing is happening.…

    11 months ago

  • Posted a reply to Not adding column, on the site WordPress.org Forums:
    That's not a perfect fix, though, since the reason I wanted this column was to…

    1 year ago

  • Posted a reply to Not adding column, on the site WordPress.org Forums:
    That worked! Thank you!

    1 year ago

  • Posted a reply to How to add spacing to tables in table block, on the site WordPress.org Forums:
    Nevermind! I figured out the CSS to fix it, thanks!!

    1 year ago

  • Posted a reply to How to add spacing to tables in table block, on the site WordPress.org Forums:
    The theme is Olsen Light: https://wordpress.org/themes/olsen-light/

    1 year ago

  • Created a topic, How to add spacing to tables in table block, on the site WordPress.org Forums:
    There is no spacing in my tables. It is putting text r…

    1 year ago

  • Created a topic, Not adding column, on the site WordPress.org Forums:
    I have the free version of admin columns and am using …

    1 year ago

  • Created a topic, Very useful plugin!, on the site WordPress.org Forums:
    I love using this to shorten URLs on my own site to so…

    1 year ago

  • Created a topic, Has the amazon affiliate link issue been fixed yet?, on the site WordPress.org Forums:
    As per the discussion on this thread: https://wordpres…

    1 year ago

  • Created a topic, Mobile theme deleted one of my images, on the site WordPress.org Forums:
    I'm working on my husband's biz website and the "about…

    1 year ago

  • Created a topic, How to set related posts for ONLY posts with images?, on the site WordPress.org Forums:
    My blog goes back YEARs, and I didn’t always have feat…

    1 year ago

  • Posted a reply to Not finding broken YouTube links, on the site WordPress.org Forums:
    HOLY CRAP! How did I miss that?? GROAN! That worked!! Thank you!!!!!!

    1 year ago

  • Created a topic, Doesn’t do anything, on the site WordPress.org Forums:
    I click scan and it does nothing. Even says 0 scans of…

    1 year ago

  • Created a topic, Not finding broken YouTube links, on the site WordPress.org Forums:
    I need this to find YouTube links when they break, so …

    1 year ago