WordPress.org

Profiles

Brian

Profile picture of Brian
  • Member Since: November 29th, 2005
  • Lowell MA
  • summaestudios.com
  • owner artist designer at SummaeStudios
  • @summae on WordPress.org
  • Find me on:

  • Created a topic, Efficient; seems to cover all the bases., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "License", on the site WordPress Support Forums:
    As I understand it, I believe so. For a mere $10 - $15 more, you…

    2 years ago

  • Created a topic, Seems well done and clean so far in 3.5 RC3, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wordpress multisite subfolder install & godaddy, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Simply not working...", on the site WordPress Support Forums:
    Solved myself after a bit...link=image...

    5 years ago

  • Created a topic, [Plugin: jQuery Colorbox] Simply not working..., on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Install on a Joomla site

    7 years ago

  • Posted a reply to "P2 1.1.1 Problems", on the site WordPress Support Forums:
    As a stopgap measure, does deleting that one function call, at line 69, really hurt…

    7 years ago

  • Posted a reply to "P2 1.1.1 Problems", on the site WordPress Support Forums:
    Noel, my problem may very well have been the str_ireplace function problem. I'd only just…

    7 years ago

  • Posted a reply to "P2 1.1.1 Problems", on the site WordPress Support Forums:
    I simply deleted that line (69) and for the moment that seems to be working…

    7 years ago

  • Replied to topic in the WPMU forums, Blogs in Subdomains & Shared Hosting

    7 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    Ok, wordpress is now up and running locally, but somehow the permalinks are not working.…

    8 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    Hi, that seems to have worked. The one niggling problem I had was the 'secret…

    8 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    Thanks, will try it tomorrow.

    8 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    None at all, that's why I'm asking :-) .

    8 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    Well I guess for now I'm just going to run an unrelated sandbox locally, but…

    8 years ago

  • Posted a reply to "Setting up a development / testing environment", on the site WordPress Support Forums:
    Ok, I'm still a novice, but I did attempt this, actually before I posted. I…

    8 years ago

  • Created a topic, Setting up a development / testing environment, on the site WordPress Support Forums

    8 years ago

Plugins