WordPress.org

Profiles

Profile picture of
  • Member Since: May 5th, 2008
  • @sulaco on WordPress.org
  • Find me on:

  • Posted a reply to New save permalink?, on the site WordPress Support Forums:
    I have seen the same. I always write the post first and put the title…

    12 months ago

  • Created a topic, Display more than one post separated by commas, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to jetpack comments issue, form submitting twice?, on the site WordPress Support Forums:
    I'm also having this problem. And as you said, only happens in Firefox combined with…

    4 years ago

  • Created a topic, Export Category not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Error 404 - Not Found after editing a post/comment, on the site WordPress Support Forums:
    The problems seem to be related to the Feedburner Feedsmith plugin. I have replaced with…

    7 years ago

  • Posted a reply to Error 404 - Not Found after editing a post/comment, on the site WordPress Support Forums:
    - I try switching to the default them but didn't work. - I try resetting…

    7 years ago

  • Created a topic, Error 404 - Not Found after editing a post/comment, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Page numbering skips numbers, on the site WordPress Support Forums:
    I'm also having the same behaviour. I use flickr and Ecto to post and only…

    8 years ago

  • Posted a reply to Error When Posting Comment, on the site WordPress Support Forums:
    Hi, I have the latest K2 installed (K2 1.0 RC6) and I still get this…

    9 years ago