WordPress.org

Profiles

sukafia

  • Member Since: December 21st, 2013
  • @sukafia on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Sitemap doesn’t work, on the site WordPress.org Forums:
    I think you have the yoast sitemap feature turned off. Log in to your WordPress…

    2 days ago

  • Posted a reply to Meta Tags displaying incorrect information from developer site, on the site WordPress.org Forums:
    Ah! Do you have a caching plugin enabled? If you do try clearing the cache…

    2 days ago

  • Posted a reply to No Yoast Keyword field nor icons on side panel, on the site WordPress.org Forums:
    Try updating to the latest version of the plugin. An update was released few hours…

    2 days ago

  • Posted a reply to Sitemap contains urls which are blocked by robots.txt., on the site WordPress.org Forums:
    To find your post ID. Go to Post - All post - hover on the…

    2 days ago

  • Posted a reply to Sitemap contains urls which are blocked by robots.txt., on the site WordPress.org Forums:
    Apologies for the late reply. Yes there is. Yoast has a feature and even a…

    2 days ago

  • Posted a reply to YOAST SEO, on the site WordPress.org Forums:
    At times it takes a while for Google to crawl/index your sitemap. Just exercise a…

    5 days ago

  • Posted a reply to Sitemap contains urls which are blocked by robots.txt., on the site WordPress.org Forums:
    @thnk4 I believe the sitemap normally contains all the URLS. If you don't want certain…

    5 days ago

  • Posted a reply to No Yoast Keyword field nor icons on side panel, on the site WordPress.org Forums:
    @warrenlion This is strange. What's your version of WordPress?

    5 days ago

  • Posted a reply to Does the readability score affect SERP rankings?, on the site WordPress.org Forums:
    I believe it does. Search engines rank pages with quality contents delivered in a user…

    5 days ago

  • Posted a reply to Meta Tags displaying incorrect information from developer site, on the site WordPress.org Forums:
    @canlibahissiteleri The image URL is returning a 404 error. The problem really doesn't appear to…

    5 days ago

  • Posted a reply to Error after Update to 5.9.1, on the site WordPress.org Forums:
    I believe this is a support forum for the Yoast SEO free version. To get…

    5 days ago

  • Posted a reply to Sitemap doesn’t work, on the site WordPress.org Forums:
    @dawdaw if that doesn't work, post your site URL so I can help check it…

    5 days ago

  • Posted a reply to Sitemap doesn’t work, on the site WordPress.org Forums:
    You can access your sitemap by visiting yoursite/sitemap_index.xml e.g example.com/sitemap_index.xml (Replace example.com with your site…

    5 days ago

  • Created a topic, BEST WORDPRESS SEO PLUGIN, on the site WordPress.org Forums:
    Yoast SEO is indeed the best WordPress SEO plugin, com…

    5 days ago

  • Posted a reply to thumbnails, on the site WordPress.org Forums:
    @drgnlover Try the solution here That should work.

    6 days ago

  • Posted a reply to Facebook comments and likes disappeared, on the site WordPress.org Forums:
    Here's the permanent fix Install and activate Really Simple SSL plugin Add the following code…

    3 months ago

  • Posted a reply to Comments disappear after update to SSL, on the site WordPress.org Forums:
    Here's the permanent fix Install and activate Really Simple SSL plugin Add the following code…

    3 months ago

  • Posted a reply to Recover facebook comments lost after moving to SSL, on the site WordPress.org Forums:
    You're a life saver @brightestspark Thanks

    3 months ago

  • Posted a reply to An incorrct number of subscribers are displayed, on the site WordPress.org Forums:
    Oh! that explains it. Thanks @Iamday

    4 months ago

  • Posted a reply to An incorrct number of subscribers are displayed, on the site WordPress.org Forums:
    Unfortunately, i also happen to be experiencing the same issue. My blog subscribers count as…

    4 months ago

Plugins