WordPress.org

Profiles

Suggymoto

Profile picture of Suggymoto
  • Member Since: December 31st, 2007
  • @suggymoto on WordPress.org
  • Find me on:

  • Posted a reply to Plugin could not be activated because it triggered a fatal error, on the site WordPress Support Forums:
    Turned out my .htaccess file was limiting the version of php that my site could…

    5 months ago

  • Created a topic, Works a treat, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Export Feature Request, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Make theme unresponsive?, on the site WordPress Support Forums:
    I've been trying to do this all evening. Can you post what you changed in…

    3 years ago

  • Posted a reply to Use "Nickname" instead of "Username"?, on the site WordPress Support Forums:
    Any idea of when this may be added? It would be extremely useful for me.…

    3 years ago

  • Created a topic, Undoing blocks, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Dead - My true rating is 0 stars, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Wrong Language in Twitter Embeds, on the site WordPress Support Forums:
    Thanks :) Cheers unsalkorkmaz! Worked perfectly.

    4 years ago

  • Posted a reply to Wrong Language in Twitter Embeds, on the site WordPress Support Forums:
    Noob question. Where would I paste this? My theme's functions.php? Thanks

    4 years ago

  • Posted a reply to Wrong Language in Twitter Embeds, on the site WordPress Support Forums:
    Pardon my ignorance. Where would I paste the filter to solve this? Server hosted in…

    4 years ago

  • Posted a reply to WPTouch default thumbnail, on the site WordPress Support Forums:
    There is no way to add thumbnails directly in the WordPress App, however I was…

    4 years ago

  • Posted a reply to WPTouch default thumbnail, on the site WordPress Support Forums:
    What is the location of the default thumbnail? Also, are there any plans of adding…

    4 years ago

  • Created a topic, [Plugin: Fix Rss Feeds] Works but messes with xml-rpc, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Error with Windows Live Writer since WP 3.0, on the site WordPress Support Forums:
    I'm having exactly the same issue. Any resolution yet? Thanks

    6 years ago

  • Posted a reply to Firefox problems, on the site WordPress Support Forums:
    Yeah my problem was fixed. It is embedded Flash posts that cause the problem. I've…

    9 years ago

  • Posted a reply to Firefox problems, on the site WordPress Support Forums:
    I'm having similar issues. Re-installed WP but no change. It is a WP issue. Looks…

    9 years ago