WordPress.org

Profiles

suecarroll

Profile picture of suecarroll
  • Member Since: November 15th, 2013
  • @suecarroll on WordPress.org
  • Find me on:

  • Created a topic, Great plugin and support, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Website speed highly variable, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "responsive on tablets", on the site WordPress Support Forums:
    The tablet is Android 4.4.2 (Kernel)and it's the default browser. Let me know if you…

    4 months ago

  • Posted a reply to "responsive on tablets", on the site WordPress Support Forums:
    Sorry, some details - the page loads but the image boxes are blank grey boxes…

    4 months ago

  • Posted a reply to "responsive on tablets", on the site WordPress Support Forums:
    An update - Your page (http://wpvisualslideboxbuilder.com/)works on the Chrome app but not on the desktop…

    4 months ago

  • Created a topic, responsive on tablets, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "lose site title styling when css enabled", on the site WordPress Support Forums:
    It worked! Thanks!

    7 months ago

  • Posted a reply to "lose site title styling when css enabled", on the site WordPress Support Forums:
    Thanks for your answer Frank. -Message on all plugins - 'Plugin deactivated due to an…

    7 months ago

  • Created a topic, lose site title styling when css enabled, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    Marked as resolved

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    Thank you! Deleting and reinstalling the plugins AFTER reinstalling WordPress and Virtue theme appears to…

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    Oh thanks. Reinstalling wordpress and virtue solved 90% of the problems

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    Ok, when I click on Themes>Virtue theme (which I updated earlier on) nothing happens which…

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    Some other strange things have happened too; -all the plugins had an error earlier and…

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:
    catharinejenkinsphotos.com

    7 months ago

  • Posted a reply to "Sitename logo font -only one font showing", on the site WordPress Support Forums:

    7 months ago

  • Created a topic, Sitename logo font -only one font showing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    Marking this as resolved

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    I have now solved my problem which was a problem at my end and not…

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    It's Contact Form 7

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    The message is No recipient forward path has been supplied (apart from 'sent' for the…

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    OK, wizard re-run with port 587. Connectivity Test - Is this what you need? Port…

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    Of course. OS: Linux lin220.gridhost.co.uk 2.6.32.21-grsec #6 SMP Fri May 20 17:37:06 BST 2011 x86_64…

    10 months ago

  • Posted a reply to "Failed to send your message. Please try later or contact the administrator by an", on the site WordPress Support Forums:
    Sorry, I did use the wizard but that didn't work and so I tried configuring…

    10 months ago

  • Created a topic, Failed to send your message. Please try later or contact the administrator by an, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Cannot get into slider gallery on portfolio item", on the site WordPress Support Forums:
    I only had one plugin apart from the virtue toolkit and I deactivated it, and…

    1 year ago

  • Posted a reply to "Cannot get into slider gallery on portfolio item", on the site WordPress Support Forums:
    Yes, and I updated the toolkit this morning

    1 year ago

  • Created a topic, Cannot get into slider gallery on portfolio item, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Carousel images not showing correctly since upgrade", on the site WordPress Support Forums:
    Thanks for getting back to me Calvin, If you click on one of the 'recent…

    1 year ago

  • Created a topic, Carousel images not showing correctly since upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Make photo titles on portfolio page bold", on the site WordPress Support Forums:
    Brilliant, it worked. You're a star!

    1 year ago

  • Posted a reply to "Make photo titles on portfolio page bold", on the site WordPress Support Forums:
    Sorry thought I had lost the first post but it reappeared

    1 year ago

  • Posted a reply to "Make photo titles on portfolio page bold", on the site WordPress Support Forums:
    I think it's already bold - it's just that you can't see the title until…

    1 year ago

  • Posted a reply to "Make photo titles on portfolio page bold", on the site WordPress Support Forums:
    I think it is already bold - anyway, it's just that you can't see it…

    1 year ago

  • Created a topic, Make photo titles on portfolio page bold, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "set height on home portfolio carousel", on the site WordPress Support Forums:
    Great! Problem solved. I was worrying abuot the height but it was the width all…

    1 year ago

  • Posted a reply to "Cannot access permalink settings page on dashboard", on the site WordPress Support Forums:
    OK, I deactivated the TT social icons plug-in and the permalink page has now reappeared

    1 year ago

  • Posted a reply to "Cannot access permalink settings page on dashboard", on the site WordPress Support Forums:
    When I try to access permalink settings I get HTTP 500 'The website cannot display…

    1 year ago

  • Created a topic, Cannot access permalink settings page on dashboard, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "set height on home portfolio carousel", on the site WordPress Support Forums:
    Oops messed up site address there. Here it is: http://catharinejenkinsphotos.com/

    1 year ago

  • Created a topic, set height on home portfolio carousel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalink structure has numbers at end", on the site WordPress Support Forums:
    You never mentioned the slug

    2 years ago

  • Posted a reply to "Permalink structure has numbers at end", on the site WordPress Support Forums:
    Thanks for the replies The numbers have gone now - I was only editing the…

    2 years ago

  • Created a topic, Permalink structure has numbers at end, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "removing link on featured slider", on the site WordPress Support Forums:
    Theme horse eventually answered my post. I was on the right track above but had…

    2 years ago

  • Posted a reply to "removing link on featured slider", on the site WordPress Support Forums:
    How would I do that? I mean do I put it in the functions file…

    2 years ago

  • Posted a reply to "removing link on featured slider", on the site WordPress Support Forums:
    Thanks for answering anyway bemdesign. I have posted on that forum before and their own…

    2 years ago

  • Posted a reply to "removing link on featured slider", on the site WordPress Support Forums:
    Hopefully my question hasn't now been dismissed by others as a question re a commercial…

    2 years ago

  • Posted a reply to "removing link on featured slider", on the site WordPress Support Forums:
    Thanks for answering. Clean retina is a free theme (unlike clean retina pro). Unless I'm…

    2 years ago

  • Created a topic, removing link on featured slider, on the site WordPress Support Forums

    2 years ago