WordPress.org

Profiles

Profile picture of
  • Member Since: June 25th, 2007
  • @sueb on WordPress.org
  • Find me on:

  • Posted a reply to "Wordfence Not Responding on Multiple Sites", on the site WordPress Support Forums:
    Joe and zviera - if you have the IQ Country plug-in installed, try deactivating it…

    7 months ago

  • Posted a reply to "Wordfence Not Responding on Multiple Sites", on the site WordPress Support Forums:
    I'm experiencing a similar situation as Joe. I updated WordPress to 4.4.2 (as per the…

    7 months ago

  • Posted a reply to "Newest post taking a minute to load", on the site WordPress Support Forums:
    As per some previous threads, it's likely the Tweet This plug-in. I deactivated it (as…

    7 years ago

  • Posted a reply to "New Posts are Timing out Blog", on the site WordPress Support Forums:
    Hey Techartist, Thanks for figuring that out! My blog would only show my header when…

    7 years ago

  • Created a topic, Comment Spam Disabled my Admin Menu, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "2.2 Upgrade Changed the Default Formatting", on the site WordPress Support Forums:
    Thanks xformed. I had two youtube videos posted and they had different codes. One had…

    9 years ago

  • Created a topic, Upgraded and Classic Template No Longer Works, on the site WordPress Support Forums

    9 years ago

  • Created a topic, 2.2 Upgrade Changed the Default Formatting, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Upgrade 2.2 Wrecked My Site", on the site WordPress Support Forums:
    This also happened to me. When I upgraded to 2.1.3 using Fantastico I had no…

    9 years ago