WordPress.org

Profiles

Dong Suzuki

Profile picture of Dong Suzuki
  • Member Since: October 16th, 2011
  • Toronto
  • Find me on:

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    Hey problem solved. The local DNS is the culprit. I flush it by using this…

    6 months ago

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    Could this be an issue of the Cloudflare? Please help me out.

    6 months ago

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    While I am having problem flushing the DNS, I found one more thing: The site…

    6 months ago

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    Hi WPyogl and James. Thank you! I think flushing local DNS will fix it. I…

    6 months ago

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    The problem occurs after I point my domain name to a new server. My home…

    6 months ago

  • Posted a reply to "Site not updated in my browser even I have cleared the brower's cache", on the site WordPress Support Forums:
    The changes include the little Map on the top of the left sidebar. I am…

    6 months ago

  • Created a topic, Site not updated in my browser even I have cleared the brower's cache, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "site loading slowly - simple WordPress site with few plugins", on the site WordPress Support Forums:
    You are absolutely right. Do you have any suggestions of a few quality hostings that…

    6 months ago

  • Posted a reply to "site loading slowly - simple WordPress site with few plugins", on the site WordPress Support Forums:
    I just contacted Hostpapa and i was told that: The domains are loading slow at…

    6 months ago

  • Posted a reply to "site loading slowly - simple WordPress site with few plugins", on the site WordPress Support Forums:
    Thanks Peter. For the first site. I have no plugin installed except the default Akismet.…

    6 months ago

  • Created a topic, site loading slowly - simple WordPress site with few plugins, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Combining three wordpress sites into one", on the site WordPress Support Forums:
    Thanks again! Everything is working well except the loading speed on my server. I will…

    6 months ago

  • Posted a reply to "Combining three wordpress sites into one", on the site WordPress Support Forums:
    Hi Bet Hannon. Thank you for this! I have used export and import to combine…

    6 months ago

  • Created a topic, Combining three wordpress sites into one, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Slow website with NGG 2.0 or higher", on the site WordPress Support Forums:
    I have the same problem. The Nextgen 2.0.40 takes up to 95% of the speed…

    1 year ago

  • Posted a reply to "Links messed up after change of directory", on the site WordPress Support Forums:
    I have solved the problem by creating a new directory and uploading my backup from…

    2 years ago

  • Posted a reply to "Links messed up after change of directory", on the site WordPress Support Forums:
    I would say yes. I have successfully move my WordPress before and I think I…

    2 years ago

  • Created a topic, Links messed up after change of directory, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to remove the thumbnail on top of my post in Twenty Twelve theme", on the site WordPress Support Forums:
    Oh yes you are right. The category archive is now showing what I want. Problem…

    2 years ago

  • Posted a reply to "How to remove the thumbnail on top of my post in Twenty Twelve theme", on the site WordPress Support Forums:
    Thanks again. I have just done what you said, by extending the { clear: none;…

    2 years ago

  • Posted a reply to "How to remove the thumbnail on top of my post in Twenty Twelve theme", on the site WordPress Support Forums:
    <?php if( !is_single() ) : ?> YOUR CODE <?php endif; ?> Thanks so much for…

    2 years ago

  • Created a topic, How to remove the thumbnail on top of my post in Twenty Twelve theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to move post title and date next to thumbnail image?", on the site WordPress Support Forums:
    I know this thread has already resolved, but I have the similar question and I…

    2 years ago

  • Posted a reply to "What is the easiest way to position Header and Menu vertically?", on the site WordPress Support Forums:
    Thank you! I spent a lot of effort but not successful. So I figure out…

    2 years ago

  • Created a topic, What is the easiest way to position Header and Menu vertically?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Ultimate TinyMCE] Problem Disabling Autotop., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to create a header that does not span the whole width", on the site WordPress Support Forums:
    Thanks a lot for your information!

    3 years ago

  • Posted a reply to "How to create a header that does not span the whole width", on the site WordPress Support Forums:
    Sorry about the confusion. Please let me explain what I meant by using this random…

    3 years ago

  • Posted a reply to "How to create a header that does not span the whole width", on the site WordPress Support Forums:
    I have figured it out. In the Header.php, I just add the HTML codes directly…

    3 years ago

  • Posted a reply to "How to create a header that does not span the whole width", on the site WordPress Support Forums:
    please any thoughts?

    3 years ago

  • Created a topic, How to create a header that does not span the whole width, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Strangely, some columns work; some others just don't", on the site WordPress Support Forums:
    Hi Josh, I have figured it out. It is the IE 8.0 that causes the…

    3 years ago

  • Posted a reply to "Strangely, some columns work; some others just don't", on the site WordPress Support Forums:
    sorry. IE version is 8.0

    3 years ago

  • Posted a reply to "Strangely, some columns work; some others just don't", on the site WordPress Support Forums:
    3.4.2

    3 years ago

  • Posted a reply to "Strangely, some columns work; some others just don't", on the site WordPress Support Forums:
    I just found out this problem only occurs when I use Internet Explorer. It looks…

    3 years ago

  • Created a topic, Strangely, some columns work; some others just don't, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I have tried everything but still the form does not send", on the site WordPress Support Forums:
    Hi cmduncan. Do you use the form in your local server or online server? In…

    3 years ago

  • Posted a reply to "I have tried everything but still the form does not send", on the site WordPress Support Forums:
    I have figured it out. It is my WP Super Cache that causes the problem.…

    3 years ago

  • Posted a reply to "I have tried everything but still the form does not send", on the site WordPress Support Forums:
    I think you use non latin characters , you should change the information of sending…

    3 years ago

  • Posted a reply to "I have tried everything but still the form does not send", on the site WordPress Support Forums:
    Actually, the form does get sent to my email successfully, but it does not indicate…

    3 years ago

  • Created a topic, All dates are not displaying, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I have tried everything but still the form does not send, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Suffusion] Extra white space in pages", on the site WordPress Support Forums:
    That is great. Now it is looking much better. Thank you so much!

    3 years ago

  • Posted a reply to "[Theme: Suffusion] Extra white space in pages", on the site WordPress Support Forums:
    That is helpful but I lose all my first paragraphs of my post entries. Is…

    3 years ago

  • Posted a reply to "[Theme: Suffusion] Extra white space in pages", on the site WordPress Support Forums:
    Thanks for pointing that out. Andrew. I think I have just got rid of that…

    3 years ago

  • Created a topic, [Theme: Suffusion] Extra white space in pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to get rid of the space between header and menu?", on the site WordPress Support Forums:
    Please. anyone?

    3 years ago

  • Created a topic, How to get rid of the space between header and menu?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem adding an image to the header in F8 Lite theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Scroll Gallery] Extra space on top of the slice show, on the site WordPress Support Forums

    3 years ago