WordPress.org

Profiles

Profile picture of
  • Member Since: September 17th, 2007
  • @suburose on WordPress.org
  • Find me on:

  • Posted a reply to Problems when saving a post as draft, on the site WordPress Support Forums:
    i'm having the same problem as well and would love to know what's causing it.…

    7 years ago

  • Posted a reply to Automatic Upgrade Error, on the site WordPress Support Forums:
    answered my own question. had to deactivate the WP Automatic Upgrade Plugin. doh!

    8 years ago

  • Created a topic, Automatic Upgrade Error, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to custom fields causing unresponsive script error, on the site WordPress Support Forums:
    and what happens if you don't have access to pHpMyAdmin?

    8 years ago

  • Created a topic, Unresponsive Script, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to I can't add links to my blog posts, on the site WordPress Support Forums:
    i am having the problem as well and am not sure what to do to…

    9 years ago

  • Created a topic, can't add link or image when posting, on the site WordPress Support Forums

    9 years ago

  • Created a topic, horizontal spacing on image, on the site WordPress Support Forums

    9 years ago

  • Created a topic, lists are double spacing, on the site WordPress Support Forums

    9 years ago

  • Created a topic, blog stats plug-in, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Blog Stats, on the site WordPress Support Forums:
    i would really like to be able to set this up...any suggestions?

    9 years ago

  • Created a topic, Blog Stats, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Paragraph spacing is not displaying..., on the site WordPress Support Forums:
    i just went to the creators page for the theme and found the right piece…

    9 years ago

  • Posted a reply to Paragraph spacing is not displaying..., on the site WordPress Support Forums:
    i just tried it again and nothing. would it have something to do with firefox?…

    9 years ago

  • Posted a reply to Paragraph spacing is not displaying..., on the site WordPress Support Forums:
    does it matter where you put the code? is it supposed to go in the…

    9 years ago

  • Posted a reply to Problems with Line Spacing, on the site WordPress Support Forums:
    Forgot to mention that It shows up fine in the visual editor but once it's…

    9 years ago

  • Posted a reply to Paragraph spacing is not displaying..., on the site WordPress Support Forums:
    i tried this on my blog and it didn't work. any other suggestions?

    9 years ago

  • Created a topic, Problems with Line Spacing, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Changing Link Color in Posts ONLY, on the site WordPress Support Forums:
    that did it!! thanks for your quick response. :-)

    9 years ago

  • Created a topic, Changing Link Color in Posts ONLY, on the site WordPress Support Forums

    9 years ago