WordPress.org

Profiles

sublimity

Profile picture of sublimity
  • Member Since: July 14th, 2011
  • @sublimity on WordPress.org
  • Find me on:

  • Posted a reply to Problem with qppr_frontend_script.min.js file?, on the site WordPress Support Forums:
    I got the same message from WordFence as well. Sucuri security and my anti-virus on…

    8 months ago

  • Created a topic, not logged in...menu bar vanishes, on the site WordPress Support Forums

    9 months ago

  • Created a topic, confirmation email addresses, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to remaining/elapsed time issue, on the site WordPress Support Forums:
    Yes, same thing is happening to me.

    2 years ago

  • Created a topic, best way to remove from search results, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Backend of the Site is not working, on the site WordPress Support Forums:
    I am having a similar issue too. When I have WP Better Security activated, it…

    4 years ago

  • Posted a reply to [Resolved] Media library broke in multisite, on the site WordPress Support Forums:
    Thank you! I just had the same problem.

    4 years ago

  • Posted a reply to Mini-cart is missing, on the site WordPress Support Forums:
    I am having the same problem...I'm using whitelight and cannot find out how to show…

    4 years ago

  • Posted a reply to [Plugin: WP Facebook Like Send & Open Graph Meta] Adding buttons on top of body post?, on the site WordPress Support Forums:
    The send button isn't doing anything...is there something I am missing?

    4 years ago

  • Posted a reply to iframe embedded youtube question, on the site WordPress Support Forums:
    Thank you soo much! That really helped. It solves it perfectly!!

    4 years ago

  • Created a topic, iframe embedded youtube question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Automatically Add Posts to A Category Conditionally, on the site WordPress Support Forums:
    Thank you for posting, asking the question, and then posting back with the answer you…

    4 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Thumbnails not showing, on the site WordPress Support Forums:
    I'm also using WP 3.2.1 with the Canvas Woo Theme. I used their popular post…

    5 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Thumbnails not showing, on the site WordPress Support Forums:
    I have the same problem. Last night thumbnails were showing up just fine, and this…

    5 years ago