WordPress.org

Ready to get started?Download WordPress

Profiles

styzer

Profile picture of styzer
  • Member Since: January 16th, 2009
  • Find me on:

  • Posted a reply to "Blank Space Showing Instead of Ticker", on the site WordPress Support Forums:
    Thank you Joe, I found the issue was a theme issue, not a plugin. There…

    2 months ago

  • Posted a reply to "Blank Space Showing Instead of Ticker", on the site WordPress Support Forums:
    Thank you revwilliam, I will look into it when I'm back at work. The plugin…

    2 months ago

  • Created a topic, Solution with Ditty News Ticker not showing?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Not working so far!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blank Space Showing Instead of Ticker", on the site WordPress Support Forums:
    Hi, I'm having a similar issue: when I use the shortcode in a page, it…

    2 months ago

  • Created a topic, Ditty News with iTheme2, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "CPT and display of content?", on the site WordPress Support Forums:
    Thanks Michael, So do you know of a complete solution you could direct me to?…

    3 months ago

  • Created a topic, CPT and display of content?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Block download of files, encryption?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Modify plugin to work with own media files?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Widget not showing all fields", on the site WordPress Support Forums:
    Hi Stefano, I got confused with the terms you use for the settings. It's enabled…

    3 months ago

  • Posted a reply to "Widget not showing all fields", on the site WordPress Support Forums:
    Nope, I have to use the Newsletter action for the widget. I'm sorry, what am…

    3 months ago

  • Posted a reply to "Widget not showing all fields", on the site WordPress Support Forums:
    Hi, I have set the MAIN PROFILE FIELDS so that First and Last names are…

    3 months ago

  • Created a topic, Widget not showing all fields, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Is Cornerstone still developed and supported?", on the site WordPress Support Forums:
    Thank you, I will keep looking. Regards, Andre

    4 months ago

  • Created a topic, Using PageNavi to paginate long posts?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Is Cornerstone still developed and supported?", on the site WordPress Support Forums:
    Thank you! I'm using Genesis, with the child-theme Outreach Pro, which I had to hack…

    4 months ago

  • Created a topic, Use in a widget for featured posts?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Is Cornerstone still developed and supported?", on the site WordPress Support Forums:
    Thanks for the reply! I created a WP site using Genesis - would there be…

    4 months ago

  • Created a topic, Is Cornerstone still developed and supported?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "HIDE SHORTCODE for Recent or Featured Posts?", on the site WordPress Support Forums:
    Hi, Were you able to look at the issue? Thanks!

    8 months ago

  • Posted a reply to "HIDE SHORTCODE for Recent or Featured Posts?", on the site WordPress Support Forums:
    Hi, The site is here: http://creativeforge.org/ortzionB/ As you can see under the slider, there is…

    8 months ago

  • Created a topic, HIDE SHORTCODE for Recent or Featured Posts?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can I clone site without using installer.php?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Tabs showing color only when logged in", on the site WordPress Support Forums:
    Here is the code: [restabs responsive="false" tabcolor="#1e73be" tabheadcolor="#ffffff" seltabcolor="#b73026" seltabheadcolor="#ffffff" tabhovercolor="#21b6d3" contentcolor="#ffffff"] [restab title="01" active="active"]…

    9 months ago

  • Posted a reply to "Tabs showing color only when logged in", on the site WordPress Support Forums:
    Hi, You will see it here: http://thresholdpublications.com/ortzion3/teaching_type/renew-mind/ The pagination tabs don't have any background color.…

    9 months ago

  • Posted a reply to "1.6 menu sticks to top - not returning to default location", on the site WordPress Support Forums:
    Yes, thank you! I put it at 10px. That's how far from its default location…

    9 months ago

  • Created a topic, 1.6 menu sticks to top - not returning to default location, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Helpful code snippets", on the site WordPress Support Forums:
    Hi Matthew, I totally love this slider! Thanks for making it and continuing support (not…

    9 months ago

  • Created a topic, Tabs showing color only when logged in, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Duplicating tabs on bottom?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    Thanks Thomas, must be hard to be in your shoes sometimes... good to see you…

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    YESSSSS! Glad to hear you got it done... :) I know how it can feel,…

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    I think Thomas should retire this version until it is fixed. Beta test it and…

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    Ah yes, that's probably the simplest thing to do! Go back to the former version...…

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    @arfoodie: were you able to fix your slider? Andre

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    I could not wait, so I am using Easing Slider http://wordpress.org/plugins/easing-slider/ from now on. Hope…

    11 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    Hi, Same issue here. from v1 to v2 things get messed up. The transparent veil…

    11 months ago

  • Created a topic, The perfect plugin for cloning sites!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PRO version: style title and CLICK to close previous expand?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No "Manage Posts" to view and edit custom types?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Import CPTUI and content to new WP install?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Re-order not working?", on the site WordPress Support Forums:
    One more question: is there a way to use individual transitions per slide, not just…

    1 year ago

  • Posted a reply to "Re-order not working?", on the site WordPress Support Forums:
    RESOLVED: I needed to check "Auto Sort" in that plugin settings. It's now working perfectly.…

    1 year ago

  • Posted a reply to "Re-order not working?", on the site WordPress Support Forums:
    I am using this plugin for my posts: Post Types Order. http://www.nsp-code.com/ Is there one…

    1 year ago

  • Posted a reply to "Re-order not working?", on the site WordPress Support Forums:
    Hi Josh, Wait! I thought it was part of the plugin itself? Let me check.…

    1 year ago

  • Created a topic, Re-order not working?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Transition choppy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working in widgets?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shortcode not removed", on the site WordPress Support Forums:
    It appears the developer of this plugin has closed both his websites and is not…

    1 year ago