WordPress.org

Profiles

Profile picture of
  • Member Since: March 27th, 2008
  • Find me on:

  • Posted a reply to "User deleted but can still login?", on the site WordPress Support Forums:
    Solved the Register problem. But still have this "Ghost" User problem.

    5 years ago

  • Posted a reply to "User deleted but can still login?", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Created a topic, User deleted but can still login?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    OK problem solved. I have the Super Admin option now, so everything should be ok…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    I don't have that problem. I have the network menu option, and it can find…

    5 years ago

  • Posted a reply to "No option for multisite in wordpress 3.0 RC", on the site WordPress Support Forums:
    Where did you need to put the line?

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    I followed those steps to create a network. The network is created. I'm logged in…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    When I goto mydomain.com/wp-admin/ms-options.php it says "Multisite support isn't enabled" When I go to Tools>Network>…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    OK. For some reason, there was no wp-config.php file in my wp root directory, only…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    Is Super Admin different to the first Admin account? I don't see any Options, only…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    I'm back at square 1. Signing up only give me Subscriber status. So I still…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    So do I have to setup the Role of each blogger as an Editor before…

    5 years ago

  • Posted a reply to "Signing up for a blog in 3.0?", on the site WordPress Support Forums:
    What I actually did was login as admin and create myself as a user and…

    5 years ago

  • Created a topic, Signing up for a blog in 3.0?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Page Problem", on the site WordPress Support Forums:
    OK. I've pinpointed it down to the use of the Domain_Portfolio 1.1 plugin being added…

    7 years ago

  • Posted a reply to "Page Problem", on the site WordPress Support Forums:
    Yes I mentioned that in my first post.

    7 years ago

  • Posted a reply to "Page Problem", on the site WordPress Support Forums:
    Anyone want to take a stab at this one? I found this in my database.…

    7 years ago

  • Created a topic, Page Problem, on the site WordPress Support Forums

    7 years ago