WordPress.org

Profiles

streetfight_888

  • Member Since: September 15th, 2012
  • @streetfight_888 on WordPress.org
  • Find me on:

  • Posted a reply to switch editor loader method (on), on the site WordPress.org Forums:
    Thanks for the reply but my host already meets all the requirements for Elementor.

    7 days ago

  • Created a topic, switch editor loader method (on), on the site WordPress.org Forums:
    Hi. I know that this is a temp page I am working with.…

    1 week ago

  • Posted a reply to Please verify your AWS Credentials are accurate, on the site WordPress.org Forums:
    Hi. What was the resolution to this issue?

    3 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    OK. There is a plugin called Image Caption Hover I think that I played with.…

    4 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    Hey. Is there simple code to add a transparent like slide transition over the image?

    4 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    Perfect! I admire your PHP skills! I guess that I don't need that css file.…

    4 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    Thanks again. The code seems to work. The captions show on the top of the…

    4 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    Thanks. Fotis. I will try the code. I just don't understand why in the Elementor…

    4 months ago

  • Posted a reply to Gallery Plus captions, on the site WordPress.org Forums:
    Thanks. The URL I provided is for the Staging site which is what is up…

    4 months ago

  • Posted a reply to Elementor not loaded, on the site WordPress.org Forums:
    Everything is up to date.. WP, Theme, plugins. I'm using GeneratePress

    4 months ago

  • Created a topic, Gallery Plus captions, on the site WordPress.org Forums:
    Hi. I can't get the Captions I enter to appear anywher…

    4 months ago

  • Posted a reply to background color not showing on Galaxy S7, on the site WordPress.org Forums:
    Thank you. I hadn't considered it

    5 months ago

  • Created a topic, background color not showing on Galaxy S7, on the site WordPress.org Forums:
    Hi. This is a staging site.. so hence the weird URL! B…

    5 months ago

  • Posted a reply to Pop Up Only Works in Edit With Elementor, on the site WordPress.org Forums:
    I did the same. Changed from Pop Ups to just buttons with links.

    5 months ago

  • Posted a reply to Pop Up Only Works in Edit With Elementor, on the site WordPress.org Forums:
    Any resolution to this issue?

    5 months ago

  • Created a topic, works well!, on the site WordPress.org Forums:
    makes SEO integration seemless!

    5 months ago

  • Posted a reply to beginner, on the site WordPress.org Forums:
    Thanks. I have enabled Integration, etc. So do I just add images to my page…

    6 months ago

  • Created a topic, beginner, on the site WordPress.org Forums:
    Just a beginner so bear with me. First, can I add imag…

    6 months ago