WordPress.org

Profiles

Strategical

Profile picture of Strategical
  • Member Since: June 5th, 2012
  • Find me on:

  • Posted a reply to "Contextual related post: Showing very unrelated content", on the site WordPress Support Forums:
    Hi Ajay, I think I'll try other plugin thank you anyway.

    2 months ago

  • Posted a reply to "Contextual related post: Showing very unrelated content", on the site WordPress Support Forums:
    It makes a difference indeed, but not really better. I have now the exact 3…

    2 months ago

  • Posted a reply to "Contextual related post: Showing very unrelated content", on the site WordPress Support Forums:
    Hi Ajay, Thank you for the answer, I added the crp taxonomy but it's still…

    2 months ago

  • Created a topic, Contextual related post: Showing very unrelated content, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Add description in the css - header impossible!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bug polylang post not showing in the admin pannel only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Bug Polylang : can't add tags anymore!", on the site WordPress Support Forums:
    It works now. Thanks Chouby, it's a really great plugin, I will recommend it (and…

    3 years ago

  • Posted a reply to "Bug Polylang : can't add tags anymore!", on the site WordPress Support Forums:
    Indeed, I have Version 0.8.6 I desactivated it, and added my tags. I will see…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] tags issue in v 0.7", on the site WordPress Support Forums:
    Hello, can't add tag, but in language 1, how can I fix this? Thanks you!

    3 years ago

  • Posted a reply to "Bug Polylang : can't add tags anymore!", on the site WordPress Support Forums:
    PS: if I desactive the plugin, add my tags, and reactivate it, will I lose…

    3 years ago

  • Posted a reply to "Bug Polylang : can't add tags anymore!", on the site WordPress Support Forums:
    Ok, but when I edit my post and add tags, it doesn't work either. :/

    3 years ago

  • Created a topic, Bug Polylang : can't add tags anymore!, on the site WordPress Support Forums

    3 years ago