WordPress.org

Profiles

  • Member Since: June 2nd, 2020
  • Find me on:
  • Created a topic, The first Step in running a successful store, on the site WordPress.org Forums:
    This Plugin is a must have for anyone who wants to hav…

    3 months ago

  • Created a topic, This is one of the Best Must have Plugins ever, on the site WordPress.org Forums:
    I have been looking up and down trying to find a way o…

    3 months ago

  • Posted a reply to Elementor Archive Post not sorting, on the site WordPress.org Forums:
    When I'm editing the sorting is fine. But when I view my site as a…

    4 months ago

  • Posted a reply to Elementor Archive Post not sorting, on the site WordPress.org Forums:
    Hi, I also need to sort my Archive Posts starting with the latest (date in…

    4 months ago

  • Posted a reply to Amazon Affiliate Ads not showing, on the site WordPress.org Forums:
    Hi. It's okay. Here is the Code I want to display. <div class="alignleft"> <script type="text/javascript">…

    4 months ago

  • Posted a reply to Amazon Affiliate Ads not showing, on the site WordPress.org Forums:
    Hello @schmidt25 Actually the banner were inserted via a custom HTML block. When I insert…

    4 months ago

  • Created a topic, Amazon Affiliate Ads not showing, on the site WordPress.org Forums:
    Hi, I'm new to the Plugin and to WordPress. I'm usin…

    4 months ago

  • Posted a reply to Adding Custom Sitemap by Yoast SEO, on the site WordPress.org Forums:
    CDN Disabled. https://paste.ubuntu.com/p/2P7N3FGsB7/

    5 months ago

  • Posted a reply to Adding Custom Sitemap by Yoast SEO, on the site WordPress.org Forums:
    Here is the link from Paste https://paste.ubuntu.com/p/bgkTw8znFd/

    5 months ago

  • Posted a reply to Adding Custom Sitemap by Yoast SEO, on the site WordPress.org Forums:
    When I click on Manually Run [R], I get the following Notice And the Crawler…

    5 months ago

  • Posted a reply to Adding Custom Sitemap by Yoast SEO, on the site WordPress.org Forums:
    Cron is working correctly. When I do not use Custom Sitemap the crawler works fine…

    5 months ago

  • Created a topic, Adding Custom Sitemap by Yoast SEO, on the site WordPress.org Forums:
    Hi, I tried adding my custom sitemap for the Crawler …

    5 months ago