WordPress.org

Profiles

stonehenge3

Profile picture of stonehenge3
  • Member Since: November 13th, 2013
  • @stonehenge3 on WordPress.org
  • Find me on:

  • Created a topic, Very Helpful Plugin, on the site WordPress.org Forums:
    The Yoast SEO plugin has been really helpful in guidin…

    2 months ago

  • Created a topic, Captcha on Login, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Backup Successful,Restore Successful but Errors, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Authentication Required, on the site WordPress Support Forums:
    I have similar problem that every time I try to log in, I get an…

    10 months ago

  • Posted a reply to Captcha on Login, on the site WordPress Support Forums:
    Luke, Thank you for your reply. I tried using Edge browser instead and the same…

    10 months ago

  • Created a topic, Captcha on Login, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Error on Backup: Mysql server has gone away, on the site WordPress Support Forums:
    Update: I set up a new website using DesktopServer and did the restore from the…

    1 year ago

  • Posted a reply to Error on Backup: Mysql server has gone away, on the site WordPress Support Forums:
    Thank you for your response. I looked in the prefix.txt file and it shows "WP-"…

    1 year ago

  • Posted a reply to Error on Backup: Mysql server has gone away, on the site WordPress Support Forums:
    Thanks. The backup was successful with that setting. I downloaded the zip file and restored…

    1 year ago

  • Created a topic, Error on Backup: Mysql server has gone away, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Actual not like "Live Preview", on the site WordPress Support Forums:
    Thank you for responding. I did use Theme Options to set my own settings. But…

    1 year ago

  • Created a topic, Actual not like "Live Preview", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I am considering this plugin as ABANDONED, on the site WordPress Support Forums:
    I use WP Clone with Instant WordPress for development and maintain several sites and multiple…

    2 years ago

  • Created a topic, Widget fails to find verse in 3.9.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Backup Successful but no content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP-IU - Link in Tabs lose color (show black), on the site WordPress Support Forums:
    I have done some more research and find the problem occurs with Jquery styles (e.g.…

    3 years ago

  • Created a topic, WP-IU - Link in Tabs lose color (show black), on the site WordPress Support Forums

    3 years ago