WordPress.org

Profiles

Thomas

Profile picture of Thomas
  • Member Since: June 7th, 2013
  • Lismore NSW 2480 Australia
  • jobshubnct.org.au
  • Web Developer at North Coast TAFE
  • @stoetzman on WordPress.org
  • Find me on:

Bio/Description

Web Developer at North Coast TAFE Australia.

  • Created a topic, Great Theme and awesome support, on the site WordPress.org Forums:
    Great Theme and awesome support, thank you Tomas. Good…

    3 months ago

  • Posted a reply to Header image disappered, on the site WordPress.org Forums:
    Hey, thank you for the advice re. security. Very helpful :)

    3 months ago

  • Posted a reply to Header image disappered, on the site WordPress.org Forums:
    Hi Tomas, I moved the entire installation into the root folder. It works now. Not…

    3 months ago

  • Posted a reply to Header image disappered, on the site WordPress.org Forums:
    I have done it many times and never had a problem. Maybe I need to…

    3 months ago

  • Posted a reply to Header image disappered, on the site WordPress.org Forums:
    Thanks for your quick reply. I'm not sure what you mean by 're-assign' the header…

    3 months ago

  • Created a topic, Header image disappered, on the site WordPress.org Forums:
    Hi I moved my website, the index.php + .htacess, in t…

    3 months ago

  • Posted a reply to child theme css, on the site WordPress Support Forums:
    Hi, yes, it seems to work. However, more than 500 files is quite a lot…

    9 months ago

  • Posted a reply to child theme css, on the site WordPress Support Forums:
    Hi, sorry, didn't had much time last week to have a proper look. Done your…

    10 months ago

  • Created a topic, child theme css, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to change Home in menu, on the site WordPress Support Forums:
    Thank you, problem solved. I just forgot to select the location :) So far, it…

    10 months ago

  • Created a topic, change Home in menu, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Turn turn off builder template as default, on the site WordPress Support Forums:
    Hi Melissa, thanks for your reply. Altering the theme files wouldn't be a problem but…

    1 year ago

  • Posted a reply to Turn turn off builder template as default, on the site WordPress Support Forums:
    Hello??? nothing???

    1 year ago

  • Thomas’s profile was updated

    1 year ago

  • Posted a reply to Permission problem, on the site WordPress Support Forums:
    Hi Adam. I didn't install the plugin. I'm using to many already and trying to…

    1 year ago

  • Created a topic, Turn turn off builder template as default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Permission problem, on the site WordPress Support Forums:
    Hi Mike, thanks, but I try to have as few plugins as possible. I might…

    1 year ago

  • Posted a reply to Permission problem, on the site WordPress Support Forums:
    Hi Edward, thanks for your quick reply. I solved the problem. Didn't realise that I…

    1 year ago

  • Created a topic, Permission problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Permission problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Icons?, on the site WordPress Support Forums:
    I integrated Font Awesome myself, following this guide. As kbam7 already said, it is pretty…

    1 year ago

  • Posted a reply to Icons?, on the site WordPress Support Forums:
    I thought the same. There are icons but only in combination with buttons or other…

    1 year ago

  • Posted a reply to XML Sitemap for Multi-Sites, on the site WordPress Support Forums:
    No support? No ideas? any suggestions are welcome...

    1 year ago

  • Posted a reply to XML Sitemap for Multi-Sites, on the site WordPress Support Forums:
    I guess I just found the answer, but I'm not sure. Do I submit only…

    1 year ago

  • Created a topic, XML Sitemap for Multi-Sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Breaks multi-site, on the site WordPress Support Forums:
    Hi Mossack, the support here is a bit dodgy. I tried Autoptimze instead, works perfectly…

    1 year ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank, I don't know if I'll ever have the time or more importantly the…

    2 years ago

  • Created a topic, Great plugin - also on Multi-Sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    tada, you made it!!! Frank you're a genius. It's working perfectly on all sub-pages now…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank, Sorry, still no luck... Again, I tried every combination but as soon as…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    No, nothing like that is running but what about gzip stuff in my htaccess file?…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Sorry, it is actually activated on all sites right now :)

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank, sorry it took me so long, but I had to create another sub…

    2 years ago

  • Posted a reply to Breaks multi-site, on the site WordPress Support Forums:
    Hello, you can checkout the website here Unfortunately I had to deactivate the plugin and…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank, Thanks for your help. Unfortunately it worked only on the main page. All…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank sorry for my very late reply but I was knocked out by a…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    I've just realised, the Cache Info shows on all sub sides as followed: Cache folder:…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi Frank, thanks for your reply. I forgot to tick the 'follow-up' box, so I…

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Hi, I got a problem on my multi-site. It works perfectly on the main site.…

    2 years ago

  • Created a topic, Breaks multi-site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, numbers or total in date range, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Doesn't show up in settings, on the site WordPress Support Forums:
    Hi Frank, good news, it works now. I deleted it via ftp, uploaded the newest…

    2 years ago

  • Posted a reply to Doesn't show up in settings, on the site WordPress Support Forums:
    Hi Frank, thanks for your reply. I'm hosting the site myself. But it might be…

    2 years ago

  • Created a topic, Doesn't show up in settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CSS override, on the site WordPress Support Forums:
    Hey yes, it works, Thank you very much. But it's actually: #foogall-12 .owl-caption {} -…

    2 years ago

  • Posted a reply to CSS override, on the site WordPress Support Forums:
    oh, sorry. my bad.. should work now.

    2 years ago

  • Posted a reply to CSS override, on the site WordPress Support Forums:
    Thanks, but still no luck. You may want to have look (very much appreciated) Test…

    2 years ago

  • Created a topic, CSS override, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to changing breadcrumps, on the site WordPress Support Forums:
    that's actually a good idea too. Thank you ;)

    2 years ago

  • Posted a reply to monthly overview and export?, on the site WordPress Support Forums:
    okay, thank you. Are you planing to implement features like that in the near future…

    2 years ago