WordPress.org

Profiles

Saša

  • Member Since: July 25th, 2016
  • @stodorovic on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Excluding specific cookies such as woocommerce_cart_hash, on the site WordPress.org Forums:
    You should create simple PHP file (if you want to create your first plugin :-)…

    5 days ago

  • Posted a reply to Call to undefined function wp_cache_setting(), on the site WordPress.org Forums:
    Quick and fast solution is adding two lines from previous post. If you afraid to…

    5 days ago

  • Posted a reply to WordPress 4.9.1 Editor can no longer save theme code, on the site WordPress.org Forums:
    Hi @andrewhewatt I tried to reproduce this, but without success. You should enable debug mode…

    5 days ago

  • Posted a reply to Excluding specific cookies such as woocommerce_cart_hash, on the site WordPress.org Forums:
    Hi @quantum17 You should create simple must-use plugin (or use child theme). It's much better…

    5 days ago

  • Posted a reply to Version Support, on the site WordPress.org Forums:
    Hi @brettcox Issue is related to only WP core 4.9. In meantime, WP released version…

    5 days ago

  • Posted a reply to Call to undefined function wp_cache_setting(), on the site WordPress.org Forums:
    Hi @abuzon I think that you forgot to put second '}'. I'll copy here more…

    5 days ago

  • Posted a reply to Super cache stopped working after upgrade to 4.9, on the site WordPress.org Forums:
    There are new PR - https://github.com/Automattic/wp-super-cache/pull/465 and it's merged into master. So, you can try…

    2 weeks ago

  • Posted a reply to WP Super Cache not updated for WP 4.9, on the site WordPress.org Forums:
    Please read more details on https://wordpress.org/support/topic/rewrite-rules-must-be-updated-message-on-wordpress-4-9/ It's bug in WP core - https://core.trac.wordpress.org/ticket/42579 and it's…

    2 weeks ago

  • Posted a reply to Preload of Custom Taxonomies, on the site WordPress.org Forums:
    I just updated github issue with a sample code.

    2 weeks ago

  • Posted a reply to XML Sitemaps printing commented out data, on the site WordPress.org Forums:
    Hi @sproutchris I think that's enabled debug mode - https://codex.wordpress.org/Debugging_in_WordPress I recommend to you set…

    2 weeks ago

  • Posted a reply to Preload of Custom Taxonomies, on the site WordPress.org Forums:
    Hi @nr5149, There are filter wp_cache_preload_taxonomies which you can use to add custom taxonomies (product_cat…

    2 weeks ago

  • Posted a reply to Disable supercache, on the site WordPress.org Forums:
    Probably, you need to add line which defines constant DISABLE_SUPERCACHE if this constant doesn't exist.…

    2 weeks ago

  • Posted a reply to Error 500 when using search widget, on the site WordPress.org Forums:
    I see that you fixed issue related to WPSC and updated PHP version. Other questions…

    2 weeks ago

  • Posted a reply to Undefined index, on the site WordPress.org Forums:
    I see that WP debug mode (or PHP error_reporting is E_ALL) is enabled on your…

    2 weeks ago

  • Posted a reply to No more referrers, on the site WordPress.org Forums:
    Hi @tnkaoua, I've checked Slimstats Access Log and everything works fine. Also, I can confirm…

    2 weeks ago

  • Posted a reply to PHP notice Undefined index: country, on the site WordPress.org Forums:
    Hi @slewis1000, Scroll down on page Slimstat -> Settings -> Maintenance and you will see…

    2 weeks ago

  • Posted a reply to Undefined index, on the site WordPress.org Forums:
    Hi @fulviods, It's possible that's related to invalid MaxMind data file. You can find more…

    2 weeks ago

  • Posted a reply to Error 500 when using search widget, on the site WordPress.org Forums:
    I’ve analyzed everything and I see following problems: Your server has installed deprecated PHP version…

    3 weeks ago

  • Posted a reply to Error 500 when using search widget, on the site WordPress.org Forums:
    It's PHP code for viewing WPSC debug log and it doesn't contains PHP errors. You…

    3 weeks ago

  • Posted a reply to Multilanguange site not caching 2nd language, on the site WordPress.org Forums:
    Hi @mvandermei I'm guessing that's question related to preload? WP Super Cache makes query which…

    3 weeks ago

  • Posted a reply to Error 500 when using search widget, on the site WordPress.org Forums:
    Hi @0utf1t, You should check PHP error log. Also, it's helpful to enable debugging into…

    3 weeks ago

  • Posted a reply to Release with PHP 7.0 upgrade anytime soon?, on the site WordPress.org Forums:
    Hi Cathy (@utalkitype), It's already reported: https://github.com/BrilliantPlugins/salesforce-wordpress-to-lead/issues/76 I've create Github PR and it's merged. I…

    3 weeks ago

  • Posted a reply to Website broke randomly because of an error, on the site WordPress.org Forums:
    Hi @docktordicking, I think that's similar as following topics: https://wordpress.org/support/topic/not-working-with-bbpress-forum-site/ https://wordpress.org/support/topic/wp-cache-config-php-file-getting-corrupted/ https://wordpress.org/support/topic/error-of-showing-code-before-page/ Please update first…

    3 weeks ago

  • Posted a reply to Yoast SEO: XML parsing error, on the site WordPress.org Forums:
    Hi @adidragomir, I saw again your message. Unfortunately, I can't reproduce your issue. I'm guessing…

    3 weeks ago

  • Posted a reply to how to correct non-object, on the site WordPress.org Forums:
    Hi, It's already reported issue - https://github.com/Yoast/wordpress-seo/issues/7028. I didn't notice similar PHP notices on my…

    3 weeks ago

  • Posted a reply to Super cache stopped working after upgrade to 4.9, on the site WordPress.org Forums:
    Hi @steveb123, I think that I see source of issue related to WPCACHEHOME. I tried…

    3 weeks ago

  • Posted a reply to “Rewrite rules must be updated” message on WordPress 4.9, on the site WordPress.org Forums:
    It's confirmed as bug in WordPress - https://core.trac.wordpress.org/ticket/42579. It'll be fixed in WP 4.9.1.

    4 weeks ago

  • Created a new ticket, #42579, in Core Trac:
    Issue after Changeset 41928

    4 weeks ago

  • Posted a reply to “Rewrite rules must be updated” message on WordPress 4.9, on the site WordPress.org Forums:
    It seems as an issue in WordPress 4.9. When I copied function extract_from_markers from WP…

    4 weeks ago

  • Posted a reply to No more referrers, on the site WordPress.org Forums:
    Hi @tnkaoua, There are two possibilities which I see: Some browsers supports Referrer Policy. It…

    4 weeks ago

  • Posted a reply to Not working with bbPress forum site, on the site WordPress.org Forums:
    Hi @type-historian, It's related to an issue in previous versions. Please update WP Super Cache…

    1 month ago

  • Posted a reply to Call to undefined function wp_cache_setting(), on the site WordPress.org Forums:
    Hi @jonathanmoorebcsorg, Stack trace shows that function wp_cache_setting is called before plugin is fully loaded.…

    1 month ago

  • Posted a reply to Can’t clear child theme stylesheet, on the site WordPress.org Forums:
    Hi @srd75, By quick checking, it seems that your website uses LiteSpeed and Cloudflare. Webserver…

    1 month ago

  • Posted a reply to Yoast Causing White Screen when trying to clone/delete pages, on the site WordPress.org Forums:
    I'm guessing that's duplicated website. In this case, it's possible that there are errors related…

    1 month ago

  • Posted a reply to Yoast Causing White Screen when trying to clone/delete pages, on the site WordPress.org Forums:
    Hi @jvickery, You should enable debug mode in wordpress. More info on: https://codex.wordpress.org/Debugging_in_WordPress Also, it's…

    1 month ago

  • Posted a reply to Internal Server Error XML Sitemap, on the site WordPress.org Forums:
    Hello @oliversdpmedia, I just tested your website. I can open sitemap on address http://example.tld/index.php?sitemap=1 but…

    1 month ago

  • Posted a reply to .htaccess file is being over written, on the site WordPress.org Forums:
    Hello @jmarcello, I've installed WPSC on many websites together with custom rules into .htaccess. As…

    1 month ago

  • Posted a reply to Page cache when “)” is on the end, on the site WordPress.org Forums:
    Hi @ryanbaron, I'm trying to reproduce your issue, but without success. Please send more details:…

    1 month ago

  • Posted a reply to Another ’empty needle’ issue, on the site WordPress.org Forums:
    Hi @luxinterior, I didn't notice it on my installations. I'm guessing that's issue related to…

    1 month ago

  • Posted a reply to Debug says there is no closing HTML tag, “check your theme” but there is one, on the site WordPress.org Forums:
    Line in debug log is related to REST API which usually sends JSON content. Your…

    1 month ago

  • Posted a reply to PHP7 Compatibility Issues, on the site WordPress.org Forums:
    Hi @b2bcherry, There are many similar posts where you can find more info. These "ERRORS"…

    1 month ago

  • Posted a reply to Not working on non-WP page, on the site WordPress.org Forums:
    Hi @biffsmith, First issue which I see is mixed content. You should use https for…

    2 months ago

  • Posted a reply to Fatal error with latest update, on the site WordPress.org Forums:
    Hi @rokkyt I think that's already fixed by https://github.com/Automattic/wp-super-cache/pull/373. There are couple improvements related to…

    2 months ago

  • Posted a reply to Fatal error with latest update, on the site WordPress.org Forums:
    I pretty sure that isn't (only) related to WPSC. I've reproduced second error when I…

    2 months ago

  • Posted a reply to TrojanDownloader:097M/Donoff detected in archive, on the site WordPress.org Forums:
    By my quick research, it seems that following code is reported as "virus": for($i=1;$i<=12;$i++){ if(!empty(wp_slimstat_db::$filters_normalized['date']['month'])…

    2 months ago

  • Posted a reply to Fatal error with latest update, on the site WordPress.org Forums:
    Hi @rokkyt, Thanks you for your report. I've one website which has installed prettyLink and…

    2 months ago

  • Posted a reply to wp-cache-config.php file getting Corrupted, on the site WordPress.org Forums:
    Sorry, I forgot to write it. It's wp-cache.php in /wp-content/plugins/wp-super-cache If you want, you can…

    3 months ago

  • Posted a reply to wp-cache-config.php file getting Corrupted, on the site WordPress.org Forums:
    Hi @samisummerstssp There are a lot of similar issues, but I can't reproduce it. I'm…

    3 months ago

  • Posted a reply to Preload PHP Warning: strpos(): Empty needle, on the site WordPress.org Forums:
    Hi @icedo I'm guessing that you are running wp-cron.php via php-cli. In this case, it's…

    3 months ago

  • Posted a reply to slimstat doesnt work, on the site WordPress.org Forums:
    Hi @spriessbuergerin It's similar issue as https://wordpress.org/support/topic/xmlhttprequest-cannot-load-wp-adminadmin-ajax-php-3/. I see warning in browser console: Cross-Origin Request…

    3 months ago