WordPress.org

Ready to get started?Download WordPress

Profiles

Stocktrading101

Profile picture of Stocktrading101
  • Member Since: March 18th, 2006
  • Find me on:

  • Posted a reply to "Can't get images to display with attachment.php", on the site WordPress Support Forums:
    Figure it out, ended up being a plugin! Now it is disabled on my site…

    4 years ago

  • Posted a reply to "Can't get images to display with attachment.php", on the site WordPress Support Forums:
    Just wanted to bump this thread back up. Any ideas.. anyone...!?

    4 years ago

  • Posted a reply to "Can't get images to display with attachment.php", on the site WordPress Support Forums:
    Thank you for your continued ideas HAX. I disabled plugins and could not resolve issue.…

    5 years ago

  • Posted a reply to "Can't get images to display with attachment.php", on the site WordPress Support Forums:
    Hi Hax, Thank you for the response. I have tripled confirmed the links are going…

    5 years ago

  • Created a topic, Can't get images to display with attachment.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Will Upgrading MySQL 4.1 to 5.1 Kill My Live Blog?", on the site WordPress Support Forums:
    Ok just in case anyone runs into the same scenario I did, we ended up…

    5 years ago

  • Posted a reply to "Could not copy file: /public_html/blog/wp-content/upgrade/wordpress-2.8/wordpres", on the site WordPress Support Forums:
    Deleting the WordPress folder in wp-content/upgrade/ worked as well for me as I too was…

    5 years ago

  • Created a topic, Will Upgrading MySQL 4.1 to 5.1 Kill My Live Blog?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Link Box in Editor Won't Dissapear", on the site WordPress Support Forums:
    anyone? ...

    6 years ago

  • Created a topic, Thumbnails not displaying correctly in IE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Link Box in Editor Won't Dissapear, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Attachment.php Display Error, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Help Getting Images to Display With Attachment.php", on the site WordPress Support Forums:
    RIGHT well I now figured out how to get the image to display without being…

    7 years ago

  • Posted a reply to "Help Getting Images to Display With Attachment.php", on the site WordPress Support Forums:
    GOT IT TO DISPLAY FULL SIZE Only problem is the image is still a LINK…

    7 years ago

  • Posted a reply to "Help Getting Images to Display With Attachment.php", on the site WordPress Support Forums:
    Ok found coding via google search to make the image atleast appear and fairly large…

    7 years ago

  • Posted a reply to "Help Getting Images to Display With Attachment.php", on the site WordPress Support Forums:
    No luck :( Any other ideas? I even tried copying my whole index.php but that…

    7 years ago

  • Created a topic, Help Getting Images to Display With Attachment.php, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Moved Blog, Database Active But Posts Not Appearing", on the site WordPress Support Forums:
    Fixed it, created a fresh .htaccess and re-wrote permalinks, site is working fine now. :P

    8 years ago

  • Created a topic, Moved Blog, Database Active But Posts Not Appearing, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Rich Text Editor Options Missing, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Theme displays in IE but not Mozilla error", on the site WordPress Support Forums:
    Fixed the error, thanks!! :)

    8 years ago

  • Created a topic, Theme displays in IE but not Mozilla error, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "The uploaded file was only partially uploaded.", on the site WordPress Support Forums:
    Figured it out! It was actually a hosting problem, not a wordpress problem. Had to…

    8 years ago

  • Posted a reply to "The uploaded file was only partially uploaded.", on the site WordPress Support Forums:
    I am having the same problem right now, any help is appreciated.

    8 years ago

  • Posted a reply to ".htaccess blocking people from site", on the site WordPress Support Forums:
    "You don't want any of the above in your .htaccess because the four lines are…

    9 years ago

  • Posted a reply to ".htaccess blocking people from site", on the site WordPress Support Forums:
    anyone?

    9 years ago

  • Posted a reply to ".htaccess blocking people from site", on the site WordPress Support Forums:
    "but it looks like it's asking you to be a valid-user. Remember, the .htaccess applies…

    9 years ago

  • Posted a reply to ".htaccess blocking people from site", on the site WordPress Support Forums:
    Thanks for taking the time to reply. I deleted the .htaccess file after no one…

    9 years ago

  • Created a topic, .htaccess blocking people from site, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Permalinks + .htaccess", on the site WordPress Support Forums:
    Anyone?

    9 years ago

  • Created a topic, Permalinks + .htaccess, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Footer Tag causing issues", on the site WordPress Support Forums:
    Ok great, I fixed most of the errors and the blog is back to normal.…

    9 years ago

  • Created a topic, Footer Tag causing issues, on the site WordPress Support Forums

    9 years ago