WordPress.org

Profiles

stewarttodd

Profile picture of stewarttodd
  • Member Since: February 13th, 2006
  • @stewarttodd on WordPress.org
  • Find me on:

  • Posted a reply to ngg_shortcode_0_placeholder Error, on the site WordPress.org Forums:
    Problem resolved. I updated to the new version of the Avada template (5.0) and the…

    2 weeks ago

  • Posted a reply to ngg_shortcode_0_placeholder Error, on the site WordPress.org Forums:
    Forgot to add that I am using the Avada theme.

    3 weeks ago

  • Created a topic, ngg_shortcode_0_placeholder Error, on the site WordPress.org Forums:
    I inserted a gallery into a blank post using the follo…

    3 weeks ago

  • Posted a reply to Unable to remove watermarks, on the site WordPress Support Forums:
    Yes - that was it! Thanks

    4 months ago

  • Created a topic, Unable to remove watermarks, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Capture Usernames for Uploads?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, "Fatal error" with Foogallery Album shortcode, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to create albums?, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #28419, in Core Trac:
    tinyMCE breaking quotes in WordPress editor

    3 years ago

  • Posted a reply to NextGen Shortcodes not working on home page, on the site WordPress Support Forums:
    Thanks. Appreciate you removing the server script requirement. I will move my request over to…

    3 years ago

  • Created a topic, NextGen Shortcodes not working on home page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, NextGen Shortcodes not working on home page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't connect dots on New User Permissions, on the site WordPress Support Forums:
    I reverted back to 3.5 in my test environment and the user mapping worked fine,…

    3 years ago

  • Created a topic, SEO when using iframe?, on the site WordPress Support Forums

    3 years ago