WordPress.org

Profiles

  • Member Since: April 16th, 2007
  • @stevewest15 on WordPress.org
  • Find me on:

  • Posted a reply to Autoptimize & Divi Issue: Divi Animation Stops Working, on the site WordPress.org Forums:
    Thank you so much! That function seems to have fixed the issue. I'll continue to…

    2 weeks ago

  • Posted a reply to Autoptimize & Divi Issue: Divi Animation Stops Working, on the site WordPress.org Forums:
    Hi Frank, Thanks for checking! I didn't change anything. It wasn't working before on both…

    2 weeks ago

  • Created a topic, Autoptimizer & Divi Issue: Divi Animation Stops Working, on the site WordPress.org Forums:
    Autoptimize version: 2.2.2 Divi Theme version: 3.0.67…

    2 weeks ago

  • Created a topic, Google Maps Error Only on Events pages, on the site WordPress.org Forums:
    Hello, All In One Version 1.2.11 WP Version: 4.7.4 W…

    4 months ago

  • Created a topic, Which Caching Is My Site Using?, on the site WordPress.org Forums:
    Hi, I'm trying to troubleshoot some issues w/ our sit…

    6 months ago

  • Posted a reply to Unique Above the Fold for some pages, on the site WordPress.org Forums:
    Thank you Frank! I'll take a look at the API and also the criticalcss.com service…

    7 months ago

  • Created a topic, No longer getting 100% on Google PageSpeed – Please Help, on the site WordPress.org Forums:
    Hi, We've been using AO and the https://jonassebastia…

    7 months ago

  • Created a topic, Unique Above the Fold for some pages, on the site WordPress.org Forums:
    Hi, Is there anyway to have different above the fold …

    7 months ago

  • Created a topic, WP Super Cache sends wrong page to browsers, on the site WordPress.org Forums:
    Hi, WP Super Cache version: 1.4.8 Recently, we've st…

    10 months ago

  • Posted a reply to Strong Password Enforcement Issue, on the site WordPress.org Forums:
    Hi, No, it's linux based (CentOS 6.8 running Kernel 2.6.32-642.1.1.el6.x86_64) on Apache 2.2.x. Thx, SW

    11 months ago

  • Created a topic, Strong Password Enforcement Issue, on the site WordPress.org Forums:
    Hello, I've set Strong Password Enforcement to be for…

    11 months ago

  • Posted a reply to Downloadable Font Rejected by Sanitizer Error, on the site WordPress.org Forums:
    Hi, No changes were made to the theme options: http://screencast.com/t/bqtCr3AkNLkU Thx, SW

    11 months ago

  • Created a topic, Downloadable Font Rejected by Sanitizer Error, on the site WordPress.org Forums:
    Hi, I'm getting the following errors outputted to Chr…

    12 months ago

  • Created a topic, List Widget in body of page?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP Super Cache Support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Advanced settings, on the site WordPress Support Forums:
    Thanks Frank for your reply and suggestions! All of the assets are downloading and there…

    1 year ago

  • Posted a reply to Advanced settings, on the site WordPress Support Forums:
    Hi, WP: 4.5.3 Automptize: 2.0.2 Browser: Chrome 51.0.2704.103 m I'm also getting this error whereby…

    1 year ago

  • Posted a reply to /amp/ not working with static front page, on the site WordPress Support Forums:
    Hi, Has anyone found a fix for this bug? Thx, SW

    2 years ago

  • Created a topic, How to add WP menu?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Amp Validator Erros, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pull image height, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First page not cached, on the site WordPress Support Forums:
    We too have been running WP Super Cache on a number of sites for a…

    2 years ago

  • Created a topic, WP Super Cache & mod_pagespeed: inflation failure, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP 4.2 Apache Segmentation on Plugin & Theme Update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] PageTracker is not defined, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WordPress stuck on loading same page, on the site WordPress Support Forums

    8 years ago