WordPress.org

Profiles

  • Member Since: August 15th, 2007
  • Find me on:
  • Posted a reply to Strange SERPS issue, on the site WordPress.org Forums:
    Thank you. I'll do as you suggest.

    5 days ago

  • Created a topic, Strange SERPS issue, on the site WordPress.org Forums:
    For some time now, I’ve wondered why my site is listed…

    6 days ago

  • Posted a reply to Strange SERPS issue, on the site WordPress.org Forums:
    @jnashhawkins Many thanks! What you say makes sense. The title of the site in general…

    6 days ago

  • Posted a reply to Strange SERPS issue, on the site WordPress.org Forums:
    I don't think it's a Yoast issue. I added that I use Yoast for information.

    6 days ago

  • Created a topic, Strange SERPS issue, on the site WordPress.org Forums:
    For some time now, I've wondered why my site is listed…

    6 days ago

  • Posted a reply to Missing field, on the site WordPress.org Forums:
    OK, thanks.

    3 weeks ago

  • Created a topic, Missing field, on the site WordPress.org Forums:
    Hi guys Google's Structured Data Testing tool is tell…

    3 weeks ago

  • Posted a reply to Gallery has disappeared!, on the site WordPress.org Forums:
    Actually, it wasn't the theme at all. The problem was finally traced back to a…

    3 weeks ago

  • Posted a reply to Can I use webp images?, on the site WordPress.org Forums:
    Thanks!

    1 month ago

  • Posted a reply to Placeholders taking a long time to load, on the site WordPress.org Forums:
    You're right, it's not worth looking into it. The page is fast enough! Thanks for…

    1 month ago

  • Posted a reply to Placeholders taking a long time to load, on the site WordPress.org Forums:
    Thanks for the reply. I see. Is there a way to find out what is…

    1 month ago

  • Created a topic, Placeholders taking a long time to load, on the site WordPress.org Forums:
    Hi guys can you tell me why the placeholders (only 1k…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Yep, that seems to work. Asset Cleanup is quite a good plugin but I don't…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Sorry, had to leave the computer for a bit. I'll disable asset cleanup, see if…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Where would that code go? functions.php?

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I've cleared the cache.

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Sure: https://ibb.co/RbYNgJ3

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I get this when I turn js optimize on: https://ibb.co/7WX5WjF Thanks Frank. Much obliged.

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I'll leave optimize js' on tonight. It's a live site but no-one going to be…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Nope, the gallery disappears from that page when I optimize js + exclude wp-content/themes. Reappears…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I'll give it a go!

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    It is working, albeit without optimizing js.

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Hi Frank. Really appreciate all the help you've given me today (and on many other…

    1 month ago

  • Posted a reply to Gallery has disappeared!, on the site WordPress.org Forums:
    Problem solved. There was a conflict between FooGallery and my theme, GeneratePress. A bit of…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I'd like to optimize js if I can though, it does help with the speed…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    No, you're right. When I turn off optimize JS, the gallery loads! Shall I leave…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Hi Frank thanks for your patience! The gallery only seems to load when I change…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    When I check on GTMetrix, the images in the gallery aren't being called for. There…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    I've just started using CriticalCSS to inline above the fold CSS That won't have anything…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Doesn't seem to work unfortunately. At least not on my end. Can you load the…

    1 month ago

  • Posted a reply to Gallery has disappeared!, on the site WordPress.org Forums:
    By the way, a NextGen Gallery will load on that page just fine. But not…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Hi Frank I've tried everything everything I can think of. No luck. Oddly, a NextGen…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    A new error on Chrome. No errors reported when I inspect the page in Firefox…

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    It's very strange.

    1 month ago

  • Posted a reply to Insecure script stops page loading, on the site WordPress.org Forums:
    Just loaded the page in Chrome again. No gallery and the same error in console.

    1 month ago

  • Created a topic, Insecure script stops page loading, on the site WordPress.org Forums:
    Hi an image gallery on this page https://www.brought…

    1 month ago

  • Created a topic, Gallery has disappeared!, on the site WordPress.org Forums:
    Hi guys A have a gallery on this page: https://www.b…

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Thanks for all your help! Much appreciated :)

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    You're right. I wasn't concerned about it until I read a piece about Largest Contentful…

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Yes, it should be ok. The image only takes 32ms to load according to GTmetrix…

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Ok! Clearing the cache has done the trick. But that image is still taking too…

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Cheers I'll have a go at excluding the image in the Lazy Load settings. This…

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Hi many thanks for the code. I've put it my theme's functions.php yesterday but the…

    1 month ago

  • Posted a reply to Invalid nonce value. Please try again” message, on the site WordPress.org Forums:
    Thanks ms06!

    1 month ago

  • Posted a reply to Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Hi many thanks for the reply. I'm really not sure how to 'return false through…

    1 month ago

  • Created a topic, Turn off lazy loading on specific pages?, on the site WordPress.org Forums:
    Hi guys I'd like to turn off lazy loading on specific…

    1 month ago

  • Posted a reply to Remove unused JS and CSS?, on the site WordPress.org Forums:
    Hi Frank yes, it does clarify. It's a lot of work for a negligible (and…

    2 months ago

  • Created a topic, Remove unused JS and CSS?, on the site WordPress.org Forums:
    Hi Pagespeed Insights suggests to save about 0.6 of a…

    2 months ago

  • Created a topic, Font requests returning 404/410 error, on the site WordPress.org Forums:
    Hi guys one of my sites - https://bathelinaladderkeny…

    2 months ago

  • Created a topic, Appearance in search results, on the site WordPress.org Forums:
    I have set the home page of my site to appear in SERPS…

    2 months ago