WordPress.org

Profiles

  • Member Since: August 15th, 2007
  • Find me on:
  • Posted a reply to Mobile menu not expanding when AO active, on the site WordPress.org Forums:
    Hi Frank thanks for the (usual) speedy response! It's working for me too now. I…

    2 months ago

  • Created a topic, Mobile menu not expanding when AO active, on the site WordPress.org Forums:
    Hi The mobile 'hamburger' menu won't expand on this s…

    2 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Very simple to use with lots of options. Makes very cl…

    3 months ago

  • Created a topic, Possibly the best theme available…at any price, on the site WordPress.org Forums:
    This theme makes it super easy to create stunning site…

    10 months ago

  • Posted a reply to How to defer parsing of JS?, on the site WordPress.org Forums:
    Frank, thought I'd try your plugin Async JavaScript before playing with all my plugins. Followed…

    10 months ago

  • Posted a reply to How to defer parsing of JS?, on the site WordPress.org Forums:
    Yes, sure. Any 'usual suspects' you suggest I should start with?

    10 months ago

  • Posted a reply to How to defer parsing of JS?, on the site WordPress.org Forums:
    seal.js, js/jquery/jquery.js

    10 months ago

  • Created a topic, How to defer parsing of JS?, on the site WordPress.org Forums:
    Hi Although I have ticked the 'optimize javascript co…

    10 months ago

  • Created a topic, [Sydney] header image not displaying correctly, on the site WordPress.org Forums:
    Hi I can’t send you a link to the website this r…

    10 months ago

  • Posted a reply to Rearrange blocks on a page, on the site WordPress.org Forums:
    Thanks! I understand how to do it now. Much obliged.

    10 months ago

  • Created a topic, Rearrange blocks on a page, on the site WordPress.org Forums:
    Hi First of all, many thanks for creating such an ama…

    10 months ago

  • Posted a reply to Lots of errors – according to Google, on the site WordPress.org Forums:
    Hi many thanks! I've adjusted the positioning of the Adsense ads as you suggested. Can…

    12 months ago

  • Created a topic, Lots of errors – according to Google, on the site WordPress.org Forums:
    Hi Love your plugin but Google is throwing up lots of…

    12 months ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Hi. Some of the images weren't loading in 'manage galleries' either. So I have created…

    12 months ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Hi many thanks for that. I've done as you suggested but some of the images…

    12 months ago

  • Created a topic, Images not loading, on the site WordPress.org Forums:
    Hi the images on the first few pages of the reviews s…

    12 months ago

  • Posted a reply to Lost password link not working, on the site WordPress.org Forums:
    It's fixed....I had an incorrect setting in the Page Setup section!

    1 year ago

  • Posted a reply to Lost password link not working, on the site WordPress.org Forums:
    This must have something to do with it! https://ibb.co/jCEYZU But what?

    1 year ago

  • Posted a reply to Lost password link not working, on the site WordPress.org Forums:
    Quick update... https://prettystars.co.uk/my-account/lost-password/ works ok. So why does the 'lost password' link point to ...shop/lost-password…

    1 year ago

  • Created a topic, Lost password link not working, on the site WordPress.org Forums:
    Hi guys The 'lost password' link on my site ends up o…

    1 year ago

  • Posted a reply to Markup errors, on the site WordPress.org Forums:
    Found the problem! I had the 'use schema.org markup' box ticked in All in One…

    1 year ago

  • Created a topic, Markup errors, on the site WordPress.org Forums:
    Hi guys this plugin seems very easy to use - essentia…

    1 year ago

  • Posted a reply to AO stops slider working on mobile devices, on the site WordPress.org Forums:
    Hi Frank that works, thanks. Great support, as usual. If I could leave another 5…

    1 year ago

  • Created a topic, AO stops slider working…again, on the site WordPress.org Forums:
    Hi the testimonial slider on my home page only works …

    1 year ago

  • Created a topic, Duplicate page titles, on the site WordPress.org Forums:
    Hi guys Love the plugin. Great work! Just one little…

    1 year ago

  • Created a topic, Works great, fast support, on the site WordPress.org Forums:
    Really simple to use out of the box and you can easily…

    1 year ago

  • Posted a reply to Notice: is_amp_endpoint was called incorrectly., on the site WordPress.org Forums:
    Hi I've updated and it works just fine. Many thanks for your help, much appreciated.

    1 year ago

  • Created a topic, Notice: is_amp_endpoint was called incorrectly., on the site WordPress.org Forums:
    Hi guys your plugin has been working correctly for mo…

    1 year ago

  • Created a topic, Simple, effective, on the site WordPress.org Forums:
    Works like a charm right out of the box. There aren't …

    1 year ago

  • Posted a reply to Legacy minifiers?, on the site WordPress.org Forums:
    I've done that and everything seems to be working as it should. So job done,…

    2 years ago

  • Posted a reply to Legacy minifiers?, on the site WordPress.org Forums:
    Thanks. If I change: define("AUTOPTIMIZE_LEGACY_MINIFIERS","true"); to: define("AUTOPTIMIZE_LEGACY_MINIFIERS","false"); Will that do the trick?

    2 years ago

  • Created a topic, Legacy minifiers?, on the site WordPress.org Forums:
    Hi I'm getting a warning that: You are forcing Autop…

    2 years ago

  • Posted a reply to Hoiw to remove image from AMP page?, on the site WordPress.org Forums:
    Now I really do feel stupid! Found the setting I needed. Back to bed...

    2 years ago

  • Created a topic, Hoiw to remove image from AMP page?, on the site WordPress.org Forums:
    Hi guys I'd like to remove the image you can see at t…

    2 years ago

  • Created a topic, Fantastic product, great support, on the site WordPress.org Forums:
    Made a massive difference to the speed of my website. …

    2 years ago

  • Posted a reply to AO stops slider working, on the site WordPress.org Forums:
    Excluding wp-content/plugins/cornerstone/assets/dist/js/site/ worked! Many thanks for your excellent support. Much appreciated.

    2 years ago

  • Created a topic, AO stops slider working, on the site WordPress.org Forums:
    Hi the testimonial slider on my home page only works …

    2 years ago

  • Posted a reply to How to align navigation with logo?, on the site WordPress.org Forums:
    Hi Con Many thanks! I've removed the search box and I'll try that plugin. Much…

    2 years ago

  • Created a topic, How to align navigation with logo?, on the site WordPress.org Forums:
    Hi! I appreciate this is a probably a CSS issue, not …

    2 years ago

  • Posted a reply to Google search console errors (404), on the site WordPress.org Forums:
    Thanks! Sounds like a plan :) The site map was generated by Yoast before I…

    2 years ago

  • Created a topic, Google search console errors (404), on the site WordPress.org Forums:
    Hi I've recently applied a SSL certificate to my site…

    2 years ago

  • Posted a reply to CF7 not sending from mobile devices, on the site WordPress.org Forums:
    I've changed back to WP Forms. It works on desktop and mobile. Didn't really want…

    2 years ago

  • Created a topic, CF7 not sending from mobile devices, on the site WordPress.org Forums:
    Hi CF7 is working perfectly on desktop computers but …

    2 years ago

  • Posted a reply to How to defer parsing of JS, on the site WordPress.org Forums:
    Thanks! I'll do as you suggest.

    2 years ago

  • Posted a reply to How to defer parsing of JS, on the site WordPress.org Forums:
    Hi thanks for the response. I'm using both AO and W3TC. W3TC is set to…

    2 years ago

  • Created a topic, How to defer parsing of JS, on the site WordPress.org Forums:
    Hi I'd like to defer some JS on my homepage: broughto…

    2 years ago

  • Created a topic, It just works…., on the site WordPress.org Forums:
    Works straight out of the box, no configuration requir…

    2 years ago

  • Created a topic, Utterly amazing!, on the site WordPress.org Forums:
    I'm pretty useless at anything remotely connected to d…

    2 years ago

  • Created a topic, It works, no fuss, just right., on the site WordPress.org Forums:
    It works. Very simple. Very effective. Brilliant :)

    2 years ago

  • Posted a reply to Gallery in one column only, not 4., on the site WordPress.org Forums:
    Hi Cais problem solved by adding plugins/nextgen-gallery/ to the comma-separated CSS optimization exclusion list in…

    2 years ago