WordPress.org

Ready to get started?Download WordPress

Profiles

Steven Stern

Profile picture of Steven Stern
  • Member Since: April 11th, 2011
  • Chicago, IL
  • www.sterndata.com
  • Co-Owner / Technology Guy / Web Developer at What A Great Website
  • @sterndata on Slack
  • Find me on:

Bio/Description

Web builder
Recovering CIO
WordPress fan

WordPress Origin Story

Way back when, in 2002-ish, I built a small CMS for the magazine published by my employer. Just a lot of PHP and some CSS. About a year later, it was time for version 2 and, while looking up something about PHP, I stumbled on WordPress. And the rest is history.

  • Steven Stern’s profile was updated

    2 weeks ago

  • Posted a reply to "Datepicker", on the site WordPress Support Forums:
    Thank you. That was it. Need the 10,4. 10-4!

    2 weeks ago

  • Posted a reply to "Datepicker", on the site WordPress Support Forums:
    my testing shows strtotime returns false if the date is invalid, per the php.net docs,…

    2 weeks ago

  • Posted a reply to "Datepicker", on the site WordPress Support Forums:
    It seems that this validation never gets fired... The field name sure looks correct. Am…

    2 weeks ago

  • Posted a reply to "Datepicker", on the site WordPress Support Forums:
    I guess I can do a validation filter, but a date picker would be much…

    3 weeks ago

  • Created a topic, Datepicker, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Controlling menu format", on the site WordPress Support Forums:
    YOu should check with the theme's author!

    1 month ago

  • Posted a reply to "Controlling menu format", on the site WordPress Support Forums:
    Yes. The menu uses one massive margin-left: -soemthingpx style. You'll have to figure that out…

    1 month ago

  • Posted a reply to "Controlling menu format", on the site WordPress Support Forums:
    .desktop .hmenu>li>ul>li { float: none; display: block; } Will get you vertical, but the menu…

    1 month ago

  • Posted a reply to "Controlling menu format", on the site WordPress Support Forums:
    It's a CSS issue, not something to click. What's the URL of your site?

    1 month ago

  • Posted a reply to "Table runs off screen on mobile devices", on the site WordPress Support Forums:
    tables are a bear on responsive sites. If you can avoid them with <div>s, it's…

    1 month ago

  • Posted a reply to "Table runs off screen on mobile devices", on the site WordPress Support Forums:
    can you post the URL of the page with the problem? It's probably a CSS…

    1 month ago

  • Posted a reply to "I have problems with my Robots.txt (Google webmaster warnings)", on the site WordPress Support Forums:
    It make take Google a couple of weeks to loop back and re-check your robots.txt…

    1 month ago

  • Posted a reply to "Continuous Looping Page (Not Infinite Scroll)", on the site WordPress Support Forums:
    Wow, is than an annoying effect. It causes the web page to work in an…

    1 month ago

  • Posted a reply to "Missing tags after WP upgrade to 4.1", on the site WordPress Support Forums:
    Is there an update for your theme?

    1 month ago

  • Posted a reply to "Blank screen after 12/26/14 update", on the site WordPress Support Forums:
    Bob: When I do a view source on your page, I see ` <script type="text/javascript">(function…

    1 month ago

  • Posted a reply to "Webmasters Tools verification", on the site WordPress Support Forums:
    Install WordPress SEO from Yoast, paste in the verification code, clear any cache you may…

    2 months ago

  • Posted a reply to "Image out of place", on the site WordPress Support Forums:
    It sounds like a CSS issue but without a URL, it's hard to tell.

    2 months ago

  • Posted a reply to "HTML option", on the site WordPress Support Forums:
    If you're going to use tables, look at the TablePress plugin. It's a much easier…

    2 months ago

  • Posted a reply to "Installing WordPress to remote MS SQL Database", on the site WordPress Support Forums:
    So why are you trying to use an Microsoft SQL Server? It seems you're making…

    2 months ago

  • Created a topic, trailing underscore, on the site WordPress Support Forums

    2 months ago

  • Created a topic, RFE: Max size on spammer log, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Put a fork in it.", on the site WordPress Support Forums:
    Just checked and all is good now on 4.1-RC1

    3 months ago

  • Posted a reply to "Put a fork in it.", on the site WordPress Support Forums:
    Still a problem with 4.1-beta2-30591

    3 months ago

  • Posted a reply to "Put a fork in it.", on the site WordPress Support Forums:
    still having problems with (4.1-beta2-30508).

    3 months ago

  • Created a topic, Variations vanished, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Put a fork in it.", on the site WordPress Support Forums:
    Killing the scan and restarting led to the same error. I also updated to the…

    3 months ago

  • Created a topic, Put a fork in it., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Outbound link tracking disables link, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "wp_wfHoover is 43GB !!!!", on the site WordPress Support Forums:
    martinperreault: If you have access to the MysQL command line: GRANT ALL on mywordpressdatabase.* to…

    4 months ago

  • Posted a reply to "Malware warning - bit.ly link", on the site WordPress Support Forums:
    Google is not blocking my bit.ly links.

    4 months ago

  • Posted a reply to "File contains suspected malware URL", on the site WordPress Support Forums:
    false alarms... Now I just have to deal with the clients calling about the emails…

    4 months ago

  • Posted a reply to "Malware warning - bit.ly link", on the site WordPress Support Forums:
    I'm getting warnings on my own bit.ly links, links that I created and I know…

    4 months ago

  • Created a topic, wp_nonce_create fatal error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Doesn't work with WP4, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does not insert media, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Links in Widgets", on the site WordPress Support Forums:
    add_filter('widget_text','widgetreplacelinks'); right after add_filter('the_content', 'widgetreplacelinks'); and solved my problem. Could you make this an option?

    5 months ago

  • Posted a reply to "Hook to get to entire content before output", on the site WordPress Support Forums:
    Thank you. Exactly what I needed.

    5 months ago

  • Created a topic, Hook to get to entire content before output, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Need a hook for a filter", on the site WordPress Support Forums:
    d'oh. read the readme.txt

    5 months ago

  • Created a topic, Need a hook for a filter, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Links in Widgets, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Approaching the two year warning..., on the site WordPress Support Forums

    5 months ago

  • Created a topic, PHP errors w/Webkite, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot redeclare class QM_Backtrace", on the site WordPress Support Forums:
    So I deleted the plugin, worked on the site for a while, then reinstalled it…

    5 months ago

  • Posted a reply to ""Wordfence Live Activity: Call to Wordfence API to resolve IPs failed"", on the site WordPress Support Forums:
    And after rebooting, it's OK.

    5 months ago

  • Posted a reply to ""Wordfence Live Activity: Call to Wordfence API to resolve IPs failed"", on the site WordPress Support Forums:
    From my droplet on Digital Ocean. I disabled the firewall for this test. OS is…

    5 months ago

  • Created a topic, Byline Link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cannot redeclare class QM_Backtrace, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Call to missing WP function", on the site WordPress Support Forums:
    I wasn't using a plugin. I had installed and enabled APC on my server.

    5 months ago