WordPress.org

Profiles

stevesem

Profile picture of stevesem
  • Member Since: September 11th, 2013
  • Find me on:

  • Created a topic, WP-United Widget Produces Error In Responsive Theme Home Page Widget Areas, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "accordion as spoiler (+) only", on the site WordPress Support Forums:
    jhguynn, I have included the "anchor" tag in my accordions, but I don't know how…

    2 years ago

  • Posted a reply to "accordion as spoiler (+) only", on the site WordPress Support Forums:
    The culprit is Revolution Ajax Page Loader. But it would be nice to have a…

    2 years ago

  • Posted a reply to "accordion as spoiler (+) only", on the site WordPress Support Forums:
    Thanks for the tip. Have you done that? Did you find the culprit?

    2 years ago

  • Posted a reply to "accordion as spoiler (+) only", on the site WordPress Support Forums:
    Unfortunately, my problem persists. The spoiler or accordion appears on the page correctly. But it…

    2 years ago

  • Posted a reply to "accordion as spoiler (+) only", on the site WordPress Support Forums:
    Love this plugin, but having a similar problem. I have used a number of other…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    The frame generator is now working. Thanks so much for putting it back in!

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    I saw on the changelog that you have added backward compatibility for "frames." But I…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    My problem with text color in buttons has been resolved. Perhaps it was on my…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    I am using Safari.

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    Ok, then yes, I am using the generator. I just loaded 4.06 and the problem…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    I'm not sure what you mean by "generator." I am using the button icon in…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    Thanks for bringing back the picture frame!

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    I should have said that this is a great plugin that has helped me tremendously.…

    2 years ago

  • Posted a reply to "Backward compatibility. User testing", on the site WordPress Support Forums:
    Why did you eliminate the picture frame shortcode? I liked that one and when I…

    2 years ago