WordPress.org

Profiles

stevenroose

Profile picture of stevenroose
  • Member Since: November 20th, 2010
  • @stevenroose on WordPress.org
  • Find me on:

  • Posted a reply to gallery wont show new images added, on the site WordPress.org Forums:
    just figured it out. the lazy loading settings were not working on the additional tabs,…

    3 weeks ago

  • Created a topic, gallery wont show new images added, on the site WordPress.org Forums:
    http://www.thetintpros.com/gallery/ I added more image…

    3 weeks ago

  • Created a topic, Redirecting after submitting email, on the site WordPress.org Forums:
    http://www.thetintpros.com/about/ near the footer of m…

    3 weeks ago

  • Posted a reply to No way to insert contents above the shortcode ([faq]), on the site WordPress Support Forums:
    hmm. thanks for the info. I tried it out and not fixing the accordion issue.…

    2 years ago

  • Posted a reply to Not working with WP 4.0, on the site WordPress Support Forums:
    I have the same problems and do not use page builder... now with updated to…

    2 years ago

  • Posted a reply to No way to insert contents above the shortcode ([faq]), on the site WordPress Support Forums:
    same problem here. now with updated to WP 4.0 images below shortcode are not appearing.…

    2 years ago

  • Posted a reply to Not working with the JetPack plugin, on the site WordPress Support Forums:
    view fix. http://wordpress.org/support/topic/not-work-11?replies=3#post-4380732

    3 years ago

  • Posted a reply to Slideshow not showing, on the site WordPress Support Forums:
    view fix. http://wordpress.org/support/topic/not-work-11?replies=3#post-4380732

    3 years ago

  • Posted a reply to Not work, on the site WordPress Support Forums:
    the author has clearly abandoned updating it for now. the forum on his site has…

    3 years ago

  • Posted a reply to Slider doesn't show images, on the site WordPress Support Forums:
    the author has clearly abandoned updating it for now. the forum on his site has…

    3 years ago

  • Posted a reply to horribly buggy, on the site WordPress Support Forums:
    Too many to document. I just found a better plugin.

    4 years ago

  • Created a topic, horribly buggy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 500 Server Error When Adding Pages, on the site WordPress Support Forums:
    did you find an answer for this. i am having the same problem

    5 years ago

  • Posted a reply to Loads Fewer and Fewer Pages, on the site WordPress Support Forums:
    OK, i just lost 2 days of my life, but I'm happy to say i…

    5 years ago

  • Posted a reply to all day trying..., on the site WordPress Support Forums:
    OK, i just lost 2 days of my life, but I'm happy to say i…

    5 years ago